GİRİŞ
Bilgisayar destekli tasarım ve çizim alanında piyasaya yüzün üzerinde paket program sürülmüştür. AutoCAD
bunlardan biridir. AutoCAD, tasarımların ve çizimlerin bilgisayarda yapılmasını sağlayan, bir bilgisayar
destekli tasarım ve çizim programıdır. Herhangi bir meslek dalına yönelik olarak hazırlanmamıştır. Birçok
meslek dalında kullanılmaktadır.
Ekranın üst kısmında, çek (puldown) menüler vardır, komutlar konularına göre sınıflandırılmıştır, seçme işlemi
fare veya klavye ile gerçekleştirilir. Ekran ortasındaki boş alan çizim alanıdır, sağ ve alt kısmında birbirine dik
çizim alanı kaydırma çubukları bulunur.
Çizim alanının dört bir tarafına araç çubukları yerleştirilmiştir. Çizim alanının sol alt köşesindeki koordinat
göstergesi, çizim orijinini (0,0), yönü ise pozitif (+) yönleri gösterir.
Ekranın en alt altındaki satır durum çubuğudur. Durum çubuğunda, işaretleyicinin koordinatı, snap, grid, ortho
ve diğer çizim yardımcıları bulunur. Bu çizim yardımcılarını aktif hale geçirmek için fare ile seçmek gerekir.
Bazı çek menü komutlarının yanında ( ... ) bulunur, bu işaret komutla ilgili bir diyalog kutusunun çıkacağını
gösterir. Bazı çek menü komutlarının yanında (►)işareti bulunur, bu işaret komuta ait seçenek veya seçenekleri
içeren alt menü olduğunu belirtir.
Bazı komutların sağında bulunan CTRL+ HARF komutun klavye kısa yolunu gösterir.
Menü Çubuğu
Menü çubuğundaki çek menüleri kullanılarak komutlara ulaşılabilir.
1. File (Dosya) Menüsü
AutoCAD’de çizim dosyalarıyla ilgili işlemlerin yapıldığı menüdür.
2. Edit (Düzeltme) Menüsü
Windows’ ta olduğu gibi düzeltme işlemlerinin yapılmasını sağlar. AutoCAD çizim ortamında farenin sağ
tuşuna basılarak bazı düzeltme işlemleri gerçekleştirilebilir.
3.View (Görüntü ) Menüsü
AutoCAD çizim alanındaki görüntü işlemlerini gerçekleştirir.
4. Insert (Ekle) Menüsü
AutoCAD’de veya başka programlarda hazırlanmış çizim dosyalarının çizime eklenmesini sağlar.
5. Format (Düzen) Menüsü
Çizim, ölçülendirme v.b. işlemleri için ayarların yapıldığı bölümdür.
6.Tools (Araçlar) Menüsü
AutoCAD içinde harici bazı programların kullanımını ve sistem ayarlarının değiştirilmesini sağlar.
7. Draw (Çizim) Menüsü
Çizim komutlarını içerir.
8. Dimension (Ölçülendirme) Menüsü
Ölçülendirme komutlarının yer aldığı menü.
9. Modify (Düzenleme) Menüsü
Düzenleme komutlarının bulunduğu menü.
10. Window (Pencere)Menüsü
Aktif pencere görünüm ayarlarının yapıldığı bölümdür.
11. Help (Yardım) Menüsü
AutoCAD yardım menülerinin ve teknik asistanı, öğrenme asistanı, destek asistanının bulunduğu bölümdür.
Menülerdeki komutların kısa açıklamalarını notların en sonunda bulabilirsiniz.
Dosya Açma/Kapama
1. Yeni Bir Çizim Dosyası Açmak (New)
Komut Satırı: NEW
File Menüsü: New...
Standart Araç Çubuğu:
Bu komut işlemlerinden herhangi birisi yapıldığında (Create New Drawing) Yeni Çizim Oluşturma diyalog
kutusu ekrana gelecektir. Diyalog kutusunda;
Start From Scratch: En kısa yolda boş bir çizim dosyası açar. Ölçü birim sistemi olarak İngiliz (English) veya
Metrik (Metric) sistemlerden biri seçilir.
Use A Template: Hazır şablonlar kullanılarak boş bir çizim dosyası açılır.
Use A Wizard: Sihirbaz kullanılarak boş bir çizim sayfası açılır. Gelişmiş (Advanced) veya Hızlı (Quick)
sihirbaz kullanılark çzim sırasında kullanılacak açı, uzunluk v.b. ölçülerin ayarları yapılır.
2. Önceden Kaydedilmiş Çizim Dosyasını Açmak (Open)
Komut Satırı: OPEN
File Menüsü: Open...
Standart Araç Çubuğu:
Bu işlemlerden herhangi birisi yapıldığında Select File diyalog kutusu ekrana gelecektir.
Dosya Adı (File name): Kutusuna işaretlenirse dosya adı yazılır. Aç ikonuyla dosya ekrana getirilir.
Dosya Türü (Files of type): Listelenecek dosya tiplerini gösterir.
Find File… : Dosya bulunmasını sağlayan browser/search (göz at/ara) diyalog kutusunu açar.
Browse/Search: Browse (göz at) penceresinde mevcut çizimlerin görüntülerini görerek seçim yapma imkânı
verir. Bu dosya adı ve görüntüsüyle arama yeterli olmaz ise search (ara) kısmına geçilir. Burada dosya ismine,
tarihe ve klasöre göre sorgulama yapılarak çizim dosyaları rahatlıkla bulunabilir
Salt okunur aç: Açılan çizimi sadece okuma amacıyla ekrana getirir. Çizim üzerinde değişiklik yapılırsa dosya
farlı isimle kaydedilebilir.
3. Açık dosyayı Kapatmak (Close)
Komut Satırı: CLOSE
File Menüsü: Close
Başlık Çubuğu: Ekranın en sağındaki
sembolü
Dosya tam ekran
Dosya tam ekran değil
Dosya Kaydetme ve İsimlendirme
1.Yapılan Çizimin Kaydedilmesi (Save)
Komut Satırı: SAVE
File Menüsü: Save
Standart Araç Çubuğu:
Bu işlemlerden herhangi birisi yapıldığında (save drawing as) kaydet diyalog kutusu ekrana gelecektir.
Dosya adı kutusuna dosya, hangi isimle kaydedilmek isteniyorsa o isim yazılarak (save) kaydet butonuna
basılmalıdır.
2.Yapılan Çizimin Farklı İsimle Kaydedilmesi (Save As)
Command: SAVE AS
File Menüsü : Save AS ....
Bu işlemlerden herhangi birisi yapıldığında save işleminde oluğu gibi save drawing as diyalog kutusu ekrana
gelecektir. Dosya adı kutusuna dosya, hangi isimle kaydedilmek isteniyorsa o isim yazılarak kaydet tuşuyla
onaylanmalıdır.
Programı Kapatma ve Çıkma
Command: EXIT
File Menüsü: Exit
Başlık Çubuğu:
Çizim bitirildiğinde veya çizim sırasında çizim ortamından çıkmak için kullanılır.
Yukarıdaki işlemlerden herhangi birisi yapıldığında şayet ekrandaki çizim kaydedilmemişse “Çizim,
Drawing.dwg dosyasına kaydedilsin mi?” (Save Changes to Drawing. dwg?) uyarısı gelir. Bu uyarıya Evet,
Hayır, İptal seçeneklerinden biri seçilerek cevap verilir ve işlem tamamlanır.
Düzenleme-Çizim Yardımcıları
Hızlı ve hassas çizim yapmak açısından AutoCAD çizim yardımcıları çok önemlidir.
1. Izgara (Grid):
Noktalardan oluşan ızgaranın aralıklarının belirlenmesini ve/veya ızgaranın ekranda görüntülenmesini sağlar.
Grid yalnızca limits ile tanımlanmış alan içinde oluşur.
Komut Satırı: GRID
Klavye Kısa Yolu: F7 (Sadece ızgaranın açık/kapalı durumunu değiştirir.)
Durum Çubuğu:
(Sadece ızgaranın açık/kapalı durumunu değiştirir.)
Komut girildiğinde aşağıdaki ileti alınır;
Specify Grid Spacing (X) or [ON/OFF /Snap/Aspect] <10.0000>: Grid boşluk değeri girilir veya seçenek
ayarları yapılır.
Seçenekler:
On: Izgarayı görünür hale getirir (F7).
Off: Izgarayı görünmez hale getirir (F7).
Snap: Izgara noktaları mesafesinin snap komutu mesafesiyle aynı olmasını sağlar.
Aspect: X ve Y yönlerinde farklı ızgara aralıkları ayarlamak için kullanılır. Bu seçenekte;
Specify Horizantal spacing (X) < 10.0000>: X yönündeki boşluk değeri
Specify Vertical spacing (Y) < 10.0000>: Y yönündeki boşluk değeri
Grid Off – Grid Kapalı
Grid On- Grid Açık
2. Referans Noktalara Kenetlenme (Snap) :
İşaretleyicinin (farenin) ekran üzerinde istenilen adımda hareket etmesini sağlar.
Komut Satırı: SNAP veya SN
Klavye Kısa Yolu: F9 (Kenetleme açık/kapalı durumunu değiştirir.)
Durum Çubuğu:
(Kenetleme açık/kapalı durumunu değiştirir.)
Komut girildiğinde aşağıdaki ileti alınır;
Specify Snap spacing or [ON/OFF/Aspect/Rotate/Style/Type] <10.000>: Adım değeri girilir veya seçenek
ayarları yapılır.
Seçenekler:
On: Kenetlenmenin aktif hale gelmesini sağlayan komuttur (F9).
Off: Kenetlenmenin kapatılmasını sağlar (F9).
Aspect: X ve Y yönlerinde farklı aralıkta kenetlenenin gerçekleşmesini sağlar. Bu seçenekte;
Specify Horizontal spacing <10.000>:
X eksenindeki adım değeri girilir.
Specify Vertical sapacing <10.000>:
Y eksenindeki adım değeri girilir.
Rotate: Izgara ve kenetlenmeyi çizime göre döndürmek veya belirtilen noktanın (base point) kenetleme noktası
olmasını sağlamak gerektiğinde kullanılır.
Base point: Kenetlenilecek nokta belirtilir.
Rotation angle: Döndürme açısı belirlenir.
Style: Izgaranın kenetlenme sitilini ayarlamaya yarar. Seçenekleri:
Standard: Dörtgen şeklindeki ızgara ve kenetlemeler için kullanılır.
Isometric; Kenetlenme izometriktir. İzometrik perspektif çizimlerin kolay yapılabilmesi içindir.
Type: Kenetlenme tipi belirlenir.
Polar: Kenetlenme serbest bırakılır.
Grid: Kenetlenme ızgara noktalarına olur.
3. Yatay ve Dikey Çalışma (Ortho):
Çizim doğrularının yatay ve dikey doğrultularda çizilmesini sağlar.
Komut Satırı: ORTHO
Klavye KısaYolu: F8 ( Dik çizim açık/kapalı durumunu değiştirir.)
Durum Çubuğu:
( Dik çizim açık/kapalı durumunu değiştirir.)
Komut girildiğinde aşağıdaki ileti alınır;
Enter mode [ON/OFF] <OFF>:
Seçenekler:
On: Ortho modunun aktif hale gelmesini sağlayan seçenek (F8).
Off: Ortho modunun kapalı hale gelmesini sağlayan seçenek (F8).
4.Kritik Nokta Yakalama ve Obje Kenetleme Seçenekleri (Osnap):
Daha önce çizilmiş nesnelerin kritik noktalarından (başlangıç, bitiş, merkez, çeyrek noktası vs.) yakalanması
gerektiğinde kullanılır.
Komut Satırı: OSNAP veya OS
Tools Menüsü: Drafting Settings...
Klavye + Fare: Shift+Fare sağ tuş (Bir çizim komutu verildikten sonra kullanılır ve bir defalık geçerlidir.)
Durum Çubuğu:
(Obje kenetleme durumunu açar/kapatır)
Durum çubuğu haricindeki yöntemlerle komut girildiğinde aşağıda açıklanan seçeneklere ulaşılır.
a) Endpoint: Bir çizgi ya da yayın, fareye en yakın uç noktasına kenetlenmek için kullanılır.
Çizginin uç noktasına kenetlendi.
Çizginin uç noktasında ilgili komut (ör. Circle) uygulandı.
b) Midpoint: Bir çizginin veya yayın orta noktasına kenetlenmek için kullanılır.
Çizginin orta noktasına kenetlendi.
Çizginin uç noktasında ilgili komut (ör. Circle) uygulandı.
c) Intersection: Çizim nesnelerinin (çizgi-çizgi, yay-çember, çember-çember, yay vb) kesişim noktalarına
kenetlenmek için kullanılır.
Objelerin kesişim noktasına kenetlendi.
Kesişim noktasında ilgili komut (ör. polygon) uygulandı.
d) Apparent Intersect: Kesişmeyen ve paralel olmayan iki çizginin zahiri kesişim noktasına kenetlenmek için
kullanılır.
Objelerin hayali kesişim noktasına kenetlendi.
Kesişim noktasında ilgili komut (ör. circle) uygulandı.
e) Extension: Nesnenin uzantısından kenetlenir.
Çizginin uzatma noktasına kenetlendi.
Çizginin uzatma noktasında ilgili komut (ör. Circle) uygulandı.
f) Center: Bir yayın veya dairenin merkezine kenetlenmek için kullanılır.
Dairenin merkez noktasına kenetlendi.
Merkez noktasında ilgili komut (ör. rectangle) uygulandı.
g) Quadrant: Bir yayın veya dairenin (Quadrant) , çeyrek ( 0 ,90, 180, 270 ) noktalarından kenetlenmek
için kullanılır.
Dairenin 180 (3) çeyrek noktasına
kenetlendi.
180 kuadrant noktasına belirli mesafede ilgili komut (ör. polygon)
uygulandı.
h) Tangent: Bir çember veya yaya teğet oluşturacak noktalardan en yakınına kenetlenmek için kullanılır.
Sağ taraftaki çember, büyük olanın teğet
olabileceği en yakın noktasına kenetlendi.
Kenetlenilen noktanın en yakınındaki noktaya teğet
çizildi.
i) Perpendicular: Bir noktadan bir çizgiye, yaya veya çembere dik kenetlenmek için kullanılır.
Çembere dik olan noktaya kenetlendi.
İlk noktadan kenetlenilen noktaya çizgi çizildi.
j) Parallel: Çizilen nesneye paralel kenetlenir.
Üstteki çizgiye paralel kenetlendi.
Üstteki çizgiye paralel olarak alta çizgi çizildi.
k) Node: Noktalara/ noktaların izdüşümlerine kenetlenmek için kullanılır.
l) Nearest: Nesnenin en yakın noktasına kenetlenir.
Nesnenin en yakın noktasına
kenetlendi.
Kenetlenilen en yakın noktadan çizim yapıldı
Büyütme ve Kaydırma Komutları
1. Nesne büyütüp küçültmek (Zoom):
Komut Satırı: ZOOM veya Z
View Menüsü: Zoom
Komut verildiğinde komut satırında, aşağıdakine benzer bir uyarı alırsınız;
ZOOM Specify corner of window, enter a scale factor (nX or nXp), or
[All/Center/Dynamic/Extenis/Previous/Scale/Window] <real time> :
All: Çizimin tamamını, “limits” ile tanımalanmış sınırlar içinde gösterir.
Center: Ekranda, seçilen bir nokta merkez kabul edilerek görüntü ekrana getirilir. Bu seçenek verildiğinde
“Enter magnification or height <Varsayılan Değer>:” uyarısına varsayılandan büyük değer verilirse, çizim o
oranda küçülür. Küçük değer verilirse, çizim o oranda büyüyecektir.
Dynamic: Komut çalıştırılınca bütün çizim ekrana getirilerek istenilen ayrıntı üzerinde işlem yapılabilir.
Çizimin “Limits” maksimum sınırları mavi çerçeveyle, bir önceki ekran görüntüsü yeşil çerçeveyle görünür.
İçinde merkezi “X” ile belirlenmiş, fare ile kontrol edilen büyüklük seçme penceresi bulunur.
Büyüklük seçme penceresi, farenin sol tuşuna basılınca ( →) işaretini bulunduran dikdörtgen pencere haline
gelir ve büyüklüğü fare ile ayarlanarak yine farenin sol tuşuna basılarak boyutu sabitlenir.
Boyutu sabitlenen pencere büyütülecek ayrıntının üzerine getirilerek enter tuşuyla onaylanırsa, dikdörtgen
pencere içindeki alan ekranı dolduracak şekilde büyütülecektir.
Extents: Çizim sınırları gözetilmeksizin, çizilmiş bütün nesneleri ekrana sığdırır.
Previous: Daha önce yapılan zoom işlemelerine geri dönmeyi sağlar. Bu simgeye tıklandıkça bir önceki zoom
ayarına dönülür.
Scale: Verilen ölçek değeri yardımıyla ekrandaki görüntü büyütülüp küçültülebilir. Ölçek değeri için bir önceki
değerden büyük bir değer atanırsa görüntü o oranda büyür, küçük değer verilir ise küçülür.
Window: Çizim üzerinde, çapraz iki köşe işaretlenerek oluşturulan pencere içindeki görüntüyü, ekranı
kaplayacak şekilde görüntüler.
Real time: Bu seçenek tıklanınca fare kontrollü dinamik büyütme ve küçültme yapılabilir. Farenin sol tuşuna
basıp yukarı harekete edince büyütme, aşağı hareket edince küçültme işlemi gerçekleştirilir. Ayrıca farenin
döndürme tuşu kullanılarak da büyütme/küçültme yapılabilir.
2. Ekran Üzerinde Görüntü Kaydırma (Pan):
Komut Satırı: PAN veya P
View Menüsü: Pan
Standart Araç Çubuğu:
Pan komutuyla, ekrandaki görüntü büyüklüğünde herhangi bir değişiklik olmaksızın, görüntüyü istenilen yönde
kaydırılır. Aslında bu işlemle parçanın yeri değişmez, bakış penceresi kaydırılarak çizimin farklı kısımları
incelenebilir. Dikey ve yatay kaydırma çubuklarının kısa yoludur.
VIEWPAN seçeneğini kullanılarak komutunun alt seçeneklerine ulaşılabilir.
Real time: Ekranda, fare ile herhangi bir nokta tutularak, dinamik kaydırma yapılabilir. Bu moda; komut
satırına PAN (P) veya araç çubuğu kısa yolu ile de ulaşılabilir.
Point: Bu seçenek ile iki nokta tanımlanır, nesne ilk nokta ikinci nokta olacak şekilde kaydırılır.
Left: Ekrandaki görüntüyü sola kaydırır.
Right: Ekrandaki görüntüyü sağa kaydırır.
Up: Ekrandaki görüntüyü yukarı kaydırır.
Down: Ekrandaki görüntüyü aşağı kaydırır.
Koordinat Sistemi
1. Mutlak Koordinatlar (Absolute Coordinates)
Koordinatlar orijin (0,0,0) noktasına göre verilirse buna mutlak koordinatlar denir.
2 boyutlu çizimde x, y şeklinde belirlenir.
3 boyutlu çizimde x, y, z şeklinde belirlenir.
2. Göreceli Koordinatlar (Relative Coordinates)
Koordinatlar en son bulunulan noktaya göre verilirse buna göreceli koordinatlar denir. Bir ölçünün bittiği
yerden diğeri başlar. @ işareti, bir önceki noktayı (0,0 ) referans kabul eder ve koordinatın önüne yazılır.
2 boyutlu çizimde @ x, y şeklinde belirlenir.
3 boyutlu çizimde @ x, y, z şeklinde belirlenir.
3. Kartezyen Koordinatlar (Cartesian Coordinates)
Tarif edilen noktanın referans noktasına göre her eksen için sırayla yönü ve uzaklığı tanımlanır.
a: + X ekseni yönünde 3 birim uzakta, + Y ekseni yönünde 2 birim uzakta.
a: 3, 2
4. Kutupsal Koordinatlar (Polar Coordinates)
Bu yöntemde, tarif edilen noktanın referans noktasına uzaklığı ve noktanın orijin ile birleştirilmesinden elde
edilen doğrunun yatayla yaptığı açı tanımlanır.
Referans noktasına uzaklık < Doğrunun X ekseniyle yaptığı açı
a: u < α
u²=3²+2²=9+4=13²→ u²=13²→u≈3.6
Sin α=2/3.6 → Sin α≈0.56→ α= Sin-1(0.56) ≈33,75 → α≈34
a: 3.6<34
TEMEL ÇİZİM KOMUTLARI
1. Çizgi, Doğru Çizme (Line)
Komut Satırı: LINE veya L
Draw Menüsü: Line
Draw Araç Çubuğu:
Line komutu iki nokta arasında doğru parçası çizmek için kullanılır. “Specify first point”, başlangıç noktası ile
“Specify next point” diğer nokta belirlenerek doğru parçası çizilir. Komut ENTER veya ESC tuşu ile
sonlandırılır, aksi halde yeni nokta belirlemeye devam edilir.
Line komutuyla çizim yaparken son doğruyu silerek bir önceki noktaya dönmek için U (UNDO: geri al)
yapılmalıdır. Kapalı şekiller oluşturulmak istendiğinde, son nokta ile başlangıç noktasını birleştirmek için C
(CLOSE: kapat) yapılabilir. C (CLOSE) kullanıldığında komut sona erer.
Command: _line
Specify first point: 0,0
Specify next point or [Undo]: 50,0
Specify next point or [Undo]: 50,50
Specify next point or [Close/Undo]: 0,50
Specify next point or [Close/Undo]: 0,0
Specify next point or [Close/Undo]: ESC veya ENTER
Command: _line
Specify first point: 0,0
Specify next point or [Undo]: @50<0
Specify next point or [Undo]: @50<90
Specify next point or [Close/Undo]: @50<180
Specify next point or [Close/Undo]: @50<270
Specify next point or [Close/Undo]: ESC veya ENTER
2. Bir Yönde Sonsuz Çizgi, Işın Çizme (Ray)
Komut Satırı: RAY
Draw Menüsü: Ray
Ray komutu ile “Specify start point" noktasından başlayıp, “Specify through point" noktasından geçen yarı
sonsuz çizgiler (IŞIN) çizilir.
Command: _ray
Specify start point: 50,50
50,50 noktasından başlayıp
Specify through point: 100,100
100,100 noktasından,
Specify through point: 100,0
100,0 noktasından,
Specify through point: 100,50
100,50 noktasından geçen üç ışın çizildi.
3. İki Yönde Sonsuz Doğru Çizme (Construction Line)
Komut Satırı: XLINE veya XL
Draw Menüsü: Construction Line
Draw Araç Çubuğu:
Xline komutu bir noktadan her iki yönde sonsuz çizgi çizmek için kullanılır. Komut verildiğinde, komut
satırında, aşağıdakine benzer bir uyarı alırsınız;
Specify a point or [Hor/Ver/Ang/Bisect/Offset]:
Specify a point: Başlangıç noktası ile “specify through point” denilen “geçeceği nokta” istenir.
Hor: Yatayda sonsuz çizgi çizmek için kullanılır. Sadece çizginin “Specify through point”, geçeceği nokta
istenir.
Ver: Düşeyde sonsuz çizgi çizmek için kullanılır. Sadece çizginin “Specify through point”, geçeceği nokta
istenir.
Ang: Belirtilen açıda sonsuz çizgi çizmeyi sağlar. İki alt seçeneği vardır;
a-Enter angle: “Specify through point” ile belirlenen noktadan geçen ve belirlenen açı ile sonsuz çizgi
çizilir.
b-Reference: Bir referans doğrusu seçilir. Bu doğru ile belirtilen değerde, açı yapacak şekilde sonsuz
çizgi çizilir.
Bisect:. Angle vertex point ile belirtilen noktadan geçen ve belirtilen açıda sonsuz çizgi çizilir.
Offset: Seçilen bir çizgiye paralel olan sonsuz çizgi çizmek için kullanılır. Ya seçilen çizgiye paralel ve belirli
bir uzaklıktan geçen ya da seçilen çizgiye paralel ve belirli noktadan geçen sonsuz çizgi çizilir.
4. Çift Paralel Çizgi Çizmek (Mline)
Komut Satırı: MLINE veya ML
Draw Menüsü: Multiline
Draw Araç Çubuğu:
Mline komutu çift paralel çizgi çizmek için kullanılır. Çalışma mantığı line gibidir.
Komut girildiğinde ekrana şu seçenekler çıkacaktır.
Current settings: Justification = Top, Scale = 1.00, Style = STANDARD
Varsayılan değerler
Specify start point or [Justification/Scale/STyle]:
Başlangıç noktasını gir veya seçenekler.
Specify start point: Başlangıç noktasını belirlemek için kullanılır.
Justification: Çizgiyi noktaya hizalama. Üst (top), merkez (zero), ve alt (bottom) seçeneklerinden birisi seçilir.
Varsayılan seçenek üsttür (top).
Scale: Çift çizgi arasındaki mesafeyi (çizgi kalınlığı) ayarlamak için kullanılır. Varsayılan kalınlık ölçeği 1 dir.
Style: Hazırlanmış olan çizgi tiplerinden birisini çağırıp kullanmak için kullanılır. Eğer daha önceden
hazırlanmış olan çizgi tipinin adı bilinmiyorsa, soru işareti “ ?” ile isimler ekrana listelenir.
5. Bileşik Çizgi Çizmek (Pline)
Komut Satırı: PLINE veya PL
Draw Menüsü: Polyline
Draw Araç Çubuğu :
Pline komutu birbiri ardına birçok doğru ve yay çizmek için kullanılır. Pline komutuyla çizilen bütün nesneler
bir bütün olarak kabul edilir. Doğrulara ve yaylara çizgi kalınlığı verilebilir. Komut girildiğinde ekrana şu
uyarılar çıkacaktır.
Specify start point: <Başlangıç Noktası>
Current line-width is 0.0000
Specify next point or [Arc/Close/Halfwidth/Length/Undo/Width]:
Arc: Yay çizme moduna geçilir. Tekrar doğru moduna geçmek için line seçilir.
Close: Girilen ilk nokta ile son noktayı birleştirir.
Halfwidth: Çizginin yarı genişliğini ayarlamak için kullanılır. Başlangıç ve bitiş değerleri verilir.
Length: Bir önceki çizginin doğrultusunda, belirtilen uzunlukta doğru parçası çizilir.
Undo: Geri al.
Width: Çizgi genişliği.
6. Üç Boyutlu Bileşik Çizgi Çizmek (3D Polyline)
Komut Satırı: 3DPOLY
Draw Menüsü: 3D Polyline
Line komutu gibi çalışır. Ancak Line komutu gibi parçalı değil Pline komutu gibi bütün çizim yapar.
7. Çokgen Çizmek (Polygon)
Komut Satırı: POLYGON veya POL
Draw Menüsü: Polygon
Draw Araç Çubuğu:
Polygon komutu (Requires an integer between 3 and 1024) 3 ile 1024 arasında kenarı olan çokgenleri çizmek
için kullanılır.
Çokgenler iki şekilde çizilebilirler;
a-Çokgenin kenar sayısı, (edge) kenarın ilk noktası ve son noktası (veya uzunluğu; bu durumda kenarın
doğrultusu gösterilmelidir) girilerek.
b-Çokgenin kenar sayısı, merkez noktası ve içten teğet çemberinin (Inscribed) ya da dıştan teğet
(Circumscribed) çemberin yarıçapını vererek çizilebilir.
8. Dikdörtgen Çizmek (Rectangle)
Komut Satırı: RECTANGLE veya REC
Draw Menüsü: Rectangle
Draw Araç Çubuğu:
Bu komut girme işlemlerinden herhangi birisi yapıldığında ekrana şu seçenekler gelecektir.
Specify first corner point: İlk köşe noktası girilir.
Specify other corner point: İlk köşenin çaprazındaki köşe noktası girilir.
Komutun seçenekleri [Chamfer/Elevation/Fillet/Thickness/Width]:
Chamfer: Bu seçenek ile dikdörtgenin köşelerine pah kırılır.
Bu seçenekte pah kırma mesafeleri olan d1 ve d2 mesafeleri girilir.
Dörtgenin köşe noktaları girilir. Dörtgen köşeleri kırık olarak çizilmiş olur.
D1 ve d2 mesafeleri eşit olmak zorunda değildir.
Fillet: Dikdörtgenin köşelerinden yuvarlama yapmak için kullanılır.
Bu seçenekte yuvarlama yarıçapı olan r değeri girilir. Dörtgenin köşe noktaları
girilir. Dörtgen köşeleri yuvarlatılmış olarak çizilmiş olur.
Width: Çizgi kalınlığını değiştirmek için kullanılır.
Elevation: Dörtgeni çalışma düzleminden yukarı veya aşağı yönde uzaklaştırmak için kullanılır.
Dörtgen çalışma düzlemi olan XY düzleminden belirli bir
mesafede yükseltilmiş.
Thickness: Dörtgenin kenar yüzeylerine z-ekseni boyunca yükseklik vermek için kullanılır. Böylece dörtgen
3B çizilir.
Dörtgenin kenar yüzeyleri belirli ölçüde yükseltilmiştir.
9. Yay Çizmek (Arc)
Komut Satırı: ARC veya A
Draw Menüsü: Arc
Draw Araç Çubuğu:
Draw Menüsü Arc Komutu
3 Points (3 Nokta) : Üç noktadan geçen yay çizer.
Başlangıç, Merkez, Bitiş (Start, Center, End) : Yayın başlangıç noktası,
merkezi ve bitiş noktası verilir.
Start: 10,0 Center: 0,0 End: 0,10
Başlangıç, Merkez, Yay Açısı (Start, Center, Angle): Başlama noktası, merkez noktası ve yay açısı verilir.
Yay açısı; merkez noktasına göre başlangıç noktasından başlayarak kaç derecelik yay olduğunu belirler.
Start: 10,0 Center: 0,0 Angle: 90
Başlangıç. Merkez, Kiriş uzunluğu (Start, Center, Length) : Başlangıç noktası, merkez noktası ve kiriş
(yayın iki ucunu birleştiren doğru) uzunluğu verilir.
Start: 10,0
Center: 0,0
Length: 14
Başlangıç, Bitiş, Yay açısı (Start, End, Angle) : Başlangıç noktası, bitiş noktası, kaç derecelik yay olduğu
verilir.
(I)
Start: 10,0 End: 0,10 Angle: 90
(II)
Start: 10,0 End: 0,10 Angle: 120
(III) Start: 10,0 End: 0,10 Angle: 180
Başlangıç, Bitiş, Yay doğrultusu (Start, End, Direction): Başlangıç noktası, bitiş noktası, yayın başlangıç
noktasından geçen ve yaya teğet olan doğrunun açısı verilir.
(I)
Start: 10,0 End: 0,10 Direction: 90
(II)
Start: 10,0 End: 0,10 Direction: 45
Başlangıç, Bitiş, Yarıçap (Start, End, Radius): Başlangıç noktası, bitiş noktası, yay yarıçapı verilir.
(I)
Start: 10,0 End: 0,10 Radius: 15
(II)
Start: 10,0 End: 0,10 Radius: 10
(III) Start: 10,0 End: 0,10 Radius: 8
Merkez, Başlangıç, Yay açısı (Center, Start, End): Yay merkezi, başlangıç noktası ve bitiş noktasını verilir.
Merkez, Başlangıç, Yay açısı (Center, Start, Angle): Yayın merkezi, başlangıç noktası ve kaç derecelik yay
olacağı verilir.
Merkez, Başlangıç, Kiriş uzunluğu (Center, Start, Length): Yayın merkezi, başlangıç noktası ve kiriş (yayın
iki ucunu birleştiren doğru) uzunluğu verilir.
Continue: Çizim yaparken, son çizilen doğru bir yayla devam edecekse veya son çizilen yay bir yayla devam
edecekse kullanılır.
10. Daire Çizmek (Circle)
Komut Satırı: CIRCLE veya C
Draw Menüsü: Circle
Draw Araç Çubuğu:
Merkez, Yarıçap (Center, Radius) : Çember, merkezi ve yarıçapı verilerek çizilir.
Center:10,10
Radius: 5
Merkez, Çap (Center, Diameter) : Çember, merkezi ve yarıçapı verilerek çizilir.
Center:10,10
Diameter: 10
İki nokta (2 Points): Çember, çapın iki uç noktası verilerek çizilir.
First end point: 5,10
Second end point: 15,10
Üç nokta (3 Points): Çember, işaretlenen veya koordinatları verilen üç noktadan geçecek şekilde çizilir.
First point: 5,10
Second point: 10,15
Third point: 15,10
Teğet, Teğet, Yarıçap (Tan,Tan,Radius): Çizilmiş iki objeye teğet olan ve yarıçapı verilen çember çizilir.
Teğet, Teğet, Teğet (Tan, Tan, Tan) : Çizilmiş üç nesneye teğet olan çember çizilir. Teğet olunacak nesneler
fare ile seçilir.
11. Halka Çizmek (Donut)
Komut Satırı: DONUT veya DO
Draw Menüsü: Donut
Pul şekilli halkalar çizmek için kullanılır. Sürekli çalışan bir komuttur.
Specify inside diameter of donut <10.0000>: İç çapı girilir
Specify outside diameter of donut <20.0000>: Dış çapı girilir
Specify center of donut or < exit> :
Merkez noktası girilir
12. Verilen Noktalara Göre Eğri Çizmek (Spline)
Komut Satırı: SPLINE veya SPL
Draw Menüsü: Spline
Draw Araç Çubuğu:
Specify first point or [Object]:
Başlangıç noktası verilir.
Specify Specify next point:
Diğer nokta verilir.
Specify next point or [Close/Fit tolerance] <start tangent>: Diğer nokta verilir veya seçenek girilir. Enter nokta girişini
sonlandırır. Nokta girişi sonlandırılınca uç noktalarının eğimi belirtilir.
Specify start tangent:
Başlangıç noktasının eğimi fare ile belirtilir.
Specify end tangent:
Bitiş noktasının eğimi fare ile belirtilir.
Close : Eğrinin son noktasını başlangıç noktası ile birleştirir. Kapalı bir spline eğri elde edilir.
Fit tolerance: Spline eğriyi oluştururken bir tolerans değer kullanır, bu seçenek ile eğrinin tolerans değeri değiştirilebilir.
I.tolerans değeri <0.0000> ise, eğri seçilen noktalardan geçecektir.
II. tolerans değerinin sıfırdan büyük atanması durumunda, AutoCAD atanan tolerans değerine göre eğriyi hesaplayarak
çizer, bu hesaplama sonucunda eğri seçilen noktadan geçmeyebilir.
13. Elips Çizmek (Ellipse)
Komut Satırı: ELLIPSE veya EL
Draw Menüsü: Ellipse
Draw Araç Çubuğu:
Center: Elips, merkez ve eksenlerin uç noktalarına göre çizilir veya elipsin merkezi, X ve Y mesafeleri verilerek çizilir.
Axis, End: Bir eksenin iki uç noktası ve diğer eksenin yarı uzunluğu girilir.
Arc: Elipssel yay oluşturma modudur. Önce elipsin şekli oluşturulur, saat ibresinin tersi yönünde yayın başlangıç açısı ve
bitiş açısı (veya noktaları) belirlenir. Açı verilirse 0 açısının yeri elipsin ilk ekseninin ilk noktası olur.
14. Blok oluşturmak (Block)
Komut Satırı: Block veya B
Draw Menüsü: BlockMake…
Draw Araç Çubuğu:
Komut verildiğinde Block Definition penceresi açılır. Object
kısmında blok hale getirilecek objeler seçilir. Base point
kısmında ise Base Point (Taşıma, yerleştirme veya
kopyalamada kullanılan Referans Noktası) belirlenir. Name
kısmına bloğun adı yazılır. Blok çalışılan belge içinde saklanır.
Retain: Blok yapıldıktan sonra objeler bloklanmamış olarak
kalırlar.
Convert to Block: Blok oluşturulduktan sonra seçilen
objelerde blok haline gelir.
Delete: Blok oluşturulduktan sonra seçilen objeler silinir.
Do not include an icon: Blok simgesi oluşturulmaz
Create icon from block geometry: Blok simgesi seçilen
objelerden oluşturulur.
15. Nokta Çizmek (Point)
Komut Satırı: POINT veya PO
Draw Menüsü: Point
Draw Araç Çubuğu:
(Single Point= Tek nokta)
(Multiple point= Birden çok nokta )
Kullanıcı tarafından ihtiyaca göre istenilen yere nokta koymak için kullanılır. Pdmode ve pdsize ile nokta
belirteç şekli ayarlanır.
Pdmode belirteç şeklini belirler; 0 ile 4, 32 ile 36, 64 ile 68, 96 ile 100 arası değer alabilir.
Pdsize belirteç büyüklüğünü belirler; 0 ve pozitif değerler alabilir.
Draw Menüsü seçenekleri:
Single Point: Tek nokta işaretlenir
Multiple Point: Birden çok nokta işaretlenir.
Divide: İşaretlenen objeyi belirtilen sayıda parçaya böler.
Measure: İşaretlene objeyi belirtilen ölçüde parçalara böler.
16. Tarama Yapmak (Hatch)
Komut Satırı: BHATCH
Draw Araç Çubuğu:
Sınırları kapalı bölgelerin içini, Boundry Hatch diyalog kutusu yardımıyla belirli bir tarama deseniyle
doldurmak için kullanılır. Boundry Hatch diyalog kutusunun iki alt seçeneği vardır.
a) QUICK (Hızlı Tarama)
Type: Tarama türü predefined (önceden tanımlı), user defined (kullanıcının tanımladığı desen), custom (kişiye
özel desen)” belirlenir.
Pattern: AutoCAD’de tanımlı tarama desenlerini listeler.
[... ] : “Hatch pattern palette” diyalog kutusunu gösterir. Bu diyalog kutusunda desenler adı ve örneği ile
görülür.
Swatch: Seçilen desenin ön izlemesidir bu izlemeye tıklanarak hatch pattern palette diyalog kutusuna
ulaşılabilir.
Angle: Tarama deseninizin aktif UCS’ ye göre açısı tanımlanır.
Scale: Desenin ölçeği hangi sıklıkta taranacağı tanımlanır. Birden küçük değerler sık taramayı, büyük değerler
seyrek taramayı tanımlar.
Spacing: Tarama çizgileri arasındaki mesafe birim cinsinden tanımlanır.
ISO Pen Width: ISO’ya uygun bir tarama deseni seçildiğinde aktif olur ve tarama sıklığı ayarlanabilir.
b) ADVANCED (Gelişmiş Tarama)
Island detection style: İç içe çizilmiş kapalı alanların taranmasında kullanılır.
Normal: Seçilen bölgeyi en dıştaki adadan başlayarak dolu-boş sırasıyla tarar.
Outer: Seçilen bölge içinde, tespit edilen en dıştaki kapalı bölgeyi tarar.
Ignore: İç sınır tanınmaksızın seçilen bölgenin tamamı taranır.
Pick Points: Taranacak bölge objenin içinden seçilir.
Select Objects: Taranacak bölge objenin sınırlarından seçilir.
Inherit Properties: Taranacak bölgeye, başka bir taranmış bölgenin özellikleri transfer edilerek tarama işlemi
yapılır.
Assosiative: Tarama deseniyle, tarama sınırı arasında bağlantı vardır.
Nonassosiative: Tarama deseniyle, tarama sınırı arasında bağlantı yoktur.
17. Sınır oluşturmak (Boundary)
Komut Satırı: Boundary veya Bo
Draw Menüsü: Boundary
Birbiriyle kesişen objelerin arasında
kalan alanın sınırlarını birleşik çizgiye
çevirerek sınırları yeniden tanımlar.
Ör: Aşağıdaki şekilde rec komutu ile dörtgen, circle komutu ile çember ve pline komutu ile üçgen çizilmiştir.
Şekilleri seçtiğinizde tek parça olarak seçildiği görülmektedir.
Boundary komutu ile seçilen alanın sınırları yeniden
tanımlanmaktadır. Böylelikle aşağıdaki şekilde görüldüğü gibi
yeni sınırlar tanımlanmış ve yeni objeler elde edilmiştir.
18. Yazı Yazmak (Text)
Komut satırı: Mtext veya Mt veya T
Text veya Dtext veya Dt
Draw Menüsü: Text
(Multiline Text)
(Single Line Text)
Draw Araç Çubuğu:
(Multiline Text)
Draw Menüsü:
A-Single Line Text: Satırın bittiği enter tuşuna basarak belirtilir. Komut verildiğinde komut satırında aşağıdaki
uyarılar görünür.
Specify start point of text or [Justify/Style]: Yazı başlangıç noktası girilir veya seçenekler ayarlanır.
Justify: Yazının satır içindeki hizalanması yapılır.
Style: Yazı sitili belirlenir.
Specify rotation angle of text <15>: Yazı yönü açı girilerek belirlenir.
Enter text: Yazı yazılır. ( Enter’a basılınca alt satıra geçer, yazım işlemini bitirmek için ESC kullanılır.)
B-Multi Line Text: Satır bittiğinde alt satıra geçiş otomatik olarak yapılır. Komut verildiğinde komut satırında
aşağıdaki uyarılar görülür.
Specify first corner: Yazım alanının ilk köşe noktası girilir.
Specify opposite corner or [Height/Justify/Line spacing/Rotation/Style/Width]: Yazım alanının diğer köşesi
girilir veya seçenekler ayarlanır.
Hight: Görünmez yazım alanının yüksekliği.
Justify: Textin yazım alanı içindeki hizalanması.
Line Spacing: Satır yüksekliği.
Rotation: Yazım açısı.
Width: Yazım alanının genişliği.
Yazım alanının iki köşe noktası belirlendiğinde Multiline Text Editor penceresi açılır. Yukarıda verilen
seçenekler ve daha fazlası bu pencereden yapılabilir.
19. Yüzey Oluşturmak (Surface)
İki boyutlu katılar, üç boyutlu yüzler ve yüzeyler çizmek için kullanılır.
20. Katı cisimler oluşturmak ve düzenlemek (Solids)
Üç boyutlu katılar oluşturmak ve düzenlemek için kullanılır.
TEMEL DÜZENLEME KOMUTLARI
1. Nesne Silmek (Erase)
Komut Satırı: ERASE veya E
Modify Menüsü: Erase
Modify Araç Çubuğu:
Komut çalıştırıldığında, ekrana aşağıdaki mesaj gelir;
Select objects: Silinecek obje/objeler seçilir. <Enter>
2. Nesne Kopyalamak (Copy)
Komut Satırı: COPY veya CO
Modify Menüsü: Copy
Modify Araç Çubuğu:
Orijinal objeye dokunmadan kopyalama işlemi yapar. Komutla birlikte, ekrana aşağıdaki uyarı gelir;
Selecet objects: Kopyalanacak nesne veya nesneler seçilir.
Specify base point or displacement, or [Multiple]: Nesnenin taşınırken referans alınacak noktası veya taşınacak
mesafenin başlangıç noktası.
Multiple: Çoklu kopyalama yapılır.
Specify second point of displacement or <use first point as displacement>: Taşıma mesafesinin ikinci noktası
veya taşıma mesafesi.
3. Nesnenin Simetriğini Almak, Aynalamak (Mirror)
Seçilen nesnelerin, belirtilen aynalama eksenine göre simetrik kopyasını çıkarmaya yarar. Simetriği
oluşturulacak nesneler silinebilir veya aynen korunur. Aynalanacak nesneler içinde yazı varsa, simetriği ters
olacaktır. Sistem değişkeni “MIRRTEXT”, <0> ise yazı simetriği normal, <1> ise yazı simetriği ters olur.
Sadece iki boyutlu nesnelerde etkindir. Üç boyutlu nesnelerde ise 3D Mirror kullanılır.
Komut Satırı: MIRROR veya MI?
Modify Menüsü: Mirror
Modify Araç
Çubuğu:
Mirror komutu uygulanınca, ekrana şu uyarılar çıkar;
Select objects: Nesneyi seçiniz.
Specify first point of mirror line: Ayna ekseninin birinci noktasını seçiniz.
Specify second point of mirror line: Ayna ekseninin ikinci noktasını seçiniz.
Delete source objects? [Yes/No] <N> : Esas nesne silinsin mi?
“Y” seçilirse Orijinal nesne silinip sadece simetriği alınır, “N” seçilirse Orijinal nesne silinmeden simetriği
alınır.
4. Nesnenin Paralelini Oluşturma / Öteleme (Offset)
Objenin belirli bir uzaklıkta kendine paralel olarak kopyalanmasını / ötelenmesini sağlar.
Komut Satırı: OFFSET veya O
Modify Menüsü: Offset
Modify Araç Çubuğu:
Offset komutu iki yöntemle çalışır:
a-Mesafe Yöntemi: Nesnenin hangi uzaklığa ötelenecekse, bu mesafe girilmelidir. Seçilen nesnenin ne tarafına
öteleneceği fare ile belirtilir.
Specify offset distance or [Through] <Through>: Ofset mesafesi girilir.
Select object to offset or <exit>: Ötelenecek obje seçilir.
Specify point on side to offset: Objenin hangi tarafına ötelenecek, işaretlenir.
b-Trough yöntemi: Ötelenecek nesne ve nesnenin öteleneceği nokta seçilmelidir.
Specify offset distance or [Through] <0.3000>: t
Select object to offset or <exit>: Ötelenecek obje seçilir.
Specify through point: Ötelemenin geçeceği nokta işaretlenir.
5. Sıralı Kopyalama (Array)
Komut Satırı: Array
Modify Menüsü: Array
Modify Araç Çubuğu:
Select objects: 1 found
Select objects:
Enter the type of array [Rectangular/Polar] <R>: R
Rectangular: Karesel Kopyalama
Polar: Açısal Kopyalama
Enter the number of rows (---) <1>: 3
Enter the number of columns (|||) <1> 4
Enter the distance between rows or specify unit cell (---): 1
Specify the distance between columns (|||): 1
Kopyalanacak obje seçilir.
Select objects: 1 found
Select objects:
Enter the type of array [Rectangular/Polar] <R>: p
Specify center point of array:
Enter the number of items in the array: 10
Specify the angle to fill (+=ccw, -=cw) <360>:
Rotate arrayed objects? [Yes/No] <Y>:
Kopyalanacak obje seçilir.
Sıralama düzeni seçilir.
Satır sayısı
Sütun sayısı
Satırlar arası boşluk
Sütunlar arası boşluk
Sıralama düzeni seçilir.
Sıralama düzeninin merkez noktası
Tekrar sayısı
Dönme açısı
Kopya objeler kendi ekseninde döndürülecek mi?
6. Taşıma (Move)
Komut Satırı: Move
Modify Menüsü: Move
Modify Araç Çubuğu:
Select objects: 1 found
Select objects:
Specify base point or displacement:
<use first point as displacement>: 2
Taşınacak obje seçilir.
Enter(seçim bitti).
Taşıma noktası seçilir, taşıma yönü fare ile gösterilir.
Taşıma miktarı (mesafe) girilir veya gösterilir.
7. Döndürme (Rotate)
Komut Satırı: Rotate veya Ro
Modify Menüsü: Rotate
Modify Araç Çubuğu
Current positive angle in UCS: ANGDIR=counterclockwise ANGBASE=0
Select objects: Specify opposite corner: 1 found
Select objects:
Specify base point:
Specify rotation angle or [Reference]: 45
Varsayılan ayarlar
Döndürülecek obje seçilir
Enter(seçim bitti).
Döndürme noktası seçilir.
Dönme açısı girilir.
8. Parçalara ayırma (Explode)
Komut Satırı: Explode
Modify Menüsü: Explode
Modify Araç Çubuğu:
Select objects: Obje seçilir.
Select objects: Enter(seçim bitti).
9. Parçaları bütünleme (Polyline)
Komut Satırı: Pedit veya Pe
Modify Menüsü: Polyline
Modify II Araç Çubuğu:
Select polyline:
Bütünlenecek objenin bir parçası seçilir
Object selected is not a polyline
Do you want to turn it into one? <Y>
Seçilen obje birleştirilsin mi?
Enter an option [Close/Join/Width/Edit vertex/Fit/Spline/Decurve/Ltype
gen/Undo]: j
Birleştirme seçeneği
Select objects: 1 found
Birleştirilecek parçalar seçilir
Select objects: 1 found, 2 total
Birleştirilecek parçalar seçilir
Select objects:
Enter(seçim bitti).
1 segments added to polyline
Enter an option [Close/Join/Width/Edit vertex/Fit/Spline/Decurve/Ltype
gen/Undo]:
Enter(işlem bitti).
MENÜLER HAKKINDA KISA AÇIKLAMALAR
1. File (Dosya) Menüsü
AutoCAD’de çizim dosyalarıyla ilgili işlemlerin yapıldığı menüdür.
New: Yeni bir çizime başlamayı sağlar.
Open: Mevcut çizim dosyasını ekrana getirmeyi sağlar.
Save: Çizim dosyasını bir isim vererek kaydetmeyi sağlar.
Save As: Çizimi farklı bir isimle kaydetmeyi sağlar.
Export AutoCAD dosyalarının export data diyalog kutusu yardımıyla *.wmf, *.3ds, *.bmp vs. uzantılı olarak
çıkışını sağlar.
Page setup: Çıktısı alınacak AutoCAD tasarımının ayarlarını yapmak için kullanılır.
Plot preview: Çizimin yazıcıdan nasıl çıkacağını görüntülemek için kullanılır.
Plot: Çizimin kağıda aktarılmasını sağlar.
Exit AutoCAD’den çıkmak için kullanılır.
2. Edit (Düzeltme) Menüsü
Windows’ ta olduğu gibi düzeltme işlemlerinin yapılmasını sağlar. AutoCAD çizim ortamında farenin sağ
tuşuna basılarak bazı düzeltme işlemleri gerçekleştirilebilir.
Undo: Birbiri ardına yapılan bir dizi işlemin aynı düzende geri alınmasını sağlar.
Cut: Pencere içine alınan çizim nesnelerini, yapıştırma işlemi için keser.
Copy: Pencere içine alınan çizim objelerini Windows Clipboard’ una kopyalamayı sağlar.
Paste: Windows Clipboard’una kopyalanmış nesneleri AutoCAD ortamına kopyalamayı sağlar.
Düzeltme komutlarına ana menüdeki Edit seçeneği ile de ulaşılabilir.
3.View (Görüntü ) Menüsü
AutoCAD çizim alanındaki görüntü işlemlerini gerçekleştirir.
Redraw, Regen, RegenAll : AutoCAD çizim alanındaki çizimlerin yeniden türetilmesi işlemlerinde kullanılır.
Zoom: Çizim istenilen şekilde büyültülüp küçültülebilir.
Pan: Görüntünün ekran üzerinde istenilen şekilde kaydırılmasını sağlar.
Aerial view: Çizimi kuş bakışı pencerede gösterir, zoom ve pan işlemleri uygulanabilir. Viewports, named
views ..., 3D views : Görüntü işlemlerinde (isim verme, kaydetme, ekranı bölme, iki ve üç boyutlu görüntü
kontrolleri vb. ) alt menüleriyle birlikte kullanılır.
3D Orbit: 3 boyutlu bir çizimin aktif görünüşte görünmeyen çizgilerinin saklanarak türetilmesinde kullanılır.
Shade, Render: 3 boyutlu çizimleri boyama işlemlerinde shade, kaplama işlemlerinde render kullanılır.
Toolbars : Araç çubuklarının kontrolünde kullanılır.
4. Insert (Ekle) Menüsü
AutoCAD’de veya başka programlarda hazırlanmış çizim dosyalarının çizime eklenmesini sağlar.
Block: Daha önce blok haline getirilmiş standart çizim dosyalarını çizime eklemeye yarar.
External Reference: AutoCAD’de yeni tasarım yaparken Select Reference File diyalog kutusu yardımıyla blok
olarak drawing dosyası eklemeye yarar.
Raster Image: AutoCAD çizim ortamına Select Image File diyalog kutusu yardımıyla bütün image dosyaları
türünde dosya eklemeye yarar.
3DStudio: AutoCAD çizim ortamına 3D studio file import diyalog kutusu yardımıyla *.3ds uzantılı dosya
açmaya yarar.
Hyperlink: Windows’un bütün özelliğini kullanan, internet araçlarını içeren ve bu araçlar ile nesnelere
dokümanların bağlanabildiği bölümdür.
5. Format (Düzen) Menüsü
AutoCAD işlemleri için değişik ayarların yapıldığı bölümdür.
Layer: Katman ayarlarının bölümdür.
Color: Renk ayarlarının bölümdür.
Linetype: Çizgi tipi ayarlarının bölümdür.
Text Style: Kullanılan yazı ayarlarının bölümdür.
Dimension Style: Ölçülendirme ayarlarının bölümdür.
Point Style: Ekrana konan noktanın görünüş tipi ayarlarının bölümdür.
Units: Kullanılan birim sisteminin ayarlandığı bölümdür.
Thickness: Varsayılan değeri sıfırdır. Kalınlık değeri verilirse çizilen 2B nesneler bu kalınlık kadar
yükseltilerek 3B nesnelere dönüştürülür. .
Drawing Limits: Yapılacak olan çizimin sınırlarının düzenlendiği bölümdür
Rename: Rename diyalog kutusu yardımıyla bloks dimension style, layers, vb. niteliklerin yeniden
adlandırılmasında kullanılır.
6.Tools (Araçlar) Menüsü
AutoCAD içinde dışarıdan bazı programların kullanımını ve sistem ayarlarının değiştirilmesini sağlar.
Spelling: Yazı denetimini sağlar.
Inquiry: Çizimdeki mesafe, alan, katı cisim özellikleri gibi niceliklerin araştırıldığı kısımdır.
Properties: AutoCAD ekranındaki aktif çizimin genel özellikleri (renk, katman, çizgi tipi vb.) ile çizici stili,
görünüş vb özelliklerinin değiştirilmesini sağlar.
AutoCAD Desing Center: AutoCAD tasarım merkezi ile blokların, katmanları vb. çizim verilerinin mevcut
kayıtlı dosyadan, internet ortamından, aktif çizim içine transferinin yapılmasında kullanılır.
Load Application: AutoCAD destek dosyalarının (Lisp, Basic) aktif AutoCAD ortamına yüklenmesini sağlar.
Run Script: Script dosyalarının AutoCAD ortamında slayt oluşturulmuş ise çalıştırılmasında kullanılır.
Auto LISP : Load application fonksiyonunu load ile yapmasının yanı sıra visual LISP text editörüne erişimi
sağlar.
Named UCS, Orthographic UCS, Move UCS, New UCS: Kullanıcı koordinat sistemi user coordinate system
– UCS işlemleri için kullanılırlar.
Drafting settings: Bu diyalog kutusu yardımıyla çizim ayarlarının, snap ve grid değerlerinin atanması, auto
track ayarlarının denetlenmesi ve kenetlenilecek kritik nokta tayininin yapılmasında kullanılır.
Customize Menus: Kullanılan menülerin ihtiyaca göre düzenlenmesini sağlar.
Options: Sistem ayarlarının yapılmasını sağlar.
7. Draw (Çizim) Menüsü
Çizim komutlarını içerir.
Line: Doğru çizme komutudur.
Ray: Tek bir yönde sonsuz doğru çizme komutudur.
Construction Line: İki yönde sonsuz doğru çizme komutudur.
Multiline : Çift paralel doğruların çizdirildiği komuttur.
Polyline: 2 boyutlu bileşik çizgi çizdirme komutudur.
3D Polyline : 3 boyutlu bileşik çizgi çizdirme komutudur.
Polygon : İçten ve dıştan teğet çemberlerden herhangi birine göre çokgen çizdirme komutudur.
Rectangle: Dikdörtgen çizdirme komutudur.
Arc: Yay çizdirme komutudur.
Circle: Daire çizdirme komutudur.
Donut : İçi dolu veya pul şeklinde daire çizdirme komutudur
Spline: Spline tipi eğriler çizdirme komutudur.
Ellipse : Elips çizdirme komutudur.
Block : Bloklama işlemlerinin yaptırıldığı komuttur.
Point : İstenen koordinatlara noktalar oluşturma komutudur.
Hatch : Değişik desenlerde, tarama işlemleri için kullanılır.
Text : Seçilen font tipi ile yazının yazdırılabildiği komuttur.
Surfaces : 3 boyutlu yüzeylerin oluşturulmasını sağlayan komuttur.
Solids : 3 boyutlu katı modellerin oluşturulduğu komuttur.
8. Dimension (Ölçülendirme) Menüsü
Ölçülendirme komutlarının yer aldığı bölümdür.
Linear: Doğrusal ölçülendirme yapmak için kullanılan komuttur.
Aligned : Hizalı ölçülendirme yapmak için kullanılan komuttur.
Ordinate : Koordinat değerlerinin tespitinde kullanılan komuttur.
Radius : Yarıçap ölçülendirme komutudur.
Diameter : Çap ölçülendirme komutudur.
Angular : Açısal ölçülendirme yapma komutudur.
Baseline : Belirli bir tabana göre ölçülendirme yapmak için kullanılan komuttur.
Continue : Bir referansa göre sürekli ölçülendirme yapmak için kullanılır.
Leader : Kılavuz çizgisi ile (göstererek) ölçülendirmelerin yapıldığı komuttur.
Tolerance : Geometrik toleransların yapıldığı komuttur.
Center Mark: Daire ve yay merkezi işaretleme komutudur.
9. Modify (Düzenleme) Menüsü
Düzenleme komutlarının bulunduğu bölümdür.
Properties : Tools (araçlar) menüsündeki Properties komutunun aynısıdır.
Match Properties : Bir objenin özelliklerini (properties) başka bir nesneye transfer etmede (özellik eşlemede)
kullanılır.
Hatch : Tarama işlemi komutudur.
Polyline : Birbirinden bağımsız çizgileri bileşik çizgiye dönüştürme komutudur.
Text: Yazı düzeltme komutudur.
Erase: Silme komutudur.
Copy: Kopyalama komutudur.
Mirror: Simetriğini alma (aynalama) komutudur.
Offset: İstenilen mesafede paralel çizimler oluşturma komutudur.
Array: Çizim dizileri oluşturma komutudur.
Move: Çizim taşıma komutudur.
Rotate: Çizimi istenilen açıda döndürme komutudur.
Scale: Çizimin istenilen ölçek değeri ile ölçeklenmesini sağlayan komuttur.
Stretch: Çizimin istenilen kısmını soldan sağa seçme yaparak uzatıp kısaltmaya yarayan komuttur.
Lenghten : Çizimin boyu ile ilgili işlemlerin yapılmasında kullanılan komuttur.
Trim : Çizimde istenilen budamaları yapmak için kullanılan komuttur.
Extend : Nesnelerin başka bir nesneye kadar uzatılmasını sağlayan komuttur.
Break : Çizimdeki istenilen objeyi kırmak için kullanılan komuttur.
Chamfer : Pah kırma komutudur.
Fillet : Yuvarlama komutudur.
3D Operation: 3 boyutlu çizimlerin düzenleme işlemleri yapılan komuttur.
Solids Editing : 3 boyutlu çizimlerde kullanılan çıkarma, birleştirme vs. gibi bir dizi işlemin yapılmasında
kullanılır.
Explode : Çizimi öğelerine ayırma ( patlatma) komutudur.
10. Window (Pencere)Menüsü
Aktif pencere görünüm ayarlarının yapıldığı bölümdür.
11. Help (Yardım) Menüsü
AutoCAD yardım menülerinin ve teknik asistanı, öğrenme asistanı, destek asistanının bulunduğu bölümdür.
Download

Öğr. Gör. Burçin ER Ders Notları