®
ProNest
Bu sürümdeki yenilikler
ProNest 2015 üretiminizin kalitesini ve verimliliğini artıran ve kullanıcı arayüzünü büyük ölçüde basitleştiren güçlü yeni özellikler ve geliştirmeler içerir. Bu
sürümdeki yenilikleri öğrenmek için en üstteki bağlantıya tıklayın veya önceki sürümlerdeki geliştirmeleri görmek için başka bir bağlantı seçin.
Mevcut sürüm:
ProNest 2015 v11.0
Önceki sürümler:
ProNest 2012 v10.2
ProNest 2012 v10.1
ProNest 2012 v10.0
ProNest 2010 v9.2
ProNest 2010 v9.1
ProNest 2010 v9.0
ProNest 2015 v11.0
Şerit
ProNest 2015 sürümü yeni bir şerit arayüzü içerir. Bu arayüz, mantıksal gruplar halinde düzenlenmiş metin etiketleriyle daha büyük, daha görünür
kontroller dahil etmek için gereken ProNest komutlarını çabucak bulmanıza yardımcı olmak üzere tasarlanmıştır. Avantajları arasında şunlar yer alır:
l Basitleştirilmiş erişim ProNest özelliklerinin daha kolay bulunmasını sağlar.
l Sadece ilgili kontrolleri gösteren daha hassas şerit.
l Şeritteki her kontrolün, öğenin kısa bir açıklamasını içeren ipucu metni vardır.
l Ana pencerenin en üst kısmındaki bir Hızlı Erişim araç çubuğunda tek bir tıklamayla erişilen sık kullanılan öğeler yer alır.
Arayüze aşina olmanıza yardımcı olmak üzere ProNest 2012 menüsü ve araç çubuğuna çapraz referans yapılır.
Yuva Sekmeleri
Ana pencerede, her yuvanın artık yuva adını ve kullanılan malzemeyi görüntüleyen kendine ait bir sekmesi vardır. Sekmeleri kullanarak şunları
yapabilirsiniz:
l İşteki yuvalar arasında kolayca gezinin.
l Sekmeleri tıklayıp istediğiniz yere sürükleyerek yuvaları yeniden düzenleyin. Örneğin, şu an yuva 3 / 3’te konumlanan bir yuvayı, yuva 2 / 3’e
taşımak istiyorsanız, yuva sekmesini istediğiniz konuma taşımanız yeterlidir.
l İşteki herhangi bir yuvadan önce veya sonra yeni bir yuva ekleyin.
l Etkin olmayan bir yuvanın sekmesi üzerine gelerek bu yuvanın küçük resmini görüntüleyin.
Parçalar ve Yuvalar için DXF Dışa Aktarma
Parçalar ve bağımsız yuvalar artık özel bir DXF çoklu çizgi ayarı yüklemek veya makineleri değiştirmek gerekmeden doğrudan DXF dosyasına dışarı
aktarılabilir.
XLS Ayarları Elektronik Tablosu
Varsayılan ayarların gereken esnekliği sağlayamadığı durumlarda, ayarlar elektronik tabloları şu işlemler için kullanılabilir:
l Artık Kesimi
l Ön Delmeler
l Kırpma
l Çarpışma Önleme
Uyuşmazlıkları Denetle
Yeni bir kontrol, işinizdeki yuvalarda uyuşmazlık denetimi yapmanızı sağlar. Tespit edilen tüm uyuşmazlıklar arasında geçiş yapmak için Uyuşmazlıkları
Denetle tuşuna üst üste basın.
İş Şablonları
Mevcut herhangi bir işi yeni görev için şablon olarak kullanın. Yeni görev oluştururken, başlangıç noktası olarak genellikle eski işleri kullanıyorsanız, bu
özellik, bu süreci basitleştiren, kullanışlı bir özelliktir.
En Son İşler
Yeni şerit arayüzünün (Dosya sekmesinde) arka plan görünümüne bir En Son işler sayfası eklendi. Bu sayfada, en son ProNest işlerinin genişletilmiş bir
listesine ek olarak en son klasör yolları da yer alır.
Plaka Stoku: DXF Dışa Aktarma
Herhangi bir stok plakası çabucak bir DXF dosyasına aktarılabilir. Bu özellikle düzensiz şekilli ve bir CAD programında düzeltilmesi gereken ve stoka
yeniden içeri aktarılması gereken kalıntı plakaları için kullanışlıdır.
Yuvayı Temizle
Artık bir yuvadaki tüm parçaları kaldırabilir ve ardında boş yuva olarak bir boş plaka bırakabilirsiniz. Boş yuva, gelecekteki yerleştirme için ana pencerede
kalacaktır.
CAD İçeri Aktarma: Son Yerler
Parça Listesini Düzenle seçeneğinin CAD sekmesine eklenen yeni bir tuş, CAD dosyalarının eklendiği en son klasörü gösterir. Bu, parçaları eklerken sık
kullanılan klasörleri çabucak bulmanıza yardım eder.
Makine Yöneticisi
Çok sayıda takılı ProNest makinesi (kurulumu) olan kullanıcılar için bu yeni Makine Yöneticisi iletişim kutusu, aşağıdaki işlemlerin yapılabildiği merkezi bir
yerdir:
l Takılı olan makineler için özellikleri ve ilişkili dosyaları görüntüleyin
l Herhangi bir makine ayarını düzenleyin
l Makineleri değiştirin
l Makineleri kopyalayın, yeniden adlandırın veya silin
Kısayollar
Kapsamlı klavye kısayolları ve tuş ipuçları (ALT tuşuna basılarak görüntülenebilir) artık uygulamanın ana alanlarında kullanılabilir.
Otomatik Yerleştirme: IntelliChoice Stratejisi
Artık parça listesindeki mevcut parçalara göre gelişmiş düzeyde yerleştirme kararları vermek üzere tasarlanan yeni bir otomatik yerleştirme yöntemi
kullanılabilir. IntelliChoice optimum yerleştirme sonuçlarının alınması için farklı yerleştirme stratejileri, farklı parça ayarları ve farklı yuva bölgeleri arasında
seçim yapılmasını sağlayan esnek bir yaklaşımdır.
IntelliChoice, Otomatik Yerleştirme ayarı sayfasında veya Otomatik Yerleştirme ayarları iletişim kutusunda, bir standart yerleştirme stratejisi olarak
seçilebilir.
Tercihler: Giriş/Çıkışları Yeniden Uygulama
Yeni bir tercihi kullanarak makineleri değiştirirken giriş/çıkışları düzenlemek için bir varsayılan ataması yapabilirsiniz. Bu işlem, bir iş için makine
değiştirirken her seferinde bir seçim yapma ihtiyacını ortadan kaldırır. Yeni eklenen bir başka tercih ise parça listesindeki bir parçanın malzemesi
değiştirilirken size giriş/çıkışların yeniden uygulanıp uygulanmamasının sorulmasını kontrol etmenizi sağlar.
ProNest Haberleri Özet Akışı
ProNest ve Hypertherm CAD/CAM yazılımıyla ilgili haberlere artık doğrudan ProNest içinden ulaşabilirsiniz. Durum çubuğundaki bir bildirim tuşunda
mevcut haberler gösterilir ve bu tuş tıklandığında, makalelere göz atabileceğiniz bir okuma bölmesi açılır.
SQL 2012 Desteği
Microsoft SQL Server 2012, ProNest 2015 sürümünde tamamen desteklenir.
Montajdaki Geliştirmeler
l SQL Express’in daha basit ve geliştirilmiş bir sürümü olan SQL Express LocalDB, artık ProNest ile yüklenen varsayılan veritabanı motorudur.
LocalDB içinde SQL Sunucu Veritabanı Motorunu çalıştırmak için gerekli asgari dosya seti bulunduğu gibi T-SQL dili de kullanılmaya devam
edilebilir.
l ProNest setup.exe dosyasının boyutu yaklaşık %33 oranında küçültülerek yaklaşık 490 MB boyuta indirilmiştir. Böylelikle ProNest yazılımı internet
üzerinden çok daha hızlı bir şekilde indirilebilir.
Parça ve plaka boyutları için format
Yeni bir tercih, bir parçası ve plaka boyutları kullanarak "Genişlik × Boy" veya "Boy × Genişlik" ya olarak gösterilebilir.
Modüller ve Standart Özellikler
l Artık Tek Tıklama tüm ProNest kullanıcıları için standart bir özelliktir. Tek Tıklama, otomatik yerleştirmeden kırpmaya, çıktı oluşturmadan rapor
yazdırmaya kadar, bir ProNest işindeki çeşitli görevleri otomatikleştiren güçlü bir üretim modüldür.
l Özel Kalıntılar artık standart bir özelliktir. Özel Kalıntılar ile düzensiz plaka veya kalıntı boyutlarını girebilir ve sonra plaka üzerine
yerleştirebilirsiniz.
l Değişken Çok Kafalı Kesim artık standart bir özelliktir. Bu, torç sayısı ve torç aralamasının yerleştirilmekte olan parça boyutuna göre otomatik
olarak ayarlanmasını sağlar.
l Gelişmiş Ortak Kenar Kesme (CLC) artık temel Ortak Kenar Kesme modülüne dahildir. En gelişmiş seviyede ortak kenar kesimi, parçaların
herhangi bir kombinasyonunun birbiri ile veya plaka kenarı ile ortak hatlar paylaşmasını sağlar.
l SmartMarine 3D Arayüzü kaldırılmıştır.
ProNest 2012 v10.2
Markalama Metni Geliştirmeleri
Markalama metninde çeşitli geliştirmeler yapıldı.
l Markalama metnindeki değişkenler
ProNest, artık markalama işleminde farklı özelliklerin (stok Kimlik numarası, tav numarası, müşteri, referans, vb. gibi) parçaya kolayca
eklenmesine imkan tanıyan markalama metni değişkenlerinin kullanılmasını destekliyor. Gerçek değerler için yer tutucular olarak işlev gören
değişkenler, ProNest’te Gelişmiş Düzenleme’de eklenebilir veya CAD dosyasına metin olarak eklenebilir.
l Gelişmiş Düzenleme’de eklenen markalama metni için yazı tipi
Gelişmiş Düzenleme’de eklenen markalama metni için artık yazı tipini seçebilirsiniz.
l Bir CAD yazı tipi klasörü belirtilirse, CAD’i veya sistem yazı tiplerini seçebilirsiniz.
l Tek bir parçada farklı yazı tipleri kullanılabilir.
l Bu, Gelişmiş Düzenleme’de eklenen markalama metni için komple Unicode yazı tipi desteği sağlar.
Sekme İyileştirmeleri
Esasen lazer uygulamaları için geliştirilmiş çeşitli sekme iyileştirmeleri mevcuttur:
l Sekmelerdeki çıkışlar
Artık, Otomatik Sekme aracılığıyla veya Gelişmiş Düzenleme kullanılarak manuel olarak eklenen sekmelerin çıkışları olabilir. Otomatik Sekme
ayarları elektronik tablosunda yer alan “Çıkışları Uygula” adlı yeni bir sütun, çıkışları Otomatik Sekme sırasında eklenen sekmelere yerleştirir.
Artık, Gelişmiş Düzenleme’de manuel olarak eklenen sekmelerin profil bazında veya Varsayılan Sekme Ayarları’nda ayarlanabilen çıkış özellikleri
olabilir.
l Sekmeli profiller için maksimum boyutu ayarlama
”Profil Boyutu” diye adlandırılan yeni Otomatik Sekme elektronik tablo sütunu, boyutlarına göre hangi profillerde onlara uygulanmış sekmeler
bulunduğunu kontrol eder. Otomatik Sekme’ye maksimum boyutta profil ayarlayabilirsiniz.
l Başlangıç noktası “sekme” giriş/çıkışında düşük limiti kilitleme
ProNest’in eski sürümlerinde, “Aralıklarda” veya “Sekme Sayısı” stratejileri kullanılırken, Otomatik Sekme, düşük limit ekleyerek, başlangıç
noktasında bir defakto sekmesi oluşturarak bir profildeki mevcut giriş/çıkışları değiştirebilir. Ancak başlangıç noktasındaki bu “sekme”, çarpışma
önleme, otomatik yerleştirme, vb. sırasında hareket ettirildiğinde kaybedilebiliyordu.
Artık Otomatik Sekme sırasında bu tip giriş/çıkışlara eklenen düşük limit kilitlenir ve sekme stilli giriş/çıkışın, yeniden konumlandırılsa veya parçada
değiştirilse bile korunması garantilenir.
Çarpışma Önleme: Önce Küçük Cıvata Deliği
Flanşlar gibi bazı parçalar için, küçük cıvata delikleri daha büyük diğer iç kısım özelliklerinin yanında konumlandırılır. Bu delikler bazen sıralanır ve bu yüzden
uçlanmalar ve torç çarpmaları görülebilir.
Kesme sıralamasının delik boyutuna göre ayarlanmasına imkan tanıyan yeni Çarpışma Önleme ayarları eklendi ve torç çarpma olasılığı azaltıldı. Kullanıcı
tanımlı delik boyutu aralıklarına bağlı olarak, parça üzerindeki daha büyük iç kısımlardan önce daha küçük delikler kesilebilir.
True Hole® Teknolojisi: İç Kısım Kesme Sıralaması
Bir parçanın iç kısım kesme sıralaması ayarlanarak, tüm True Hole profillerinin parça üzerindeki diğer herhangi bir iç kısımdan önce kesilmesi sağlanabilir.
Bu, bir parça üzerinde True Hole ve True Hole olmayan özellikleri kesme arasında geçiş yapma ile karşılaştırdığında, gaz temizleme süresini kısaltır.
Müşteri Deneyimi Geliştirme Programı (CEIP)
Bu program ProNest kullanımınıza ilişkin bilgileri toplar. Bu, Hypertherm’in hangi ProNest özelliklerinin geliştirilmesi gerektiğini tespit etmesine yardımcı
olur. Toplanan bilgilerin hiçbiri sizin kimliğinizi tespit etmek veya sizinle iletişim kurmak için kullanılmaz. CEIP programı, ProNest kullanılırken sizi kesintiye
uğratmadan arka planda çalışır. Yeni Gizlik tercihleri sayfasını kullanarak geliştirme programına katılabilirsiniz.
Bir Yuva Üzerindeki Çoklu Sınıflar
Phoenix’te (Hypertherm CNC’lerinde bulunan yerleşik yazılım) mevcut bazı özellikler, ProNest’te parantez içinde bir öğe olarak Sınıf kullanılarak
belirtilebilir [örn. “100Amp (İnce Özellik)”]. Artık, parantez içinde farklı bilgilere sahip olan sınıflı parçalar, sınıf bilgilerini geri kalan kısmı aynı kaldığı sürece,
birlikte yerleştirilebilir. Bu, farklı Hypertherm özelliklerinin tek bir yuvada kullanılmasını sağlar.
Ayarlar Elektronik Tablosunda Satır Sütunu Yoksay
Artık, “Yoksay” adlı yeni bir sütun, ayarlar elektronik tablosunda kullanılabilir. Boş olmayan herhangi bir değer girildiğinde, ProNest bu satırı yoksayar.
Bunun temel faydası, görünümden kullanılmayan malzemelerin gizlenmesidir. Böylece malzeme listesini ProNest boyunca kullanmak daha kolay hale
gelir.
Otomatik Yerleşim: Önce İç Kısımları Doldur
Otomatik yerleştirme sırasında ProNest, yuvanın diğer alanlarını doldurmadan önce, yerleştirilen daha büyük parçaların iç profilleri içindeki daha küçük
parçaları yerleştirmeye çalışır. Parçalarınızda yerleştirilecek büyük kesimlerin olması durumunda bu işlev faydalı olabilir.
Aynalama Hata Mesajı Tercihleri
Yeni bir tercihi kullanarak, bir parça Ayna değerine uygun olmayan şekilde yerleştirildiğinde görüntülenen “Parça ayna özelliğine uymuyor” hata mesajını
göstermeyi veya gizlemeyi (Asla veya Her Zaman) seçebilirsiniz.
ProNest 2012 v10.1
Tek Tıklama
Tek Tıklama, otomatik yerleştirmeden kırpmaya, çıktı oluşturmaya ve rapor yazdırmaya kadar, bir ProNest işindeki çeşitli adımları otomatikleştiren güçlü
bir üretim modüldür. Tek Tıklama ile, bir işi tamamlamak için gerekli olan tüm eylemleri ayarlayabilirsiniz. Parçalar parça listesine eklendiğinde, Tek
Tıklama çok az bir müdahale ile işinizin geri kalanını yapabilir.
Rapor Hedefleri
Rapor hedefleri rapor ya da toplu işleri dışarı aktarma ya da yazdırma için bir hedefi ön tanımlama yolu sağlar. Bir rapor bir hedefe gönderildiğinde, daha
önce belirlediğiniz tercihlere göre otomatik olarak kaydedilir ya da yazdırılır; böylece bir rapor ya da toplu iş yayınlandığında zaman kaybına neden olan
kurulum ihtiyacını ortadan kaldırır. Hedefleri kullanarak, herhangi bir kurulum iletişim kutusuyla veya istemle karşılaşmadan raporları yazdırabilir ya da
kaydedebilirsiniz.
Giriş/Çıkışları Kilitleme
Artık, İç ve dış giriş/çıkış uçlarını kilitleme özelliği mevcuttur. Bunlar bir parça üzerinde giriş/çıkışların optimum konumunu ve özelliklerini ayarlamanızı ve
giriş/çıkışları o durumda kalıcı olarak tutmanızı sağlar.
Bevel Geliştirmeleri
Bevel modülünde, birçok farklı alanda açılı kesimlerin kalitesini iyileştiren önemli geliştirmeler yapılmıştır:
l Bevel köşelerinde iyileştirilmiş döngü geometrisi (vektör makroları)
Yeni bevel makroları, bevel kesim tiplerindeki farklılıklara göre optimum giriş/çıkışları ve geçiş döngülerini uygulamak için bevel hareket
uzantılarını kullanır. Bu, daha kaliteli bevel köşeleri ve daha fazla malzeme kullanımı ile sonuçlanır. Daha önce, bevel makronun boyutu, parçada
kırpılmış köşelerle sonuçlanan üst bevel kesimlerinde köşeyle olası çakışma düzeyine her zaman çıkartılmıyordu. Diğer durumlarda, parçanın
l
l
l
l
l
l
bölgesini gerekenden daha fazla artırarak çok fazla genişletiliyordu.
Kesme teknikleri ve kerf geçişi indikatörü
Bevelleme sırasında kerfin ne zaman geçileceğini algılamak ve bir geçiş döngüsüne ya da bir bevel profilindeki çıkışa yaklaşırken kesme teknikleri
uygulamak artık mümkündür.
Bevel parçalarını ön kerfleme
Parçalardaki hata ihtimalini azaltan, yalnızca bevel parçalarda ön kerfleme uygulamayabilme özelliği eklendi. Bu, artımlı kerf değişikliklerini
dereceli yapamayan makineler için tasarlanmıştır.
Perdahlama
Ön kerfleme yapılmış bevel parçalarda, uç noktaları bir arka uyacak biçimde ardışık hat segmentlerine perdahlama uygulanabilir. Bu, kesildiğinde
ön kerflemenin tırtıklı bir kenara neden olacağı ve daha rahat bir kesme hareketiyle sonuçlandığı durumlarda kullanışlıdır.
Kademeli bevel parametreleri
Birden fazla ardışık hat seçilirse, bevel açıları seçilen şekil hatları genelinde orantılı olarak dağıtılır.
Otomatik seçimli kademeli bevel kenarı
Gelişmiş Düzenlemede, kademeli bevel, çeşitli bitişik şekil hatlarına uygulandığında, şekil hatlarından birinin tıklanması kademeli bevelin
tamamını seçecektir.
Orijinal bevel geometrisini görüntüleme
Parçalar artık Gelişmiş Düzenleme’de bevelli parçaların görünürlüğü iyileştiren renk dolgusuyla çizilebilir. Bir parçaya bevel verildiğinde ve geçiş
profilleri uygulandığında, orijinal parça geometrisi o parça üzerindeki bevel geçişleriyle birlikte artık kolayca ayırt edilebilmektedir.
Veri Senkronizasyonu: Plakalar
Veri Senkronizasyonu, MRP/ERP sisteminizi ProNest’in Plaka Stoku ile senkronize etme becerisi sunan yeni bir modüldür. Stok plakaları sürekli olarak
eklenir ve güncellenir ve böylece her zaman ProNest içindeki en güncel MRP/ERP plaka bilgilerini kullanmanız sağlanır.
2D CAD İyileştirmeleri
l CAD Temizleme
CAD Temizleme özelliği artık 2D CAD programının tüm özelliklerini kullanmaktadır; böylece parça listesine eklenmeden önce bir CAD çiziminde
hızlı değişiklikler yapmanızı sağlar. ProNest’te içeri aktarılabilen herhangi bir CAD dosyası tipi 2D CAD Temizleme kullanılarak düzenlenebilir;
parça eklendiğinde değişiklikler ProNest’te kalır.
l Çoklu çizim desteği
Çoklu çizimler 2D CAD’de aynı anda açılabilirler. Her açık çizim, ana 2D CAD penceresinde kendi sekmesinde görüntülenir; sekmeyi tıklayarak
çizimler arasında kolayca geçiş yapabilirsiniz.
l Kontrol noktaları
Artık, herhangi bir şekil hattı, kontrol noktaları kullanılarak hareket ettirilebilir ya da değiştirilebilir. Kontrol noktaları, seçilen bir şekil hattının
başlangıç, orta ve uç noktalarında görünerek, boyutunu ve yönlendirmesini korurken, hattı hareket ettirmenizi ya da şekil hattının bir merkez
nokta etrafında yeniden boyutlandırmanızı sağlar.
CAD Yazı Tipleri
ProNest, metin içeren CAD çizimlerinde yerel AutoCAD yazı tiplerini (SHX) ve Windows® sistem yazı tiplerini (TrueType, OpenType, PostScript) artık
destekliyor. Metinli bir CAD dosyası içeri aktarıldığında, dosyada başvurulan yazı tipi artık ProNest’te kullanılabilir. Yeni CAD Yazı Tipi tercihleri sayfasını
kullanarak, CAD dosyasında bulunan metin yazı tiplerini seçebilir veya CAD metni için varsayılan bir AutoCAD ya da sistem yazı tipi belirtebilirsiniz.
Parça Dosyası Belirteçleri
Parça Dosyası Belirteçlerini Kaydet ayarını (Parça ayarları sayfasını içeri aktarma sayfasında) kullanırsanız, artık bir belirteç simgesiyle, Parça Listesini
Düzenle penceresinde Parça Kaynakları alanına yüklenen bir CAD dosyasının, orijinal CAD çizimi mi veya bir parça belirteç dosyası mı olduğu belirtilir.
Orijinal CAD dosyasını veya ilişkili belirteç dosyasını içeri aktarmayı seçebilirsiniz.
İş Emirleri
l Tercihler
Yeni eklenen İş Emirleri tercihi’ni kullanarak, bir iş kaydedildiğinde, iş emirlerinin yerleştirilmemiş miktarlarını serbest bırakmamak üzere ProNest’i
yapılandırabilirsiniz.
l Sayfalandırma
Çok sayıda iş emriniz varsa, hem İş Emirleri düzenleyicisinden hem de Parça Listesini Düzenle penceresindeki İş Emirleri sekmesinden, ızgara
görünümünü birkaç sayfaya ayırabilirsiniz. Bu özellik, veritabanı düzenleyicisini açmak için veya verileri yenilemek için gereken süreyi önemli
ölçüde kısaltmakla birlikte öğelerin daha kolay okunmasını sağlar.
l Silme
İş Emirleri veritabanından iş emirlerini silme olanağı da eklenmiştir.
SolidWorks Tercihleri Sayfası
ProNest’in SolidWorks® özelliklerini ve geometrisini içeri aktarma biçimini kontrol etmenizi sağlayan bir yeni tercihler sayfası eklenmiştir. İçeri aktarma
tercihleri, isme göre geometriyi dahil etme ya da hariç tutma ve daha fazlası da dahil olmak üzere, metal plaka parçaları, Malzeme Listesi (BOM),
oyma/markalama desteğini içerir.
Parça Kitaplığı Sayfalandırma
Çok sayıda kitaplık parçanız varsa, hem Parça Kitaplığı Veritabanı düzenleyicisinden hem de Parça Listesini Düzenle penceresindeki Kitaplık sekmesinden
ızgara görünümünü birkaç sayfaya ayırabilirsiniz. Bu özellik, veritabanı düzenleyicisini açmak için veya verileri yenilemek için gereken süreyi önemli ölçüde
kısaltmakla birlikte öğelerin daha kolay okunmasını sağlar.
Gelişmiş Düzenleme
Parçalar artık Gelişmiş Düzenleme’de renk dolgusuyla çizilebilir.
Formülleri Adlandırma Değişkenleri
Malzeme biçimlendirme, işleri adlandırma, çıktı dosyaları ve raporlar da dahil olmak üzere ProNest’teki birçok farklı alan için, değişkenler formül
adlandırmasında kullanılabilir.
Plaka Stoku
Geçerli yuva, bir stok plakası kullanıyorsa, plaka adı artık ana yerleştirme penceresinde görüntülenmektedir.
Yeni Ayarlar ve Tercihler
l Isı Dağıtımına göre Kesme Sıralaması: Parça Aralığı
Isı dağıtımını kullanırken, “Parça Aralığı” olarak adlandırılan yeni bir ayar, kesme sıralamasını uygulayacağınız aralığı ayarlamanızı sağlar.
ProNest, yuvadaki her n’inci parçayı kesecektir (aralık 2-10). Sıralamayı rastgele de uygulayabilirsiniz.
l Çoklu torçlarla (kafalar) zımbalama ve markalama
Zımbalama ve markalama içeren çoklu torç parçalarında, zımbalama ya da markalama, çoklu torçlarla ana ve bağlı parçalarda yapılabilir.
l Torç yönünü ters çevir
Yerleştirme girişine göre ana torcun pozisyonu ters çevrilecek, yerleştirme girişinden en uzak noktada olacaktır.
l Zincir limiti
Kesişmeyen giriş/çıkışları kullanan zincirli parçalarda, bir parça kesildikten sonra, parçaların düşmemesi için, bazen başlangıç noktasında küçük
bir boşluk ya da çentik kalmış olabilir. Bu giriş/çıkışlara çentiği ortadan kaldıracak küçük bir limit uygulanabilir.
l Dairesel plakalar için makine homunu merkeze ayarla
Dairesel plakalarda, CNC çıktısında kullanılan makine girişi plakanın merkezine taşınacaktır.
l Kalıntı plakalar için makine girişini dikey/yatay olarak ayarlayın (önceki adlarıyla -ffo,- ffoh ve -ffov opsiyonları)
Makine ayarları sayfasında belirtilmiş makine girişinde köşesi olmayan kalıntılarda, giriş noktası kalıntı üzerindeki mevcut bir köşeye taşınabilir.
Bu, yuvayı kesme öncesinde torç kafasını başlatmayı daha da kolaylaştırabilir.
l CNC dosyası uzantısı: N#
CNC dosya uzantısı olarak “N#” girilmesi, tüm yuvalara benzersiz uzantıların uygulanmasını sağlayacaktır. Tek bir yuva için çıktı oluşturma, CNC
dosyasına .N1 uzantısını uygular. Birden fazla yuva çıktısının oluşturulması, uzantıları artırımlı (.N1, .N2, .N3, vs.) olarak uygular.
l Ön kerfleme öncesinde veya sonrasında yarıçap köşeleri
Köşe Yarıçapı ve ön kerfleme ile her iki Kesme Tekniğini kullanıyorsanız (daha yumuşak bir hareket için köşeleri yuvarlaklaştırma), bazı
durumlarda makinenizin kurulumuna bağlı olarak parçalar yanlış şekilde yuvarlaklaştırılabilir. Artık, köşe yarıçapını ön kerfleme öncesinde ya da
sonrasında uygulama opsiyonunuz vardır ki bu, sonuçları iyileştirebilir. Ayrıca, ön kerflemeyi kullanırken köşe yarıçapını tamamen devre dışı
bırakabilirsiniz.
l Kırpma işlemi
Makineniz birden fazla kesme işlemini destekliyorsa, plakaların kırpılması için hangi işlemin kullanılacağını seçebilirsiniz.
l Torç yollarından geçen alternatif CLC Dizisi
“Kesişme” Torç yolu stilini kullanırken, CLC dizisini bir parçadan sonra diğer parçayı kesecek şekilde ayarlayabilir ya da torç yollarını parça parça
değil CLC dizisinin geometrisine göre uygulayabilirsiniz.
l Sadece ön delmeli iç profiller
Herhangi bir dış profilde değil, sadece iç profillerde ön delmeye izin verir.
l PNL sınırlayıcısı
PNL dosyaları için özel bir ayırıcı ayarlanabilir. Seçenekler arasında Sekme (varsayılan), Virgül (,), Noktalı Virgül (;) ve Dikey Çubuk (|) yer alır.
Yeni Tercihler Klasörleri
Artık, aşağıdakiler için özel bir klasör belirtebilirsiniz:
l Parça Kitaplığı klasörü
l Takım klasörü
l Makrolar klasörü
l CIF klasörü
ProNest 2012 v10.0
2D CAD Programı
ProNest’in 2D CAD uygulaması, ayrıntılı bir CAD çizimini oluşturmak veya düzenlemek için gereken temel özelliklerin tümünü sağlar. CAD programı ile:
l Basit ve karmaşık geometri ekleyebilir, düzenleyebilir ve silebilirsiniz
l Dikdörtgenler, elipsler vb. gibi önceden tanımlanmış şekiller yerleştirebilirsiniz
l Şev, kavis, çentikler veya katlamalar ekleyebilirsiniz
l Tabakaları ve renkleri yönetebilirsiniz
l Çizimleri DWG veya DXF dosyaları olarak kaydedebilirsiniz
2D CAD, ProNest kurulumu kapsamındaki standart bir özelliktir. ProNest içerisinde Parça Listesini Düzenle penceresinden doğrudan açılabilir.
İş Adlandırma
İş adlandırma tercihleri yeni bir işe başlandığında ProNest’in otomatik olarak benzersiz İş adları oluşturmasını sağlar. Tipik olarak, otomatik iş adlandırma
işleri artan sırada adlandıran artışlı bir sayaca dayalıdır. Ayrıca geçerli tarihi ve o gün için artışlı bir sayıyı kullanan bir adlandırma kuralını da seçebilirsiniz
veya kendi özel yönteminizi girebilirsiniz.
İş Emri İşleme
Yeni opsiyonel İş Emri İşleme modülü, iş verilerinin bir ERP/MRP sisteminden ProNest’e otomatik olarak girilmesine olanak sağlar. ERP/MRP sisteminde
oluşturulan iş emirleri ProNest’te hemen kullanılabilir. Böylece bir düzendeki parçalar sıralanabilir, parça listesine eklenebilir, yerleştirilebilir ve NC kodu
için çıktı verilebilir. Bir düzen tamamlandığında, parça ve iş takibi bilgileri ERP/MRP sistemine geri gönderilebilir.
Kullanıcılar ve İzinler
Çok kullanıcılı ortamlar için şimdi ProNest kullanıcı hesaplarını desteklemektedir. Etkinleştirildiğinde, kullanıcılar açılışta kendi kullanıcı adları ve parolaları ile
ProNest’te oturum açarlar.
İşletmedeki görevlendirmelere dayalı olarak kullanıcı hakları atanabilmesi için bir yönetici her bir kullanıcı hesabı için özel izinler ayarlar. İzinleri kullanarak
veritabanı düzenleyicilerine ve belirli tercihlere erişim sınırlandırılabilir. Böylece veri güvenliği artırılabilir, kullanıcı hataları önlenebilir ve tutarlılık
sağlanabilir.
İç Kalıntılar
Yeni İç Kalıntılar özelliği, siluetlerin Plaka Stoku Veritabanı’na kalıntılar olarak kaydedilmesine olanak sağlar. Bu, bir yerleşimde büyük iç profilleri olan
parçalarınız varsa ve siluetleri daha sonra yerleştirilebilmeleri için plaka stokuna kaydetmek istiyorsanız kullanışlıdır.
Parça Listesi İyileştirmeleri
Parça Listesi görev bölmesi, ana ProNest penceresinden parçalar üzerinde daha fazla esneklik ve denetim sağlayan güncellenmiş bir görünüm ve
işlevsellikle yeniden tasarlandı. İyileştirmeler şunları içermektedir:
l Parça özelliklerinin düzenlenmesi
Doğrudan ana ProNest penceresinden yeni bir Özellikler bölmesi açılabilir (bir parçaya sağ tıklayın ve Özellikler’i seçin). Parça Listesini Düzenle
penceresinde görüntülenebilen ve düzenlenebilen tüm parça bilgileri şimdi bu yeni bölmede düzenlenebilir.
l Parçaların sıralanması
Parçalar alfabetik olarak veya yerleştirme düzenine göre (boyut ve/veya kaliteye göre) listelenebilir.
l Parça Listesini Düzenle’ye ve PNL’lerin içeri ve dışarı aktarımına kolayca erişin
Parça Listesi’ndeki yeni bir düğme Parça Listesini Düzenle işlevine kolayca erişilmesini sağlar. Ayrıca bir PNL’yi doğrudan parça listesinden içeri
veya dışarı hızlıca aktarabilirsiniz.
Girişler/Çıkışlar’da Kalite
Sekmelerdekiler dahil tüm giriş/çıkışlar şimdi kendilerine atanan benzersiz bir kalite değerine sahip olabilir. Bir giriş/çıkışa bir kalite değeri atanması, ilgili
giriş/çıkışa belirli kesme parametreleri uygulamak için kullanılabilir. İç ve dış giriş/çıkışlar için bir varsayılan kalite ayarlayabilir veya parçalardaki
giriş/çıkışların kalitesini ayrı ayrı değiştirebilirsiniz.
Malzeme Kalitesi
Kalite, ProNest malzemelerinin tür ve kalınlık dışında daha ayrıntılı farklılaştırılabilmesi için opsiyonlu bir özellik olarak eklenmiştir. Kalite, Malzeme
Veritabanı’nda, Parça Kitaplığı, Plaka Stoku, PNL’ler, BOM ve ayrıca parça ve plaka listelerinde bulunabilir.
Daha önce, kalitenin malzeme türüne “SS 403”) girilmesi gerekiyordu. Sonuçta karmaşık malzeme adları ve birçok aynı satırı olan İşlem Parametreleri
elektronik tabloları (yalnızca malzeme adı farklı olan) ortaya çıkıyordu. Bir kalite alanının eklenmesi bu sorunları ortadan kaldırmıştır.
Kalite ayrıca yerleştirmeyi sınırlandırmak için kullanılır. Örneğin, aynı malzeme türünde ve kalınlığında ancak farklı kalitelerdeki parçalar aynı yerleşime
birlikte yerleştirilemezler.
Malzeme Ölçüsü
Ölçü, Malzeme Veritabanı’na eklenmiş olan opsiyonel bir alandır. Ölçülü malzemeler ile çalışan kullanıcılar veritabanındaki belirli bir malzeme türüne ve
kalınlığına ölçü bilgilerini ekleyebilirler.
Ölçü, bilgi amaçlıdır ve yerleştirmeyi sınırlandırmaz veya ayarları etkilemez.
Malzeme Biçimlendirmesinin Özelleştirilmesi
Şimdi uygulama kapsamında ProNest’in malzeme adlarını nasıl görüntüleyeceğini özelleştirebilirsiniz. İşletmenizde ProNest’teki varsayılandan farklı bir
malzeme adlandırma yöntemi kullanılıyorsa tercihleri kendi yönteminize göre değiştirebilirsiniz. Malzemeler herhangi bir malzeme adı, kalınlık, kalite ve
ölçü düzenlemesini kullanacak şekilde biçimlendirilebilir.
Veritabanının Arşivlenmesi
ProNest’e eklenen otomatik veritabanı arşivlemesi, ProNest’teki birçok görevin hızını ve yanıt verme yeteneğini artırmıştır. Bu, özellikle veritabanlarında
çok sayıda kayıt bulunan kullanıcılar için kullanışlıdır. Veri arşivlemesi belirli bir süre kullanılmayan öğeleri başka bir konuma taşır. Bu veriler gerektiğinde
erişilmeye hazır olarak ProNest’te tutulmaya devam eder.
Bevel İyileştirmeleri
Bevel şimdi artık kesimi, otomatik yerleştirme ve maliyetlendirme için etkin şekilde kullanılabilir. Bevelli parçaların geometrisi şimdi ProNest’te daha doğru
olarak modellenmektedir. Böylece bevelli parçalar ile ilgili bazı önemli sorunlar ortadan kalkmıştır. Giderilen sorunlar arasında hatalı maliyetlendirme
rakamları, bevelli parçaları kesen artık hatları ve otomatik yerleştirme sırasında yanlış yerleştirilen bevelli parçalar bulunmaktadır.
Yerleşimdeki artık hatlarının görüntülenmesi
Bir yerleşimdeki artık hatları Artık Kesimi modunda olmasanız bile görüntülenebilir. Artık kesim hatlarını görüntülemek için:
l Görünüm menüsündeki Artık Hatları’nı seçin.
Kesme Sıralaması: İç Profil
İç kesim sıralaması (tek bir parçadaki profil kesme sıralamasının oluşturulması) önemli ölçüde geliştirildi.
l Kesme Sıralamasında “Yatay” veya “Dikey” stratejileri kullanırken: İç Profil ayarları, çok delikli parçalar artık daha hızlı işleniyor.
l “Girişten Girişe” veya “Merkezden Merkeze” stratejileri kullanılırken, iç profiller daha kısa travers hareketleriyle daha artık daha hızlı sıralanıyor.
Performans testleri yeni iç kesim sıralama yönteminin travers mesafelerin süresini önceki yönteme kıyasla %95 oranında azaltıyor.
Çarpışma Önleme
Çarpışma önleme parçanın geometrik yapısına daha uygun olarak parçalar etrafında daha doğru bir sınır kullanıyor. Ayrıca, iç kesim sıralamasındaki
gelişmelerin bir sonucu olarak, büyük parçalar ve çok delikli parçalar daha verimli bir şekilde sıralanıyor. Bu, birçok durumda, daha az tam yükseltmeler ve
daha kısa traverse yollarıyla birlikte daha iyi önleme yollarıyla sonuçlanıyor.
Ön Delme
İç profilleri ön delme özelliği yeni eklenmiştir. Bu, ön kesme sonrasında cürufu temizlemesi gereken ve sadece iç kısımlardaki delgilerle ilgilenenler için
tasarlanmıştır.
SolidWorks Arayüzü
l ProNest, artık bir çizimde birden fazla markalama özelliğini tanıyabiliyor.
l Bir Solidworks dosyasında belirtilen tüm BOM bilgileri (Dosya > Özellikler) artık içe aktarma sırasında tam olarak destekleniyor. Buna İngilizce
dışındaki BOM anahtar bilgilerinin olduğu Solidworks parçaları da dahildir.
Modüller and Standart Özellikler
l
l
l
l
l
Parça Stoku Parça Kitaplığı olarak yeniden adlandırıldı ve artık (Montajla birlikte) standart bir özellik oldu. Diğer Parça Kitaplığı iyileştirmeleri
şunlardır:
o BOM bilgileri artık CAD dosyalarının Parça Kitaplığına aktarımları sırasında desteklenmektedir. BOM bilgisi içeren çoklu parçaların aynı
anda eklenebilir.
o Kitaplık parçalarının artık, bir CAD kaynak dosyasına başvurmak yerine, kayıtlı bir belirteç dosyası bulunuyor.
o Parça Kitaplı Veritabanı düzenleyicisi yeni araç çubuğu düğmeleriyle güncellendi.
o Bir parçayı içeri aktarırken, tüm lisanslı CAD dosya tipleri, “Dosya Türleri” alanında artık kullanılabilir durumda.
Dikdörtgen Yerleştirme ve Gerçek Şekil Yerleştirme modülleri, “Otomatik Yerleştirme” adı verilen tek bir opsiyonel modül altında birleştirildi.
Şablon Dizisi modülü artık standart bir özelliktir. Şablon Dizisi, plaka kullanımı maksimize etmek için parçaları dizerken kullanılacak en iyi aralama
ve yönlendirmeyi otomatik olarak belirler.
Yuva Arkaplan Resmi modülü artık standart bir özelliktir. Bu özellik sadece ProNest’te bir su jeti makinesi yüklü olduğunda gösterilir.
DXF Çıktısı modülü artık ek bir ücrete gerek olmadan standart bir özellik olarak sunulmaktadır. Bu kurulumu sağlama hakkında daha fazla bilgi
için lütfen bölge temsilcinizle iletişime geçin.
Muhtelif
l Yerleştirilen parçaları sağ tıklama menüsündeki Özellikler öğesi basitleştirildi (artık tüm özellikleri gösteren tek bir Özellikler öğesi var).
l Eklenmiş olan bir parçanın kaynak dosyasının dosya yolu artık Parça Listesini Düzenle penceresinde (Özellikler bölmesinde) olduğu gibi ana
ProNest penceresindeki Özellikler bölmesinde de gösterilmektedir.
l Farenin tekerlek düğmesinin tıklanması artık Kaydırma modunu etkinleştirecek. Otomatik Kırpma ve Kırpmayı Sil araç çubuğu düğmeleri Yuva
araç çubuğuna varsayılan olarak eklendi.
ProNest 2010 v9.2
Renk Dolgulu Parçalar
Normalde çizilen ana hatlara ek olarak şimdi parçalar bir düz renkle doldurulmaktadır. Renk doldurma; parçalar, iç delikler ve plaka arasında yüksek
görünürlük ve karşıtlık oluşmasını sağlar.
Renk doldurma, “Renk dolgulu parçalar çiz” ayarı kullanılarak renk göstergesinde açılıp kapatılabilir.
Ayrımlar Düzenleyicisi
Ana yerleştirme penceresine, işinizdeki geçerli ayrım değerlerini görüntülemenize ve düzenlemenize olanak sağlayan yeni bir iş bölmesi eklenmiştir. Bu,
ProNest ayarlarınızda herhangi bir değişiklik yapmak zorunda kalmadan gerektiğinde ayrımların düzenlenebilmesine olanak sağlar. İşteki her bir
malzeme/kalınlık için Parça, Delme ve Plaka ayrımları düzenlenebilir.
Bir Parça İçine Yerleştirmenin Yasaklanması
Yeni bir parça özelliği olan “Doldurmayı yasakla” işlevi, bir parçanın iç profillerinin içerisine yerleştirme yapılmamasına olanak sağlar. Siluet içeren bir parça
için “Doldurmayı yasakla” işlevi etkinleştirildiğinde, Otomatik Yerleştirme daha küçük parçaları ilgili parçanın iç profillerinin içerisine yerleştirmeyecektir.
Parçanın içerisine daha küçük bir parçanın elle yerleştirilmesi durumunda, parçaların yerleşimde çakıştığı görülecektir.
“Doldurmayı yasakla”, Parça Listesini Düzenle penceresinin Yerleştirme sekmesinde her parça için ayrı olarak veya Parça Listesi görev bölmesinde bir
parçaya sağ tıklanarak ayarlanabilir. Ayarlarınızın Parça İçe Aktarma sayfasında bir varsayılan değer ayarlanabilir.
Güncellemeleri Denetle
Yeni Güncellemeleri Denetle özelliği ProNest’in yazılım güncellemelerini bildirmesine olanak sağlar. Bu, yazılımınızın her zaman güncel kalmasını ve en son
özellikleri, geliştirmeleri ve hata çözümlerini içermesini sağlayacaktır. Bu özelliği kullanabilmek için bilgisayarınız Internet’e bağlı olmalıdır.
Çarpışma Önleme
Çarpışma önleme için performans iyileştirmeleri yapılmıştır. ProNest şimdi parçaların çevresinde parça profiline daha uygun olan daha doğru bir sınır
kullanmaktadır. Böylece gerekli tam yükseltmelerin sayısı azalır ve direkt yolları oluşturma olasılığı artar. Bu durum üretim zamanının önemli ölçüde
kısalmasını sağlayabilir.
Malzeme Veritabanı Düzenleyicisi
Malzeme Veritabanı Düzenleyicisi’ne aynı anda birden fazla malzeme düzenleme özelliği eklendi. CTRL tuşunu basılı tutup tıklayarak veya SHIFT tuşunu
basılı tutup tıklayarak birden fazla malzeme kaydı seçebilir ve ardından Düzenle araç çubuğu düğmesine tıklayıp Özellikler iletişim kutusunu açarak tek
seferde ilgili malzemelerin tümüne değişiklikler yapabilirsiniz.
Plaka Stoku Veritabanı Düzenleyicisi
Plaka Stoku Veritabanında çok sayıda plakanız varsa ızgara görünümünü birkaç sayfaya ayırabilirsiniz. Bu özellik veritabanı düzenleyicisini açmak için veya
verileri yenilemek için gereken süreyi önemli ölçüde kısaltmakla birlikte öğelerin daha kolay okunmasını sağlar. Ayrıca veritabanı bir ağ üzerindeyse
zaman tasarrufları daha fazladır.
Parça Listesini Düzenle penceresindeki Filtreleme kutusu
Parça Listesini Düzenle penceresinin Parça Kaynakları bölümüne yeni bir Filtre kutusu eklendi. Bir klasörün içeriğini CAD dosyası adına göre filtrelemek için
Filtreleme kutusunu kullanabilirsiniz. Filtreleme kutusuna metin girildiğinde, girilen metnin bir bölümünü veya tamamını içeren CAD dosyası adları
gösterilecek ve tüm diğerleri gizlenecektir.
Yerleşimlerin Malzemeye göre Silinmesi
Bir işteki belirli bir malzeme için tüm yerleşimleri silme özelliği eklenmiştir. Yerleşim menüsündeki Tüm Yerleşimleri Sil öğesi ve Tüm Yerleşimleri Sil araç
çubuğundaki bir ok, işinizdeki belirli bir malzemeyi kullanan tüm yerleşimleri silmenize olanak sağlayacak bir liste açacaktır.
Ayarlanabilir Kesme Sıralaması Bölgeleri
Dikey, Yatay ve Tek Yönlü Dikey tipteki kesme sıralaması bölgeleri için, bölge sayısı ve bölge yerleşimi şimdi otomatik olarak ProNest tarafından
yerleşimdeki parçaların konumuna dayalı olarak ayarlanabilmektedir. Bu genel olarak daha iyi bir kesme sıralaması ve kesimler arasında daha kısa
travers hareketleri sağlayabilir. Daha önce, Bölgeler ayarında belirtilen sayıya dayalı olarak bu bölgeler bir yerleşimde sabit konumlara
yerleştirilmekteydi.
Kesme Sıralaması ayarlar sayfasına iki yeni ayar eklendi: “Bölge türü” ve “Bölgeler içinde kıvrımlı sıralama kullan”.
Geçmiş Veritabanı için Yerleşim Resimleri
ProNest şimdi her bir yerleşim için Geçmiş Veritabanında saklanacak bir resim kaydedebilmektedir. Yerleşim resimleri (.png), belirli bir yerleşim için
Geçmiş veritabanı Yerleşim Kimliği ile eşleşen bir dosya adı ile kaydedilir (ör. Yerleşim Kimliği=14 ise resim “14.png” olarak adlandırılır).
Bu özelliği etkinleştirmek için “Çıktıdan sonra, Geçmiş Veritabanında her yerleştirmenin bir resmini kaydet” tercihi (Tercihler’in Genel sekmesinde)
seçilmelidir. “Geçmiş Yerleşim Resmi klasörü” tercihi (Tercihler’in Muhtelif sayfasında), Geçmiş veritabanı için yerleşim resimlerinin nereye kaydedileceğini
belirler.
CSV Dosyasının Plaka Stokuna İçeri Aktarılması
Şimdi bir plaka listesi içeren bir CSV dosyasını (virgülle ayrılmış değerler) Plaka Stokuna içeri aktarabilirsiniz. Böylece veritabanına birden fazla plakayı
kolayca ekleyebilir veya farklı bir sistemden stok taşıyabilirsiniz. Bir CSV dosyası içeri aktarıldığında, dosyadaki tüm plakalar stokta yeni plakalar olarak
eklenir.
ProNest 2010 v9.1
İyileştirmeler
Raporlar
ProNest’in raporlama yardımcı programı, Rave Raporları’ndan Unicode tabanlı FastReport® üretecine geçerek bir tam revizyondan geçmiştir. Yeniden
tasarlanan kullanıcı arayüzü, artırılmış kullanım kolaylığı ve genişletilmiş işlevsellik sunar.
l Standart raporlar: ProNest 9.1, ProNest’in önceki sürümlerinde yer alan 16 standart raporun aynılarını içermekle birlikte bu raporlar artık salt
okunur özelliktedir. Bu, raporlar özelleştirilirken her zaman güvenilir bir standart rapor oluşturulmasını sağlar. Ayrıca, birden fazla dilde standart
raporlar hazırlaması gereken kullanıcılar diller arasında kolayca geçiş yapabilirler.
l Özel raporlar: Özel raporlar arayüz sayesinde kolayca oluşturulabilir ve yönetilebilir. Yeni bir iletişim kutusu sayesinde bir standart raporu
şablon olarak kullanarak yeni özel raporlar oluşturabilirsiniz. Ayrıca sıfırdan özel bir rapor oluşturma seçeneği de bulunmaktadır.
l Toplu işler: Yeni bir toplu raporlama özelliği sık kullanılan standart veya özel raporları toplu olarak (gruplar halinde) oluşturmanıza olanak
sağlar. Bu raporların tamamı için önizleme, yazdırma veya dışa aktarma işlemleri tek seferde yapılabilir. Birden fazla adlandırılmış toplu iş
oluşturabilir, toplu işteki raporların sıralamasını değiştirebilir ve farklı dillerdeki raporları yalnızca tek toplu işe dahil edebilirsiniz.
l Raporların dışarı aktarılması: Standart raporlar, özel raporlar ve toplu işler şimdi doğrudan PDF, HTML veya CSV dosyası olarak dışarı
aktarılabilir.
l Görünüm:
l Raporlarda şimdi yerleşimler için ProNest’teki ana yerleştirme ekranının görünümünü yansıtan renkli resimler görüntülenebilmektedir.
l Parçalar renkle doldurulmakla birlikte boyutları, kesim yönünü, delmeler ve açık profilleri gösterebilir.
l Yerleşimler kesim yönünü, delmeleri ve açık profilleri gösterebilir.
l Ortak hat kesimli, köprülü veya zincirli her bir parçanın kendi alt sıra numarası ve parça adı görüntülenebilir.
l Biçimlendirme:
l Görüntüleme birimleri ve Uzunluk, Alan, Hacim, Ağırlık ve Yüzde için hassasiyet birbirinden bağımsız olarak belirtilebilir. Alternatif olarak
raporlar aynı görüntüleme birimlerine ve bölgesel tercihlerinizde kullanılan hassasiyete göre yapılandırılabilir.
l İnç ve milimetreye ek olarak uzaysal görüntüleme birimleri feet ve metreyi de içermektedir. Feet ve metre birimlerinin eklenmesi alan
ve hacim ölçümlerinin daha iyi şekilde görüntülenmesini sağlar.
l Sayılar için hane sayısı artırılabilir veya artırılmayabilir (ör.60 ile 60,000). Hane sayısı artırımının kapatılması bir raporun daha kolay
okunmasını sağlayabilir.
l Hız geliştirmeleri: Şimdi tüm raporlar hemen açılarak önceki raporlama yardımcı programına göre hız bakımından önemli ölçüde bir iyileşme
göstermiştir.
Performans
Çoklu kullanım
Çoklu kullanımın uygulanması çok çekirdekli/işlemcili bilgisayarlarda ProNest’in performansını artırmıştır. Kıyaslama testi aşağıdakiler için önemli hız
iyileştirmeleri gerçekleştiğini ortaya koymuştur:
l Şablon dizisi (özellikle gelişmiş şablon dizisi)
l Artık kesimi
l Çarpışma önleme
l Parça içeri aktarımı sırasında giriş/çıkış eklenmesi
l İç profillerin sıralanması (Girişten Girişe veya Merkezden Merkeze stratejileri kullanıldığında)
l Birden fazla yerleşim için otomatik kırpma işlemi (Tümünü Otomatik Kırp seçildiğinde bir işteki tüm yerleşimler aynı anda otomatik olarak
kırpılmaktadır)
l Artık ve kalıntı oluşturma
Ayrıca kullanıcı arayüzü bir işlem gerçekleşirken (ör. otomatik yerleştirme, şablon dizisi, optimizasyon) kullanıcı girişlerine daha iyi yanıt vermektedir. Bir
işlemin durdurulması, fare hareketleri veya pencerenin yeniden boyutlandırılması kullanıcı girişlerine örnek olarak verilebilir.
Son olarak, çoklu kullanım tüm çekirdeklerin/işlemcilerin kullanılabilirliğini en üst düzeye çıkarmak için tasarlanmıştır. ProNest daha fazla sayıda
çekirdek/işlemci içeren bilgisayarlarda, daha az çekirdek/işlemci içeren bilgisayarlardan daha iyi çalışacaktır.
Unicode
ProNest şimdi Unicode’u destekleyerek kullanıcılara çok dilli ortamlarda aşağıdaki faydaları sağlamaktadır:
l Yeni bir XML tabanlı sözlük biçimi (XLF), çeviriler için Unicode desteğine olanak sağlar.
l Dili değiştirirken artık kullanıcıların kendi bilgisayarlarındaki sistem yerel ayarlarını değiştirmesi gerekmemektedir.
l Yardım ve Günün İpucu dosyaları seçilen dille otomatik olarak eşleşmektedir; böylece dil dosyalarını klasörler arasında elle kopyalama gerekliliği
ortadan kalkmıştır.
l
l
Raporlar, ProNest’in kullanmakta olduğu dilden farklı bir dilde yazdırılabilir.
Veri girişi, farklı dillerden metinleri karıştırabilir ve eşleştirebilir.
Ayarlar ve diğer geliştirmeler
İç Giriş/Çıkış Uçları
“Giriş/çıkışı ayarlayarak delmeyi deliklerin merkezinde yap” adlı yeni bir ayar, delmenin delik merkezinde yapılmasını sağlamak için iç girişleri otomatik
olarak ayarlayacaktır (tüm şekillerin delikleri için geçerlidir). Delme işleminin delik merkezinde yapılması, plazma uygulamaları için kesim hattına çapak
sıçrama olasılığını azaltmak bakımından faydalıdır.
İç Giriş/Çıkış Uçları – Yuvalar
Artık bir maksimum yuva boyutu eşiği belirtilebilir. Belirtilen boyuttan daha büyük olan iç profiller yuva olarak değerlendirilmeyecektir.
Çarpışma Önleme
l Çarpışma Önleme ayarlar sayfası plaka eğme, uçlanmalar ve giriş konumlandırma için yeniden düzenlenmiştir.
l Bir kesimden veya markalamadan öteye travers yapılırken, bir tam yükseltme gerçekleştirilmesi gerekmeden önceki maksimum mesafeyi
belirtebilirsiniz. İç profiller, dış profiller ve markalamalar için farklı mesafeler ayarlanabilir.
l Çarpışma Önleme: Gelişmiş ayarlar sayfası kaldırılmış ve gelişmiş ayarlar ana Çarpışma Önleme ayarları sayfasına eklenmiştir.
CNC Çıktısı – Ön Delmeler
“Ön delmesi profil geometrisiyle çakışacak profiller için ön delmeye izin ver” adlı yeni ayar ön delmelere izin verilmesi gerektiğinde yüksek denetim olanağı
sağlar. Bu ayar kendi profiline zarar verecek bir ön delmeyi seçmeli olarak devre dışı bırakmanıza olanak sağlar.
CNC Çıktısı – Travers
“Tam yükseltme/alçaltma süresi” ve “Kısmi yükseltme/alçaltma süresi” adlı iki yeni ayar kesme kafasının bir tam veya kısmi yükseltmeyi gerçekleştireceği
süreyi ayarlamanıza olanak sağlar. Bu, maliyetlendirme amacıyla kullanılır (aşağıya bakınız).
Elektronik tablolar
l Elektronik tablolardaki Malzeme ve Sınıf sütunlarında yer alan metinlerde özel karakterler kullanılabilir (ör. 400AMP*). Bu, bir elektronik tabloda
gerek duyulan satır sayısını önemli ölçüde azaltabilir. Not: Bu özellik İşlem Parametreleri elektronik tablosunun dışındaki elektronik tablolarda
çalışmak için tasarlanmıştır.
l Elektronik tablolar için yükleme ve sıralama işlemleri optimize edilmiştir.
Maliyetlendirme
Kesme kafasını tam ve kısmi olarak yükseltebilen makineler için tam ve kısmi yükseltme/alçaltma süreleri artık etkinleştirme süresi hesaplanırken hesaba
katılabilmektedir. Tam ve kısmi yükseltme/alçaltma süreleri, Çarpışma Önleme veya CNC Çıktısı-Travers ayarları sayfasında girilebilir.
Tercihler
Yeni bir tercih Çıktı İlerlemesi iletişim kutusunun çıktıdan sonra otomatik olarak kapatılıp kapatılmayacağını denetler.
İşler
Sürüm 9.1 ve sonrasındaki sürümler, ProNest’in gelecekteki sürümleri ile oluşturulan iş dosyaları (.nif) ile uyumlu olacaktır. Örneğin ProNest v9.2’de
oluşturulan bir NIF dosyası ProNest v9.1’de güvenli şekilde açılabilecektir.
ProNest 2010 v9.0
Yeni özellikler
CAD Temizliği
Harici bir CAD düzenleyicisi kullanmaksızın CAD dosyalarını parça listesine eklemeden önce CAD tabakalarında değişiklik yapabilirsiniz. Bu özellik ile:
l Şekil hatlarını yeni veya farklı bir tabakaya taşıyabilirsiniz
l İstenmeyen CAD tabakalarını silebilirsiniz
l Yanlış adlandırılmış olan CAD tabakalarını yeniden adlandırabilirsiniz
l Hangi tabakaya ait olduklarına bakılmaksızın bir işleme şekil hatları atayabilirsiniz
Konfigürasyon Arşivleri
Geçerli konfigürasyonunuzu etkileyen tüm ProNest dosyalarının birer kopyasını oluşturup tek dosya paketi halinde saklayabilirsiniz. Bu birden çok fayda
sağlar:
l Ciddi bir donanım sorunu oluştuğunda dosyalarınızı korumak için yedek kopyalarını oluşturabilirsiniz
l Geri Yükle ile ProNestürününü daha önce kaydedilmiş bir konfigürasyona geri yükleyebilirsiniz
l ProNest Birden fazla kullanıcı hesabı için kolayca ayarlayabilirsiniz
l Teknik Destek ile etkileşimi kolaylaştırır
Sınıf
Parça sınıfı özelliği ile malzeme türü ve kalınlığı 3. bir yerleştirme kriteri olarak birleştirilmiştir. Aşağıdaki alanlarda çok daha fazla esneklik sağlar:
l Veritabanınızın açılır menülerindeki listelenen malzemelerin sayısını önemli ölçüde azaltabilir
l Plaka stoku kullanıcıları parça yerleştirme parametreleri ile daha verimli çalışabilirler
l Kullanıcılar bir yerleşimin nasıl işlenebileceği konusunda daha fazla denetim sahibi olurlar
l Raporlar makine operatörleri için daha iyi kesme bilgileri sağlamak için sınıfı içerir
Ayrılmış Parça Detay Raporu
Eklenen yeni bir rapor sayesinde hurda ve yerleştirme verileri parça maliyeti bilgilerine dahil edilmiştir:
l Malzeme maliyeti şimdi hurda maliyetini her bir parçaya bölüştürecektir
l Üretim zamanı ve maliyeti, kesme uzunluğu ve delmeler şimdi ortak hat, zincir, köprü kesimi gibi tekniklerin kullanımında etmendir
l Parça iç profiller içeriyorsa, siluetlerin alanı ve ağırlığı şimdi parça alanına yansıtılabilmektedir
Ayarlardaki iyileştirmeler
Giriş/Çıkış Yerleştirme
Yeni bir ayarlar sayfası olan İç Giriş/Çıkış Uçları: Yuvalar, farklı türdeki yuvalara giriş/çıkışın nasıl yerleştirileceği konusunda denetim sağlar. Bu, parçaları
içeri aktarırken ve çarpışma önleme yolları oluştururken daha hızlı performans sağlayabilir.
Çarpışma Önleme
Yeni çarpışma önleme ayarı, önleme yolları oluşturulurken iç ve/veya dış giriş/çıkış uçlarının otomatik olarak taşınmasında daha fazla denetim sağlar.
Giriş/çıkışları taşırken hesaba katılacak noktaları bir parçanın geometrisinde belirtebilirsiniz.
Kesme Sıralaması
İç profillerin sıralanması büyük ölçüde geliştirilmiştir. Yeni kesme sıralaması stratejileri eklenmiştir. Yeniden tasarlanan arayüz, iç profiller için bir kesme
sıralaması belirlerken kullanmak için hız ve bütünlük derecesini ayarlamanıza olanak sağlar. Ayrıca ProNest en iyi stratejiyi otomatik olarak bulacak
şekilde yapılandırılabilir.
Travers
Yeni travers ayarları, farklı türlerdeki eylemlerden (iç/dış profiller, açık profiller, artık kesimleri, kırpmalar vb.) öteye travers yaparken torcun/kafanın tam
veya kısmi yükselme yapıp yapmaması gerektiğini denetlemenize olanak sağlar. Bu, üretim süresini kısaltarak sarf malzemesi kullanımını azaltabilir.
Ön Delme
Ön delme, kesme yolunda potansiyel çakışma olabilecek durumlarda seçimli olarak devre dışı bırakabilir. Bu durumlar aşağıdakileri içerir: girişleri olmayan
profiller, ön delmesi başka bir profille çakışacak olan profiller, plaka kenarında başlayan profiller ve sekmeler. Bu, her iki parçanın ve kesme kafasının zarar
görmesini önleyebilir.
Kesme Teknikleri
Yeni Uzunluk ve Açı komutlarını kullanarak, bir kesme tekniği uygulanacak uzunluğu ve köşe rampalama tekniklerini uygulamak için maksimum köşe
açısını belirtebilirsiniz. Ayrıca çıkış yavaşlatmalı kesim teknikleri de iyileştirilmiştir.
BORU
Yeni Boru ayarı, birbirine kaynak yapılmadan önce hizalama için işaretlenmesi gereken boru geçişleri için kullanılabilir. Yeni bir işaretleme türü olan Yarıyol
İşareti şimdi boru parçasının profiline eklenebilir. Bu özellik, çok fazla işaretleme yapmak istemediğiniz daha küçük boru geçişleri ile birlikte kullanılmak
üzere tasarlanmıştır.
Yerleştirme iyileştirmeleri
Hız Geliştirmeleri:
Çakışma denetiminde ve ayarlar elektronik tablolarının kayıt eşleştirmesinde yapılan optimizasyonlarla yerleştirme hızı artırılmıştır. Ayrıca Ortak Hat
Kesimi (CLC) Dizisi’nin hızı da artmıştır.
Özellik iyileştirmeleri
Plaka Stoku
Plaka Stoku büyük ölçüde geliştirilmiştir:
l Stok plakalarına ayrıldı durumu atanabilir. Bu, belirli plakaların tüm kullanıcılar tarafından erişilebilir olmaması gereken birden fazla kullanıcının
olduğu durumlarda kullanılabilir.
l İşinizdeki stok plakaları, kalıntılar ve/veya artıklar ProNest tarafından sürekli olarak takip edilir. Stok plakaları içeren bir yerleşim için çıktı
oluşturulduğunda, değişiklikleri gerçek zamanlı olarak yansıtmak için Plaka Stok Veritabanı otomatik olarak güncellenir.
Malzemeler
ProNest’in malzemeleri işleme yönteminde bazı iyileştirmeler yapılmıştır:
l Malzeme Veritabanı şimdi ayarlar elektronik tablolarındaki mevcut malzemelerle otomatik olarak eşitlenmektedir.
l Elektronik tablolar kullanılırken, belirli bir parça için kullanılabilir malzemelerin listesi elektronik tablodaki malzemelerle eşleşecek şekilde
filtrelenecektir.
l Yeni bir Malzeme Değişikliği özelliği, işinizde kullandığınız tüm malzemeleri değiştirmenize olanak sağlar.
Çıktı
Geliştirilen yeni bir CNC çıktı arayüzü aşağıdaki iyileştirmeleri sunmaktadır:
l Çıktı ayarları makine çalışırken ayarlanabilir
l Kalıntıların ve artıkların oluşturulmasını çıktı iletişim kutusundan denetleyebilirsiniz
l Hangi yerleşimlerin çıktı verilmesi ve verilmemesi gerektiğini denetleyebilirsiniz
l Dosya adlandırma iyileştirilmiştir
l Bir ilerleme durumu ekranı çıktınızın durumunu görüntüler
l Yeni oluşturulan çıktı dosyalarına doğrudan ilerleme durumu ekranından erişebilirsiniz
PARÇA YERLEŞİM LİSTESİ (PNL)
Yeni bir geliştirme sayesinde şimdi Parça Yerleşim Listesi (PNL) dosyaları yeni bir görev olarak açılabilmektedir. Ayrıca bir PNL dosyasını normal şekilde
içeri aktararak PNL parçalarını mevcut işin parça listesine ekleyebilirsiniz. Bununla birlikte, yeni yöntemi kullanarak hızlı bir şekilde bir PNL çevresinde yeni
bir görev oluşturabilirsiniz. Yeni oluşturulan iş, otomatik olarak PNL adıyla eşleşecek şekilde adlandırılacaktır.
Çarpışma Önleme
Giriş/çıkışları taşırken profil sıralaması ve uyumsuzluk denetimi iyileştirilerek travers hareket sayısı azaltılırken giriş/çıkışların diğer profillerle çakışma
olasılığı azaltılmıştır. Çakışacak şekilde yerleştirilen giriş/çıkışların kırpılması iyileştirilmiştir. Ayrıca yeni ayarlar çarpışmayı önleme yolları hesaplanırken
giriş/çıkışların konumlandırılmasında daha fazla denetim sağlar.
Gelişmiş Düzenleme
Gelişmiş Düzenleme aşağıdakileri içerecek şekilde güncellenmiştir:
l
l
Sınırsız Geri Alma ve Yineleme
Şekil Hattını Bölme işlevinde yapılan iyileştirmeler şimdi yay şekil hatlarının bölünmesine olanak sağlamaktadır
Bevelleme
Yeni bir Kör Bevel işlevi eklenmiştir. Daha önce, bevelli kenarlar yalnızca bir parça profilindeki tüm şekil hatlarına uygulanabiliyordu. Yeni Kör Bevel işlevi
bevelli kenarların kullanıcı tanımlı bir doğrusal veya yay şekil hattı segmentlerine uygulanmasına olanak sağlamaktadır. Ayrıca bir parçanın profilindeki
çentiklere de bevelli kenarlar uygulanabilir.
Artık Kesimi
İşlem Parametreleri ve Kesme Teknikleri, hatların iç veya dış olmasına dayalı olarak dinamik bir şekilde artık kesim hatlarına uygulanabilir. Ayrıca, kesişen
parçaların artık kesim hatlarına delme ofset mesafesi atanabilir. Bu, bir parçanın kenarında başlayan veya biten artık kesim hatlarını keserken parçaların
zarar görme olasılığını ortadan kaldırır.
Veritabanları
ProNest yeni eklenen bir Microsoft SQL Sunucusu veritabanı yönetim sistemi ile veri entegrasyonu, yönetimi, analizi ve depolama yeteneklerini
artırmıştır. Bununla birlikte yeni bir menü öğesi sayesinde içerisinden veritabanı düzenleyicilerine daha kolay erişimProNestsağlanmıştır.
Ek geliştirmeler
Standart Özellikler
Genişletilmiş Parça Kesimi ve Şekil Hattı Perdahlama ve Küçültme artık standart özellikler olarak yer almaktadır. Parça Kesimi, bir plakaya sığabilmesi için
bir parçayı elle veya otomatik olarak bölümlere ayırmanıza olanak sağlar. Şekil Hattı Perdahlama ve Küçültme özelliği ile şekil hattı sayısını azaltmak için
hatları ve yayları birleştirerek veya birden fazla hat segmentini yaylara dönüştürerek kesim kalitesini artırabilir ve CNC dosya boyutunu küçültebilirsiniz.
CAD İçe Aktarma
ProNest’in birlikte çalışabilirliğini iyileştiren çeşitli geliştirmeler yapılmıştır:
l DSTV parçalarının işlenmesi şimdi SI Bloku (Blok Numaralaması) özelliğini içermektedir.Bu özellik tipik olarak yazdırılacak metni bir parça adı
olarak dahil etmek için kullanılır. SI Blokunun içeriği ProNest tarafından otomatik olarak markalama metnine dönüştürülür.
l Solidworks 2009 desteklenmektedir. 3-D Solidworks dosyalarının artık içeri aktarımdan önce düzleştirilmesine gerekmemektedir. ProNest şimdi
Solidworks parçalarını otomatik olarak düzleştirmekte ve X-Y düzleminde normalize etmektedir. Ayrıca bükme hatları da içeri aktarım sırasında
dönüştürülmektedir.
l AutoDesk Inventor 2009, AutoCad 2009 ve Windows Vista desteklenmektedir.
Yardım
Çevrimiçi yardım sistemi, her bir özelliği daha iyi anlayabilmenizi sağlamak ve ProNest’den en iyi şekilde yararlanmanıza yardımcı olmak için büyük ölçüde
genişletilmiştir. İçeriğe duyarlı yardım (F1) şimdi uygulamanın birçok yerinde mevcuttur.
Hom Pozisyonları
Şimdi Makine ve Yerleştirme Hom pozisyonlarını birbirinden bağımsız olarak belirleyebilirsiniz. Makine Homu, makinenizdeki tezgahın kesim işleminin
başladığı köşesini temsil eder. Yerleştirme Homu ise yerleştirme stratejilerinin başlaması gereken noktadır. Bu özellik malzemeyi yerinde tutmak için
mengeneler kullanan ve kesime mengenelerin hemen yanından başlayan makineler için kullanışlıdır. Bu durumlarda en iyi opsiyon yerleştirmeye
mengenelerden uzak bir noktadan başlamaktır. Bağımsız Makine ve Yerleştirme Hom noktaları böyle bir durumda gereken denetimi sağlar.
Mevcut Görünümün Yazdırılması
Bir yerleşimin herhangi bir bölgesini ekranda göründüğü gibi yazdırabilirsiniz. Ayrıca mevcut yerleşim görünümü için ek olarak bir rapor da oluşturulabilir.
Zumlama/Kaydırma
Çeşitli yakınlaştırma işlevleri eklenmiştir:
l Gerçek Zamanlı Zumlama işlevi, fareyi tıklatıp yukarı aşağı sürükleyerek bir yerleşimde hızlı şekilde büyütme/küçültme yapmanıza olanak sağlar.
l Kaydırma işlevi, ekranda yerleşimi tutup sürükleyerek istediğiniz görünümü izlemenize olanak sağlar.
l Büyütme işlevi hem bir menü hem de bir araç çubuğu öğesi olarak sunulmuştur.
Günün İpucu
ProNest Başlatıldığında yararlı ipuçları görüntülenir.
İşlem geliştirmeleri
Birçok makine ayarı, yüksek delik kalitesi ve verimliliğini içeren sonuçlar ve daha fazla tekrarlanabilir optimum performans sağlamak için büyük ölçüde
geliştirilmiştir .
Plazma Uygulamaları
l Gelişmiş ayarlar: Plazma ekipmanı üreten çoğu marka (Hypertherm, Kaliburn, ESAB vb.) gelişmiş ayarlar sunmaktadır. Geliştirmeler, iş ayarlarını
yaparken otomatik denetim sunan parça programı desteği, plazma ayarları, torç yükseklik kotrolü, döner bevel vb. içermektedir.
l Otomatik gaz için delik kesme: Özellikle otomatik gazlı plazma sistemleri ile küçük boyutlu deliklerin kesilmesinde kullanılan tekniklerde
iyileştirmeler yapılmıştır. Destek, üreticiye ve makine modeline göre değişebilir.
Lazer Uygulamaları
l Gelişmiş işlem tabloları ve son işlemciler: Neredeyse tüm lazer kurulumları (Trumpf, Mazak, Mitsubishi, Cincinnati vb.) için kullanım kolaylığını ve
verimliliği artırmak için önemli bir revizyon yapılmıştır. Kullanıcılar, kesme & delme şartları, giriş teknikleri ve diğer özelliklerin kullanımında
makinelerinin daha verimli çalışmasını sağlayan iyileştirmeler deneyimleyecektir. Son işlemciler, ProNest’in özelliklerinin ve kesme makinesinin
daha karmaşık işlevlerini desteklemek amacıyla güncellenmiştir. Destek, üreticiye ve makine modeline göre değişebilir.
l Gelişmiş giriş stili: Küçük deliklerin merkezde delinmesini sağlamak için doğru yay açısını ve hat uzunluklarını otomatik olarak hesaplayacak
karmaşık bir hat/yay giriş stili geliştirilmiştir. Parça profiline sorunsuz bir geçiş sağlamak için ark yarıçapı malzeme kalınlığı ile birlikte artar.
Delme Son İşlemci Arayüzü
Delme, kılavuz çekme ve diğer işmili işlevlerini içeren plazma veya oksigaz kesme makineleri çalıştıran kullanıcılar için ProNest Delme Arayüzü gelişmiş
destek sunar. Geliştirilen işlevsellik aşağıdakileri içerir:
l
l
l
l
l
l
l
Parça işmili işlemlerinin özel olarak sıralanması ve takım değiştirme ve çevrim parametresi desteği.
Delme konumlarındaki ön delme işlemi, kullanıcıların tüm kesme profillerinin delme konumlarına otomatik olarak delinmiş delikler eklemelerini
sağlar.
Sistem entegre özelleştirilebilir takım kitaplığındaki takımlarla yerleşimdeki delgileri ve kılavuzları eşleştirmek için otomatik takım toleransı
seçimini otomatik olarak kullanır.
Havşa ve vida başı gömme gibi işlemlerin derinliği, Bloklar kullanılarak CAD dosyasından kontrol edilebilmektedir.
Değişken derinlikli ve birden çok takım kullanan çok adımlı işlemler, takım kitaplığından tanımlanabilmekte ve adlandırılan “Blok” istenen konuma
eklenerek bir parça CAD dosyasından kolayca çağrılabilmektedir.
CAD renkleri, yerleşimin torna tabakasında bulunan yuvarlak delikleri otomatik olarak ince veya kaba kılavuzlara dönüştürmek için kullanılabilir.
Kılavuzlar için ön delgiler takım kitaplığında otomatik olarak ayarlanır. İşmili hızını, besleme hızını ve her takım işlemi, her malzeme türü ve kalınlığı
için diğer çevrim parametrelerini otomatik olarak belirtmek amacıyla esnek bir parametre dosyası kullanılmaktadır.
Peddinghaus Son İşlemci Arayüzü
Gazla kesim veya plazma kesimini delme, kılavuz çekme ve diğer işmili işlevleri ile birleştiren Peddinghaus Plaka Üretimi makinelerini çalıştıran kullanıcılar
için ProNest Peddinghaus Arayüzü gelişmiş destek sunar. Geliştirilen işlevsellik aşağıdakileri içerir:
l Artık kesimi veya kırpma hatları tarafından tanımlanan bölge sıralaması dahil tüm işlemlerin özel olarak sıralanabilmesi parça doğruluğunu ve
makinenin verimliliğini en üst seviyeye çıkarır.
l Delme konumlarındaki ön delme/zımbalama işlemi, kullanıcıların tüm kesme profillerinin delme konumlarına otomatik olarak delikler
eklemelerine olanak sağlar.
l CAD renkleri, yerleşimin torna tabakasında bulunan yuvarlak delikleri otomatik olarak ince veya kaba kılavuzlara veya vida başı yuvalarına
dönüştürmek için kullanılabilir.
l Her bir takım işlemi, her malzeme türü ve kalınlığı için işmili hızını ve besleme hızını otomatik olarak belirlemek için esnek bir parametre dosyası
kullanılmaktadır.
l ProNest artık kesimi özelliği için sunulan destek, plaka artığının işlenirken otomatik olarak kullanıcının istediği şekilde kesilerek parçalara
ayrılmasına olanak sağlar.
© 2014 Hypertherm, Inc. Tüm hakları saklıdır.
Download

ProNest 2015 - Hypertherm