Photoshop katmanları hakkında
Photoshop katmanları üst üste yığılı asetatlara benzer. Katmanın saydam alanlarından alttaki katmanları görebilirsiniz.
Katmandaki içeriği yerleştirmek için katmanı yığındaki asetat tabakasını kaydırır gibi hareket ettirirsiniz. İçeriği kısmen saydam
hale getirmek için opaklığı da değiştirebilirsiniz.
Bir katman üzerindeki saydam alanlar alttaki katmanları görmenize izin verir.
Birden fazla görüntüyü birleştirmek, görüntüye metin eklemek veya vektörel grafik şekiller eklemek gibi görevleri
gerçekleştirmek için katmanları kullanırsınız. Gölge veya ışık düşürmek gibi özel efektler eklemek için katman stili
uygulayabilirsiniz.
Photoshop katmanlarını düzenleme
Yeni görüntüde tek katman vardır. Görüntüye ekleyebileceğiniz ek katmanların, katman efektlerinin ve katman kümelerinin sayısı
yalnızca bilgisayarınızın belleğiyle sınırlıdır.
Katmanlar panelinde katmanlarla çalışırsınız. Katman grupları katmanları düzenlemenize ve yönetmenize yardımcı olur.
Katmanlarınızı mantıksal sırada yerleştirmek ve Katmanlar panelinde yığılmayı azaltmak için grupları kullanabilirsiniz. Grupları
diğer grupların içine yerleştirebilirsiniz. Birden çok katmana aynı anda nitelik ve maske uygulamak için de grupları
kullanabilirsiniz.
Photoshop Katmanlar paneline genel bakış
Photoshop'taki Katmanlar paneli görüntüdeki tüm katmanları, katman gruplarını ve katman efektlerini listeler. Katmanlar panelini
katmanları göstermek ve gizlemek, yeni katmanlar oluşturmak ve katman gruplarıyla çalışmak için kullanabilirsiniz. Katmanlar
paneli menüsündeki ek komut ve seçeneklere erişebilirsiniz.
Photoshop Katmanlar paneli
A. Katmanlar paneli menüsü B. Katman Grubu C. Katman D. Katman Genişlet/Daralt efektleri E. Katman efekti F. Katman minik
resmi
Photoshop katmanını arka plana dönüştürme
1.
2.
Katmanlar panelinde bir Photoshop katmanı seçin.
Katman > Yeni > Katmandan Arka Plan'ı seçin.
Katmandaki saydam pikseller arka plan rengine dönüştürülür ve katman, katman yığınının altına düşer.
Bir görüntü içindeki Photoshop katmanını veya grubunu çoğaltma
1.
Katmanlar panelinde bir katman veya grup seçin.
2.
Aşağıdakilerden birini yapın:
o Katmanı veya grubu Yeni Katman Oluştur düğmesine sürükleyin.
o Katmanlar menüsünden veya Katmanlar panel menüsünden Katmanı Çoğalt'ı veya Grubu Çoğalt'ı seçin.
Katman veya grup için bir ad girin ve Tamam'ı tıklatın.
Başka bir görüntü içinde Photoshop katmanı veya grubu çoğaltma
1.
2.
3.
Kaynak ve hedef görüntüleri açın.
Kaynak görüntünün Katmanlar panelinde, bir veya daha fazla katmanı veya katman grubunu seçin.
Aşağıdakilerden birini yapın:
o Katmanlar panelinden katmanı veya grubu hedef görüntüye sürükleyin.
o
o
o
Taşıma aracını
seçin ve kaynak görüntüden hedef görüntüye sürükleyin. Çoğaltılan katman veya grup hedef
görüntünün Katmanlar panelindeki etkin katmanın üstünde görüntülenir. Görüntü içeriğini (kaynak ve hedef
görüntüler aynı piksel boyutlarına sahipse) kaynak görüntüde bulunduğu yere taşımak veya (kaynak ve hedef
görüntüler farklı piksel boyutlarına sahipse) belge penceresinin merkezine taşımak için Shift tuşunu basılı
tutarak sürükleyin.
Katmanlar menüsünden veya Katmanlar panel menüsünden Katmanı Çoğalt'ı veya Grubu Çoğalt'ı seçin. Belge
açılan menüsünden hedef belgeyi seçin ve Tamam'ı tıklatın.
Katmandaki tüm pikselleri seçmek için Seç > Tümü'nü belirleyin ve Düzen > Kopyala'yı seçin. Ardından hedef
görüntüde Düzen > Yapıştır'ı seçin. (Bu yöntem karıştırma modu gibi katman özelliklerini hariç tutarak yalnızca
pikselleri kopyalar.)
Photoshop katmanı veya grubundan yeni belge oluşturma
1.
2.
3.
Katmanlar panelinde bir katman veya grup seçin.
Katmanlar menüsünde veya Katmanlar paneli menüsünde Katmanı Çoğalt'ı veya Grubu Çoğalt'ı seçin.
Belge açılır menüsünden Yeni'yi seçin ve Tamam'ı tıklatın.

.
Katmanların ve grupların yığın sırasını değiştirme
Aşağıdakilerden birini yapın:




Katmanlar panelinde katmanı veya grubu yukarı veya aşağı sürükleyin. Vurgulanan satır, katmanı veya grubu
yerleştirmek istediğiniz yerde görüntülendiğinde farenin düğmesini serbest bırakın.
Katmanı gruba taşımak için katmanı grup klasörüne
sürükleyin. Grup kapalıysa, katman grubun altına yerleştirilir.
Katman veya grubu seçip Katman > Yerleştir'i belirleyin ve alt menüden bir komut seçin. Seçili öğe bir gruptaysa, komut
grup içindeki yığınlama sırasına uygulanır. Seçili öğe bir grupta değilse, komut Katmanlar panelindeki yığınlama sırasına
uygulanır.
Seçili katmanların sırasını tersine çevirmek için Katman > Yerleştir > Tersine Döndür'ü seçin. Seçili en az iki katmanınız
yoksa, bu seçenekler soluk olarak görüntülenir.
Not: Tanım olarak arka plan katmanı her zaman yığınlama sırasının altındadır. Bu nedenle En Alta Gönder komutu seçili
öğeyi doğrudan arka plan katmanının üstüne yerleştirir.
Katmanların içeriğini taşıma
1.
2.
Katmanlar panelinden taşımak istediğiniz nesnelerin bulunduğu katmanları seçin.
Taşıma aracını
seçin.
Taşımak istediğiniz katmanları doğrudan belge penceresinde seçebilirsiniz. Taşı aracındaki seçenekler çubuğunda
Otomatik Seç'i, ardından da açılan menüden Katman'ı seçin. Birden fazla katmanı seçmek için Shift tuşunu basılı tutarak
tıklatın. Gruptaki bir katmanı seçtiğinizde tüm grubu seçmek için Otomatik Seç'i, ardından da Grup'u seçin.
3.
Aşağıdakilerden birini yapın:
o Belge penceresinde herhangi bir nesneyi seçili katmanlardan birine sürükleyin. (Katmandaki tüm nesneler
birlikte taşınır.)
o Nesneleri 1 piksel kaydırmak için klavyedeki bir ok tuşuna basın.
o Nesneleri 10 piksel kaydırmak için Shift tuşunu basılı tutun ve klavyedeki bir ok tuşuna basın.
Katmanı döndürme
1.
2.
3.
4.
5.
Katmanlar panelinde döndürmek istediğiniz katmanı seçin.
Görüntüde seçili bir şey varsa, Seç > Seçimi Kaldır'ı belirleyin.
Düzen > Dönüştür > Döndür'ü seçin. Katmanın kenarlarını tanımlayan bir kutu (sınırlayıcı kutu olarak adlandırılır)
görüntülenir.
İşaretçiyi sınırlayıcı kutunun dışına taşıyın (işaretçi eğri, çift taraflı ok olur) ve ardından sürükleyin. Dönüşü 15 derecelik
artışlarla sınırlamak için Shift tuşunu basılı tutun.
Sonuçtan memnun olduğunuzda, Enter (Windows) veya Return (Mac OS) tuşuna basın veya seçenekler çubuğunda onay
işaretini tıklatın. Döndürme işlemini iptal etmek için Esc tuşuna basın veya seçenekler çubuğunda Dönüştürmeyi İptal
Et'i tıklatın.
Katmanın görünebilir olduğunu gösterir. Üzerine tekrar tıklanırsa görünmez hale gelir.
İki katmanın bağlanmasını sağlar. Örneğin bağlı katmandaki nesnenin konumu
değiştiğinde diğer katmandaki nesnenin de konumu değişir.
Yeni bir katman eklemeye yarar. Normal şartlar altında, resminize eklenen her bir
nesne kendi katmanını yaratır.
Seçilen katmanın silinmesini sağlar.
Layer styles (katman stilleri) katmanlara uygulanabilecek bazı özel efektlerdir.
Etkisi çöp kutusuna sürüklenerek ortadan kaldırılabilir.
Katmanın tümünü veya seçtiğimiz alanını kapatmak amacıyla kullanılan katman
maskesi oluşturur.. Layer paletinde ilgili katmanda beyaz ile görünen yer
görünür, siyah ile görünen kısım görünmez kılınacaktır.
Grup oluşturmaya yarar. Layer grupları benzer özelliklerdeki katmanları
düzenlemeye ve kolayca ulaşmaya imkan verir. Bir grup halinde kolayca bir
yerden başka bir yere taşınmalarına imkan verir. Bu sayede layer paletinde fazla
yığılmaları önler.
Saydam Pikselleri Kilitle : Katmanın saydam kısımlarını düzenlemeye kapatır.
Görüntü Piksellerini Kilitle : Katmanın görünen renkli piksellerinde değişikliği
engeller
Konumu Kilitle :Katmanın piksellerinin taşınmasını engeller
Tümünü kilitle :tüm özelliklerini kilitleyerek işlem yapılmasına engel olur.
Katmanın ne kadar opak ya da saydam olacağını belirler.
Katman uygulanan herhangi bir efektin opaklık değerini değiştirmeden, katmana
boyanmış piksel ve şekillerin ne kadar opak veya saydam olacağına karar verir.
Örnek: Ekrandaki bir seçili olan bir şekile (test dosyasındaki dikdörtgen gibi) layer
style ile Drop Shadows uygulanıp Fill kaydıracı 0'a getirildiğinde dikdörtgen
kaybolacak, gölge yerinde kalacaktır.
Katman Stili iletişim kutusuna genel bakış
Katmana uygulanan stilleri düzenleyebilir veya Katman Stili iletişim kutusunu kullanarak yeni stiller
oluşturabilirsiniz.
Katman Stili iletişim kutusu. Efektin seçeneklerini görüntülemeden geçerli ayarları uygulamak için onay
kutusunu tıklatın. Seçeneklerini görüntülemek için efekt adını tıklatın.
Aşağıdaki efektlerden birini veya daha fazlasını kullanarak özel stiller oluşturabilirsiniz:
Alt Gölge
Katmanda içeriğin arkasına düşen gölge ekler.
İç Gölge
Katmana gömülü görünüm vererek katmanın içeriğinin kenarlarının tam içine gölge ekler.
Dış Işıma ve İç Işıma
Katmanın içeriğinin kenarlarının dışından veya içinden yayılan ışıma ekler.
Eğim Ver ve Kabart
Katmana çeşitli vurgular ve gölgeler ekler.
Saten
Satensi görünüm oluşturan iç gölgeleme uygular.
Renk, Degrade ve Desen Kaplama
Katmanın içeriğini renkle, degradeyle veya desenle doldurur.
Kontur
Renk, degrade veya desen kullanarak geçerli katmandaki nesneyi çevreler. Özellikle tür gibi keskin
kenarlı şekillerde kullanışlıdır.
Download

[2014-11-10] 3