Powerpoint:
Powerpoint program sunum haz rlama program
r. Sunum slaytlardan olu ur.
Dosya Kaydetme: Dosya menüsünde yer alan kaydet dü mesini t klad
zda kay t türü bölümünde .ppt ve .pps
seçebilirsiniz. .ppt sunum dosyas .pps gösteri dosyas r. .ppt uzant olarak kaydetti iniz dosya bilgisayar nda Office
program yüklü olmayan bir ki i de aç lmaz. .pps ise direk olarak sunum eklinde her bilgisayarda görüntülenebilir.
Not: .pps uzant bir dosya üzerinde de iklik yapmak için Powerpoint program açt ktan sonra Dosya menüsünde yer
alan Aç seçene i ile .pps uzant dosya üzerinde düzenleme yapabilirsiniz.
- Dosya menüsünde yer alan Cd için paketle seçene i ise sunumda yer alan ses, video gibi multimedia ö elerin di er
bilgisayarlarda sorunsuzca çal mas için sunumu paketler.
- Düzen menüsünde yer alan Ço alt seçene i ile seçili olan slaytlar n birer kopyas
seçili slayt kopyala yap r yöntemi ile de ço altabilirsiniz.
olu turabilirsiniz. Ayn zamanda
Slayt Silme: Silmek istedi iniz slaytlar seçtikten sonra farenin sa tu menüsünde yer alan Slayt sil, Delete tu u ve
Düzen menüsünde yer alan Slayt Sil seçeneklerini kullanabilirsiniz.
Görünüm menüsünde üst k mda yer alan Normal, Slayt s ralay , Slayt gösterisi, Not sayfas seçenekleri birer
görünüm seçene idir. Normal görünüm sunum üzerinde düzenleme yapt
z görünümdür. Slayt s ralay
görünümü
ise slaytlar n tamam ekranda görüntülemeye yarar. Slayt gösterisi (f5) ise gösteriyi ba lat r. Not sayfas nda ise slaytlar
alt nda yazm oldu unuz notlar görüntülenir.
Görünüm menüsünde yer alan As l Slayt ise her slayta eklemek istedi iniz elemanlar için kullan r. Görünüm As l
slayt bölümünden as l slayt görünümüne geçti inizde as l slayta ekledi iniz örne in kurum logonuz tüm slaytlara
otomatik olarak eklenir ve yaln zca as l slayttan bu logo üzerinde düzenleme, silme i lemi yapabilirsiniz.
Slayt ekleme: Sunumunuza yeni bir slayt eklemek için Ekle menüsünde yer alan Yeni slayt seçene ini (Ctrl-M)
kullanabilirsiniz. Ayn zamanda sol bölümde herhangi bir slayt seçili iken klavyeden ENTER tu una basarak ya da bu
bölümde farenin sa tu menüsünde yer alan Yeni Slayt dü mesi ile de sunumunuza slayt ekleyebilirsiniz. Ekle
bölümünde yer alan slayt ço alt seçene i ile de seçmi oldu unuz bir slayt n kopyas olu turabilirsiniz.
Ekle-Film ve Sesler: Di er Office programlar
ekleyebilirsiniz.
n yan s ra Powerpoint program na film ve ses gibi multimedia ö eleri
Biçim-Slayt Tasar : Bu menüye t klad
zda sa bölümde aç lan sizler için önceden haz rlanm haz r slayt
tasar mlar na eri ebilirsiniz. Bu tasar mlardan herhangi birini t klayarak tüm slaytlar za uygulanmas sa layabilirsiniz.
Ayn zamanda sa bölümdeki bu tasar mlar üzerine fare ile geldi inizde beliren a
yönlü aç r menüyü t klayarak
tasar
yaln zca seçmi oldu unuz slayta ya da slaytlara da uygulayabilirsiniz. (S ral slaytlar SHIFT tu u ile s ral
olmayan slaytlar ise CTRL tu u yard yla seçili hale getirebilirsiniz.)
Slayt Tasar
bölümünün üstünde yer alan Renk düzenleri ile haz r tasar n renkleri ile oynayabilirsiniz. Yine bu
bölümde yer alan animasyon düzenleri sayesinde slayt üzerinde yer alan metinlerinize animasyon belirleyebilirsiniz.
Animasyon düzenlerini seçti inizde sa bölümde bir çok animasyon yer al r. Bu bölümden diledi iniz seçip tüm slaytlara
uygula dü mesini t klayarak animasyonun tüm slaytlara uygulanmas sa layabilirsiniz.
Biçim-Slayt Düzeni: Bu menüye t klad
zda yine sa bölümde aç lan bölümden haz r slayt düzenlerini
görüntüleyebilirsiniz. Bu bölümde bo düzen, ba k ve 2 içerik, ba k ve 2 metin kutusu gibi haz r düzenler yer al r.
Seçili olan slayta bu düzenlerden uygulayabilirsiniz. Dilerseniz bu bölümden bo slayt seçip kendiniz diledi inizce slayta
Metin Kutusu, Görsel vb. ö eler ekleyebilirsiniz.
Slayt Gösterisi menüsünde yer alan Zamanlama Provas ile slaytlarda ne kadar süre harcad
n provas
yapabilirsiniz. Bu seçene i t klad
zda aç lan kronometre sizin slayt üzerinde geçirdi iniz süreyi tutar.
Slayt Gösterisi bölümünde yer alan Özel Animasyon sayesinde slayt üzerindeki nesnelere özel animasyon
uygulayabilir ayr ca bu animasyonlar n ne zaman gerçekle eceklerini de özelle tirebilirsiniz. Örne in ilk slayt zda yer
alan 4 tane resime ayr ayr giri animasyonu ekleyebilir, bu animasyonlar n gerçekle me süresini belirleyebilir ve bu
resimlerin belirli aral klarla m fare ile t klayarak m ekranda görüntüleneceklerini özelle tirebilirsiniz.
Not: Slayta ekledi iniz sesin tüm slayt boyunca devam etmesini de yine özel animasyon bölümünden belirleyebilirsiniz.
lk slayta Ekle- Film ve Sesler-Dosyadan ses yöntemi ile ekledi iniz ses normal artlarda fare ile t klad
zda yani ikinci
slayta geçti inizde bitecektir. Ekledi iniz sesin oldu u slayt ekranda iken Slayt Gösterisi-Özel Animasyon seçene i ile
sa bölümü görüntüledi inizde bu bölümde ekledi iniz ses görüntülenecektir.
Bu sesin sa taraf nda yer alan aç r menüye t klad
zda sesi özelle tirme seçenekleri ile
kar la acaks z. Bu bölümde yer alan Efekt seçenekleri dü mesini t klad
zda aç lan
pencerede varsay lan olarak ba tan itibaren ba la ve t klat nca dur
seçenekleri aktiftir. Yürütmeyi durdur bölümünden t klat nca seçene i yerine
slayt sonra dur bölümünden sunumunuzdaki slayt say ndan daha fazla bir
say girerek müzi in slayt sonuna kadar sürmesini sa layabilirsiniz.
…
Bu pencerede yer alan zamanlama bölümünden de nesnenin
animasyonunun t klat nca, önceki ile birlikte ya da öncekinden
sonra (önceki animasyondan kaç sn sonra) ba layaca
belirleyebilirsiniz. Ses simgesi üzerinde farenin sa tu
menüsünde yer alan Ses Nesnesi Düzenle dü mesini t klay n. Bu
ekrandan slayt boyunca ses simgesini gizleme ve durdurulana
kadar dönme ayarlar belirleyebilirsiniz.
Slayt Gösterisi-Slayt Geçi i menüsünü kullanarak slaytlar aras geçi verebilirsiniz. Bu menüyü t klad
zda sa tarafta
aç lan geçi lerden diledi iniz seçebilirsiniz. H
belirleyebilirsiniz. Dilerseniz geçi le birlikte ses ç kmas
sa layabilirsiniz. (Seslerin Office Kurulumunda yüklenmi olmas gerekir, yüklü de ilse yüklemeniz gerekti i ile ilgili bir
mesaj al rs z). Fare t klat ld nda seçene i aktif olursa geçi ler fare t klamas ile gerçekle ir. Otomatik geçi seçene ini
aktif hale getirip bir süre belirlerseniz geçi belirtti iniz sürede otomatik olarak gerçekle ir. De ikliklerin aktif hale
gelmesi için tüm slaytlara uygula dü mesini t klamal
z.
Slayt gösterisi-Slayt Gizle seçene i ile seçili olan slayt yada slaytlar gizleyebilirsiniz. Bu slaytlar gösteride
görüntülenmez.
Araçlar-Seçenekler: Powerpoint ile ilgili genel ayarlar , ifre verme vb. i lemleri araçlar-seçenekler menüsünden
gerçekle tirebilirsiniz.
Not: Powerpoint menülerini ezberlemek yerine önemli olan bölümlere sa üst kö ede yer
alan aç r menüden eri ebilirsiniz. Bu bölümden slayt düzeni, slayt tasar , slayt tasar
renk düzenleri, slayt tasar
animasyon düzenleri, özel animasyon ve slayt geçi i
bölümlerine eri ebilirsiniz.
Yard m: Powerpoint program nda yard m menüsünü kullanarak yard ma ihtiyac z olan
konu hakk nda arama yapabilirsiniz. Ayn ekilde yard ma ihtiyac z oldu unuz konular
Google arama motoru yard yla da ara rabilirsiniz. Örne in sunuma ekledi iniz ses slayt
boyunca devam etsin. Powerpoint 2003 eklinde bir arama sonucunda birçok yard m
sayfas na eri ebilirsiniz.
Dosyaya ifre verme: T pk word, Excel programlar nda oldu u gibi Powerpoint
program nda haz rlad
z dosyalara Araçlar-Seçenekler-Güvenlik menüsünü kullanarak
ifre verebilirsiniz.
Dosya menüsünde son kulland
z dosya say
T pk word, Excel programlar nda oldu u gibi Powerpoint
program nda haz rlad
z dosyalara Araçlar-Seçenekler-Genel menüsünü kullanarak belirleyebilirsiniz.
Slayt Gösterisi-Eylem Dü meleri: Bu bölümü kullanarak belgenize dü meler
ekleyebilir ve bu dü melere t kland nda belirtti iniz slayta gitme, sunumu
sonland rma, ilk sayfaya gitme gibi i lemler yapabilirsiniz. Bu bölümden bir dü me
seçip ekledi inde dü meyi slayta ekledi inizde otomatik olarak Eylem Ayarlar
penceresi aç r. Bu pencerede yer alan Körü aç r menüsünden köprü i lemlerini
belirleyebilirsiniz. Bu ekledi iniz dü me ile bir program çal rabilir, bir ses
çal nmas sa layabilirsiniz. Eylem ayarlar penceresinde Fare T klamas bölümünde
yapm oldu unuz i lemler dü me t kland nda geçerlidir. Fare üstünde bölümünden
gerçekle tirdi iniz i lemlerde ise fare ile dü me üzerine gitti inizde belirtmi
oldu unuz eylemler çal r.
WORD 2003 PROGRAMIDAK KISAYOL
TU LARI VE LEVLER
Dü me
görünümü
Dü me ad
Dü me hakk nda bilgi
Dü me k sayol tu u
Yeni
Yeni boş sayfa açar.
Ctrl+N
Aç
Varolan bir dosyayı açar.
Ctrl+O
Kaydet
Aktif çalışma sayfasını
kaydeder.
Ctrl+S
Yazd r
Aktif çalışma sayfasını
yazdırır.
Ctrl+P
Bask
Önizleme
Çalışma sayfasının yazıcıdan
çıkacağı şekli gösterir.
Ctrl+F2
Yaz m ve
dilbilgisi
Yazım ve dilbilgisi kontrolü
yapar.
Kes
Seçili olan alanı yerinden
koparıp panoya alır.
Ctrl+X
Kopyala
Seçili olan alanı yerinden
koparmadan panoya alır.
Ctrl+C
Yap
Panodaki imlecin bulunduğu
yere yapıştırır.
Ctrl+V
r
F7
Biçim
boyac
Seçili alandaki biçimleri
kopyalayıp istediğimiz yere
uygular.
Ctrl+Shift+C
Geri al
Yapılan son işlemi geri alır.
Ctrl+Z
Yenile veya
ileri al
Geri alınan işlemi ileri alır.
Geri alma işlemini iptal eder.
Ctrl+Y
Excel çal ma İmlecin bulunduğu yere excel
sayfas ekler çalışma sayfası ekler.
Belgeye sütun ekler
Sütunlar
-----
Çizim
Çizim araç çubuklarını
görüntüler veya gizler.
---
Göster/Gizle
Sekme karakterleri , paragraf
imleri gibi yazdırılmayan
karakterleri görüntüler
---
Yak nla
Sayfa görünümü küçültmek
veya büyütmek için kullanılır.
---
r
Download

Düğme görünümü