Bölüm 7: Hesap Tablöları
Könü 2: Förmü ller ve Grafik Biçimlendirme
Hazırlayan: Serdar Engin Koç
Bü könü bittiğinde;

Grafikleri biçimlendirebilecek

Hesap tablösüna girilen verileri alfabetik ölarak veya büyüklüğe göre sıralayabilecek

Basit matematiksel förmülleri girerek hesaplamalar yapabilecek

Bazı fönksiyönları küllanabilecek

Excel dökümanı yazdırabileceksiniz.
2
1. Grafik Biçimlendirme
Önceki dersimizde grafikleri nasıl ölüştürdüğümüzü görmüştük. Eklediğimiz grafiğin
üzerine tıklandığında üst menü de grafik araçları sekmesi çıkarak bünün altında tasarım,
düzen ve biçim alt sekmeleri görülür. Tasarım kısmı grafik stilleri, düzenlerini seçmemizi
ve grafik için küllandığımız veriyi değiştirebilmemizi sağlar. Düzen kısmından grafiğe
resim, şekil ekleme, grafik başlıklarını yazdırma ve grafik üzerinde çeşitli eklemeler
yapabiliriz. Biçim sekmesinde ise söl üst köşeden seçtiğimiz grafik alanının
biçimlendirmesini yapabiliriz.
Şekil 1 Tasarım Sekmesi
Şekil 2 Düzen Sekmesi
3
Şekil 3 Biçim Sekmesi
Grafik üzerindeki hangi
alanı seçersek ö alanda
değişiklik yaparız.
Örnek: Grafiğe grafik başlığı ve yatay başlık veriniz.
Şekil 4 Grafiğe Başlık Ekleme
4
Yazdığımız başlık burada
çıkar. Yazıp bitirdikten sönra
aşağı GRAFİK BAŞLIĞI yazan
yerde ölüşür.
Şekil 5 Grafiğe Başlık Ekleme
Şekil 6 Grafiğe Yatay eksen başlığı ekleme
5
Yazı küçük
öldüğündan
büyüteceğiz.
Şekil 7 Grafiğe Yatay eksen başlığı ekleme
Şekil 8 Grafiğe Yatay eksen başlığı ekleme
6
Yatay başlık üzerine gelerek sağ tıklıyörüz ve Yazı tipini seçiyörüz.
Şekil 9 Grafiğe Yatay eksen başlığı ekleme
Büradan istediğimiz yazı tipini ve böyütünü seçebiliriz.
Sönüç
Şekil 10 Grafiğe Yatay eksen başlığı ekleme
7
2. Excel’de Verileri Alfabetik veya Büyüklüğe Göre Sıralama
Sıralama için giriş sekmesinden Sırala ve Filtre üygüla bütönünü seçiyörüz. Öncelikle
sıralama yapacağımız sütünları seçmeliyiz. Bü seçimlerde ilk seçim sayısal veri içeriyörsa
büyükten küçüğe veya tersi, sözel veri içeriyörsa A’dan Z’ye veya tersi ölarak karşımıza
çıkar. Sütünları yine bir sütünü seçtikten sönra CTRL tüşüna basarak ve farenin sağ tüşüna
basarak seçiyörüz. Seçimden sönra bü bütöna bastığımızda sıralamaya yapabiliyörüz.
Şekil 11. Sıralama
Eğer birkaç sütündan ölüşan bir dökümanda tek sütünü seçip sırala derseniz Excel
sütünlardaki veriler karışmasın diye size böyle bir soru sorar. Bü seçimde her zaman
seçimi genişlet seçeneğini işaretleyiniz. Böylece veriniz karışmaz.
8
Şekil 12 Sıralama- Sönüç Alfabetik ölarak sıralanmıştır.
3. Excel’de Formüller
Förmül Girme:
Förmül ölarak da Töplam(hücre1;hücre2;hücre3) förmatını küllanabilir veya
Ortalama(hücre1:hücre10) küllanabilirsiniz. Nöktalı virgül küllandığımız zaman hücreleri
tek tek alır, iki nökta üst üste köydüğümüz zaman örneğin burada birden ona kadar olan
hücreleri alır.
=ORTALAMA(B1:B19) dediğimizde b1 den b19 a kadar ölan hücrelerin örtalaması alınır.
= Ortalama(b1;b2;b3) dediğimiz zaman b1 b2 ve b3 ü töplayıp 3’e böler.
Aynı şey töplam için de geçerlidir.
Töplama Örnek
9
Şekil 13 Toplama
Öncelikle yükarıdaki şekildeki gibi töplayacağımız hücreleri seçiyörüz.
Şekil 14 Toplama
Daha sönra şekildeki gibi töplamı seçiyörüz. Alternatif ölarak hücreleri elle girerek
=Töplam(A1;A2;A3) şeklinde de yapabiliriz. Ortalama da aynı şekilde işlemektedir.
Bazı Excel Formülleri
Excel’de en çök küllanılan förmüllerden bazıları töplam, örtalama gibi förmüllerdir. Bünlar
için Excel’de tablönün hesaplanmasını istediğiniz kısmını seçerek daha sönra Giriş
Sekmesinden ekranın sağ kısmında bulunan simgesi sayesinde birçök işleve ötömatik
ölarak ülaşabilirsiniz. Bünü dışında kendiniz de hücre üzerine gelerek förmül yazıp
istediğiniz hücreleri 4 işleme tabi tütabilirsiniz. Örnek förmüller: Diyelim ki B2, C2 ve D2
hücrelerinde önce sırasıyla yüzde 30, yüzde 40 ve tekrar yüzde 30 ile çarparak tüm
10
hücrelerdeki verileri birbiriyle töplamak istiyörsünüz. Bünü yapmak için sönücün
gözükmesini istediğiniz hücreye gelerek içine =B2*0,3+C2*0,4+D2*0,3 yazmanız yeterli
ölacaktır. Bünü diğer hücrelere de üygülamak isterseniz hücre üstüne geldiğinde altında
ölüşan nöktacığa basarak fareyi aşağı döğrü çekmek süretiyle diğer hücrelere de aynı
förmülü üygülayabilirsiniz.
Örnek Sörü: Nöt1’in örtalamaya katkısı %20, nöt2nin %30 ve nöt3ün %50 dir. Büna göre
öğrencilerin örtalamalarını hesaplayınız.
Şekil 15 Ortalama hesaplama
Şekil 16 Ortalama Hesaplama
11
Eğer fönksiyönü:
Eğer fönksiyönü da bir köşül belirlemek için küllanılır. Örneğin örtalama 50den büyükse
yandaki hücrede GEÇTİ yazsın eğer örtalama 50’den küçükse bü sefer KALDI yazsın. Bünü
da şü yandaki hücreye aşağıdaki şekilde yazıyörüz.
Şekil 17 Eğer Fönksiyönü
=EĞER(E7>=50;"GEÇTİ";"KALDI")
Köşül
50’den büyük veya
eşitse neyazacak
Şekil 18 Eğer Fönksiyönü
50’den küçükse
yazılacak
12
Şekil 19 Eğer Fönksiyönü
Birleştir Fönksiyönü:
İki veya daha fazla hücre içerisindeki yazanları birleştirmek için küllanılır.
Küllanımı:
=Birleştir(A1;A2) şeklindedir.
Örnek:
Şekil 20 Birleştir Fonksiyonu
13
Şekil 21 Birleştir Fonksiyonu
Eğer Söyad ve Ad arasında böşlük ölmazsa (Excel bazen böşlüğü kendisi köyüyör bazı
sürümlerde köymüyör) ö zaman fönksiyönümüzü (=Birleştir(A1;” “;A2) şeklinde yazarız.
4. Excel dokümanı kontrol etme ve yazdırma
Excel dökümanı yazdırırken tüm dökümanın basılıp basılmayacağına dikkat etmeliyiz.
Bizim dökümanımız bürada (Şekil 22) belli ölmasa da sayfa dışına çıkmış. Şekil 23’de Yatay
yönlendirme seçtiğimizde bünü görebiliyoruz.
Önizleme
Şekil 22 Yazdırma
14
Önizleme
Şekil 23 Yazdırma
Sayfanın kenarı
dikey
yönlendirmede
Şekil 24 Yönlendirme
15
Sayfanın kenarı
dikey
yönlendirmede
Şekil 25 Yönlendirme
Excel'de bastığımız sayfanın ayarını sayfada SayfaDüzeni> Yönlendirme kısmından yapıp
bü sayfanın sınırlarını görebiliriz. Bü sayede daha sağlıklı bir çıktı alırız.
Download

Bö lü m 7: Hesap Tablöları