TEMEL KAVRAMLAR
Piksel
Ekrandaki görüntüler noktalardan oluşur. Noktalar kare
şeklindedir. Çok yakından bakıldığı zaman veya resim
büyütüldüğünde bu noktalar fark edilebilir. Ekranda kontrol
edilebilen en küçük noktalara piksel denir. Bir piksel kırmızı, yeşil
ve mavi renklerin karışımından oluşur.
Bitmap (piksel tabanlı) resim programları (Örn:Paint), ölçü
birimi olarak piksel kullanırlar.
Piksel yoğunluğu arttırılırsa görüntü netleşir. Çok fazla
arttırıldığında ise dosyanın kapasitesinin artmasına, ayrıca
yazdırılırken zaman kaybına ve mürekkep sarfiyatına neden olur.
Piksel tek başına bir ölçüyü ifade etmez. Verilen piksel sayısı
belirtilen alan içerisindeki piksel sayısıdır.
Örneğin
5 cm'deki piksel sayısı 10 denildiğinde pikselin boyutu 5
mm’dir.
5 cm'deki piksel sayısı 20 denildiğinde pikselin boyutu 2.5
mm’dir.
Örneklerden anlaşılacağı üzere verilen alan içerisindeki piksel
sayısına göre
piksellerin boyutu değişir. Piksel boyutu sabit bir değer değildir.
Nokta ve Nokta Aralığı (Dot ve Dot Pitch)
Pikseli oluşturan kırmızı, mavi veya yeşil renklerinden her
birine ise nokta (dot) denir. Bir pikseldeki renklerin birbirine olan
mesafesine nokta aralığı (dot pitch) denir.
Çözünürlük
Bir defa da ekranda görüntülenebilen piksel sayısına
çözünürlük denir.
Örneğin; 800 X 600 denildiğinde 800 sütun ve 600 satır kullanıldığı,
bunların çarpımı olan 480.000, toplam piksel sayısını verir.
Rezolasyon (PPI) (Pixel Per Inches)
Bir resmin piksel yoğunluğu, (Pixel Per Inches) yani 1 inç
karede (1 inç = 2.54 cm) bulunan piksel sayısıdır.
1 inç'de (1 inç = 2.54 cm) ya da 1 cm'de bulunan piksel sayısı
Not: Taradığımız resmi internette kullanacak isek 72 PPI taramamız gerekir.
Gülcay KORKMAZ
Bilgisayar Öğretmeni
Yazılım Uzmanı
e_post@: [email protected]
web: http://www.egitimde-bilisim.com
LPI (Line Per Inch)
Film pozlanırken 1 inç yüksekliğindeki (2.54 cm) alana atılan satır
sayısına LPI adı verilir.
DPI (Dot Per Inc)
Çıkış cihazlarında 1 inç'te (2.54 cm x 2.54 cm) noktalanan (yani
basılan) ya da pozlanan piksel sayısına DPI adı verilir.
Renkli/siyah-beyaz çıkış yapan yazıcılar baskılarını nokta
vuruşları ile yapar. Her inç'te noktalanan piksel sayısı makinenizin
özelliğine göre değişir. Çünkü her yazıcının kullanabileceği en
yüksek nokta yoğunluğu farklıdır. 300 DPI, 600 DPI, 1200 DPI gibi...
CMYK adı verilen “Cyan(Ara renkler), Magenta(Birkaç ana rengin
karışımı), Yellow(sarı) ve Black(siyah)” ile kâğıdın üzerinde küçük
mürekkep noktacıklarını basar, bunlar da bildiğimiz renkleri
oluşturur.
Film çıkış cihazları çözünürlüğü, DPI'e, yani bir Inch başına
vurduğu nokta sayısına göre hesaplar. İnç başına düşen nokta
sayısı çok azalırsa kalite kaybı olur ama gerekenden fazla olursa
daha iyi sonuç alırız diye düşünmeyin. Yüksek çözünürlüklerde,
sadece gereksiz büyümüş dosya boyutu ve anlamsız bekleyişler
yaşarsınız.
DPI = 16 x LPI değerinde olması resimdeki renklerin (filmlerin
siyah beyaz olduğunu biliyorsunuz, yani oradaki gri dağılımının)
sağlıklı basılmasını sağlar.
Görüntü Formatları
Masaüstü yayıncılıkta kullanılan yazılımlar (Adobe Fireworks,
Adobe illustraror, Adobe Phoshop, Freehand … gibi) birbirleri ile
dosya alışverişinde bulunarak çalışırlar. Bir resmi veya vektörel
çizimi oluşturduğumuz uygulama programından bağımsız hale
getirip sayfa düzenleme programına ya da vektörel programlara
aktarmak için farklı bir formatta kaydetmemiz gerekir.
PICT
Bütün programların ortak kullandığı dosya formatıdır. Bu
format
herhangi bir uygulama programına aktarıldığında resim bilgisi
sayfaya dâhil olur.
Gülcay KORKMAZ
Bilgisayar Öğretmeni
Yazılım Uzmanı
e_post@: [email protected]
web: http://www.egitimde-bilisim.com
PICT ile sayfa üzerine yapıştırdığınız görüntüyü ancak sunum
için kullanabilirsiniz.
TIFF
TIFF formatı bilgisayarlar arası ortak bir dosya formatıdır. Tüm
programlar tarafından desteklenir. Bu formatta kayıtlı dosyalar,
herhangi bir uygulama programında sayfa içine alındığında
görüntünün ve zeminin renk değerlerini azaltma ve değiştirme
olanağı verir.
JPG
Resim işleme programlarının yüksek MB'lı dosyaları
sıkıştırarak disk
üzerinde kayıt edebileceğiniz bir formattır. JPEG veya JPG
formatının özelliği gerçek renk değerlerini içermesidir. Bu nedenle
fotoğrafik (çizgisel/grafiksel olmayan) görüntüleme için
kullanılmalıdır.
BMP
BMP Windows ve Microsoft'un PCX formatını değiştirerek
geliştirdiği bir formattır. Windows 3.1 ve 95 ile birlikte gelen
MSPaint programı görüntüleri bu formatta işler. BMP formatı 1-24
bit arasında değişen bir piksel derinliğini içerebilir. Sıkıştırma
seçeneği başlangıçta bulunmamakta idi. Opsiyon olan bu sıkıştırma
görüntüde detay kaybına yol açmaz, yani kayıpsız sıkıştırma
yöntemlerindendir. BMP formatı alıcı bilgisayarında Paint'den başka
görüntü programı bulunmadığı durumlarda kullanılır.
GIF
CompuServe firmasının Graphics Interchange Format (GIF)
dosyaları internet üzerinde oldukça yaygın kullanılan bir formattır.
Az sayıda renk içeren (1 ila 8 bitlik) dokümanlarda oldukça iyi
sıkıştırma sağlaması, animasyonlarda zamanlama ve farklı
boyutlardaki resimleri bir arada tutma desteği, saydam renk
tanımlanması bu format'ı popüler yapan nedenlerden sadece bir
kaçıdır.
PNG
Gülcay KORKMAZ
Bilgisayar Öğretmeni
Yazılım Uzmanı
e_post@: [email protected]
web: http://www.egitimde-bilisim.com
(Portable Network Graphics) formatı patentsizdir. Bu formatla
genellikle arka plansız resimler kaydedilir (Transparent)
PSD
PSD (Photoshop Document) Photoshop uygulamasına özel bir
formattır. Bu formatta saklanan dosya Phoshop programı tarafından
her zaman edit edilebilir özelliğe sahiptir. Ancak bu formattaki resim
dosyaları uygulamalarda kullanılamaz.
Photoshop Programını başlatma
Bu program Adobe CS3 paketinde görüntü işleme paket programı
olup, resim düzenleme işlemleri için kullanılır.
Programı başlatmak için; başlat-programlar-Adobe Web Premium
CS3 altında Adobe PhotoShop CS3 seçilir. Böylece program
başlatılmış olur. (tabiî ki bu programın masaüstü kısa yolu da
oluşturulabilir)
Yeni bir Belge oluşturmak
Yeni belge oluşturmak için File-New seçeneği seçilir. (Ya da Ctrl+N
tuşları)
Gelen ileti kutusunda;
Gülcay KORKMAZ
Bilgisayar Öğretmeni
Yazılım Uzmanı
e_post@: [email protected]
web: http://www.egitimde-bilisim.com
- Name= Burada isteğe göre çalışma dosyasına ad verilebilir
(Ya da çalışma bittikten sonra klasik kaydetme yöntemi ile
kaydederken de dosya adı verilebilir)
- Preset= önceden ayarlanmış resim çalışmaları ölçüleri.
(custom seçili ise kendi girdiğimiz değerlerle ölçülendirilir)
 Clipboard: Geçici pano ölçeği
 Default Phoshop size: Phoshop prg.nın otomatik
ölçüleri
 U.S.Paper: Hazır kağtlar (mektup, tablo gibi…)
 International Paper: Uluslar arası ölçüdeki kağtlar
(A4,A3,A6 vb. gibi)
 Photo: Fotografik ölçüler (Manzara ya da portre gibi)
 Web: Web sayfa ölçüleri (pixel cinsinden)
 Mobile & Devices : Mobil araçlar için hazırlanacak
resim ölçüleri
 Film & Video : Film ya da videolar için hazırlanacak
resimler için ölçüler
 Custom: İstepe göre ölçülendirme
Width: Resmin genişliği
Height: Resmin Yüksekliği
Resolution: Çözünürlük (yukarıda açıklandı)
Color Mod: Baskı modu(CMYK), ekran modu seçimi(RGB)
ayrıca 8 bitlik seçim yapılmalıdır. Aksi durumda jpg uzantlı
kayıt yapılamaz
- Background content: resmin zemin rengi ne olsun (white:
beyaz, içerde siz edit edebilirsiniz , background: renk
paletinde seçili renk, transparant : zemin rengiyok)
- Oluşurulan bu sayfanın genişlik ve yüksekliğini değiştirmek
için image-canvas size seçeneği seçilir ve gelen ileti
kutusundan değişiklikler yapılır(not: Bu durumda gelen ileti
kutusunda ölçülendirme cm türüdür. Mutlaka pixel
seçilmelidir)
- Daha önce ölçülendirilmiş bir resmin genişlik ve yükseklik
ölçüsünü değiştirmek için; image/image size seçeneği seçilir.
Gelen ileti kutusundan ölçü birimi “pixel” seçilir ve yeniden
boyutlandırma yapılarak onaylanır
-
EKRAN BÖLÜMLERİ
Gülcay KORKMAZ
Bilgisayar Öğretmeni
Yazılım Uzmanı
e_post@: [email protected]
web: http://www.egitimde-bilisim.com
Options
Tools
Panel
Grupları
Layers
color
Çalışma alanı
1- Tools (Araç kutusu): Resim düzenlemek için kullanılan
araçların olduğu bölüm
2- Color (Renk Paleti):color/swatches/Styles bölümleri vardır.
Color bölümünde renk paletinin üzeirndeyken Mouse sağ
butondan gelen menüden ;
- RGB seçilirse; resim ekran görüntüsü için oluşturulmak
üzere renklendirilir
- CMYK seçilirse; baskı için oluşturulur
- Grayescale seçilirse; Grinin tonları ile renklenir
- Current seçilirse; o andaki seçili rengin tonlarını seçmek için
palet açılır
3- Layers( Resmin katmanları ): Background-Nesneler-yazılar vb.
gibi çalışmaya eklenen her bölümün gösterildiği yerdir.
4- Çalışma alanı: Resim üzerinde işlem yapılan ortam
5- Panel Grupları: Üzerinde çalışılan resmin ön izleme bölümü
(Navigator, o anda açık olan dosyada yapılan işlemlerin
geçmişi (history) vb. gibi bölümlerin bulunduğu paneldir.
Gülcay KORKMAZ
Bilgisayar Öğretmeni
Yazılım Uzmanı
e_post@: [email protected]
web: http://www.egitimde-bilisim.com
6- Options: Araç kutusunda seçili olan nesnenin alt
seçeneklerinin seçildiği ya da özelliklerinin değiştirildiği araç
çubuğu (diğer bir anlatımla özellikler bölümü)
KAYIT İŞLEMİ
Photoshop ta çalışma yapılan resim dosyasını kaydetmek için file
menüsünden save ya da save As… seçeneği seçilir (Ya da Ctrl+S
tuşlarına basılır) Gelen ileri kutusunda:
- Dosyanın kaydedileceği yer, “konum”,
- Dosyanın adı, “Dosya adı”,
- Dosyanın türü ise “Format” bölümünde belirtilir ve kaydedilir.
NOT: Photoshop ta yapılan bir çalışmayı tüm özellikleriyle yeniden
edit edebilmek için PSD, sıkça kullanılan resim formatında
saklamak için JPG web sayfalarında kullanmak için GIF, arka plan
rengi olmadan kaydetmek içinse PNG formatında saklamak
gereklidir. (Diğer formatlar için yukarıdaki “Görüntü formatları”
konusunu okuyunuz.
Varolan bir resim dosyasını photoshop’ta açmak:
1- Photoshop Açıkken File/Open seçeneğinden daha önceki
çalışma açılabilir
2- Dosya üzerinde çift tıklanınca açılır
3- Dosya üzerindeyken Mouse sağ buton “birlikte aç” seçeneği
seçilerek photoshop programı ile açılabilir
4- Dosya sürüklenerek photoshop programının üzerine
bırakılarak açılabilir
Resme zemin rengi vermek:
1- paint bucket tool ile tek renk zemin rengi vermek :Resme tek
zemin rengi vermek için, toolbox dan renk seçilir, paint bucket
tool ile bu renk sayfanın üzerine bırakılır.
2- gradient tool ile geçişli zemin rengi vermek: Toolbox dan iki
renk seçilir. Yine toolbox dan gradient tool seçilir. Böylece
araç çubuğunda gradient tool a ait efect seçenekleri
gelecektir. Bu seçeneklerden biri seçilir ve sayfa üzerinde
Mouse sürüklenerek bırakılır. Artık resminiz geçişli iki renk
olmuştur.
Resme Nesneler (Şekiller) eklemek:
Gülcay KORKMAZ
Bilgisayar Öğretmeni
Yazılım Uzmanı
e_post@: [email protected]
web: http://www.egitimde-bilisim.com
1- Resmin üzerine çeşitli şekiller eklemek için toolbox dan
custom Shape tool seçilir.
2- Böylece bu seçilen araca ait alt seçeneklerin olduğu bölüm
sayfanın üst kısmında (option bölümünde) açılır
3- Bu bölümden istenen şekil seçildikten sonra sayfa üzerinde
Mouse ile boyutlandırılır.
Çalışmaya yazı eklemek
- Çalışma üzerine yazı eklemek için toolbox dan “Horizontal
Type tool” seçilir.
- Böylece sayfanın üst kısmında option bölümünde ,yazı ile
ilgili seçeneklerin bulunur.
- Bu bölümde, yazının fontunu, boyutunu, rengini
seçebilirsiniz
- Yine bu bölümde “create warpad”
seçeneğinden yazıya
istenilen style verilebilir.
- Yazınızı yeniden düzenlemek için; layer bölümünden ilgili
yazının bulunduğu katman seçilir. Araç kutusundan yine
“Horizontal Type tool” yani yazı aracı seçilir. Düzeltilecek
yazı üzerinde tıklanır (başka bir yerde tıklanırsa yeni bir yazı
katmanı oluşur) yazının tümü seçilir ve option bölümündeki
seçenekler kullanılarak yazıya yeniden biçim verilir.
Katman çoğaltmak(ctrl+j)
- Layer bölümündeyken katman seçilir Mouse sağ butondan
duplicate layer seçilir.
- Seçim yapıldığında gelen ileti kutusunda oluşacak bu yeni
katmana bir ad verilir
- Böylece Layers üzerinde bir katman oluşur.
- Bu katman çalışma sayfasında eski katman üzerinde oluşur,
Mouse ile sürüklenerek çalışma sayfasının istenen yerine
bırakılır.
NOT: Çoğaltılan bu katmanın netlik ayarını düşürmek için
(flue yapmak için; katman seçili iken layers bölümünün sol
üst köşesinde bulunan “opacity” ayarı düşürülür
Katman Birleştirmek
- Birden fazla katmanı tek katman haline getirmek mümkündür.
Bunun için
Gülcay KORKMAZ
Bilgisayar Öğretmeni
Yazılım Uzmanı
e_post@: [email protected]
web: http://www.egitimde-bilisim.com
- Layer bölümünden istenilen katmanlar seçilir (ctrl tuşu basılı
iken)
- Mouse sağ butondan “merge Layers” seçeneği seçilerek
birleştirme işlemi yapılır
Katmanları silmek
- layer bölümünden katman seçilir.
- Mouse sağ butondan “delete layer” seçilir.
- Ya da del tuşuna basılır
- Silinecek katman sürüklenerek layers bölümün sağ alt
köşesinde bulunan çöp kutusunun üstüne bırakılır.
Katmanları gizlemek ya da açmak
- Bazan layer bölümündeki katmanları silmek yerine kapatmak
isteyebiliriz. İşte bu gibi durumlarda katmanın sol yanında
bulunan (lock) gözler tıklanır. Göz kaybolduğunda katman
gizlenmiştir. Açmak için yine aynı bölümde tıklanır.
Katmanların adını değiştirmek
- Layer bölümünde bulunan katmanların adını değiştirmek için
katman adının üzerinde çift tıklayın
- Çift tıklama yapıldığında adı seçili hale gelir ve üzerinde yeni
adını yazarak her hangi bir yere tıklama yapıp onaylanır
- Ya da Mouse sağ buton menüsünden “Layer properties”
seçeneğinden ad değişikliği yapılır (name kısmında)
Line (çizgi) Tool Kullanamak: Çalışmanıza çizgi çizmek
istediğinizde araç kutusundan line tool alabilirisniz. Line tool
alındığında sayfanın üst kısmında option bölümünde bazı alt
seçenekler gelecektir. Bunlar;
- Geometry Option: Çizginin başlangıcına (start) ya da
bitişine (end) ok işreti konabilir. (Bu bölümle işaretlenirse)
Bu seçenek ile gelen “Arrowheads” altındaki seçenekler:
 Start: Line tool başlarken ok işareti
 End: Line tool biterken ok işareti
 Width: Ok’un genişliği
 Lenght: Ok’un uzunluğu
 Concavity: Okun düzlük ya da girintilik oranı
- Weight :
azaltılabilir
Gülcay KORKMAZ
Bilgisayar Öğretmeni
Yazılım Uzmanı
Çizginin kalınlığı pixcel cinsinden artırılıp,
e_post@: [email protected]
web: http://www.egitimde-bilisim.com
- Create New Shape Layer:
Oluşturulan yeni Line aynı
zamanda katman olarakta oluşacak
- Add to shape area:
Oluşan yeni line (ya da shape) katman
oluşturmadan sadece çalışma sayfasında görsel olarak
oluşur.
- Style:
Çizgiye (ya da shape) listedeki stillerden birini
uygulamak için seçenek sunar
- Color:
çizgiye ya da şekle renk vermek için seçilir.
Katmanlara üç boyutlu efectler vermek (Blending Option)
- Resim üzerindeki her türlü katmana derinlik, üç boyut
verilebilir. Bunun için;
- Layer bölümünden katman seçilir
- Katmanın üzerindeyken Mouse sağ butondan (ya da katman
üzerindeyken katman adının dışında boş bir yerde çift
tıklanarak) “Blending Options” seçeneği seçilir.
- Gelen ileti kutusunun solunda bulunan style listesinden
istenilen seçenekler işaretlenerek katmana üç boyut verilir.
- Listedeki style seçeneklerinin üzerinde çift tıklandığında
sayfanın sol bölümünde derinlik efectlerini
değiştirebileceğiniz çeşitli seçenekler gelecektir.
(örnek:distance:mesafe-spread:yaymak-size:ölçü gibi-angleaçı)
Katmanların Biçimlerini değiştirme (Dönüştürme seçenekleriTransform menüsü seçenekleri_Ctrl+t)
İster Custom Shape Tool, ister seçim araçlarıyla, ister
dışardan alınan resim parçacıklarıyla oluşturulan katmanların
büyüklüğünü, eğimini, yönünü, perspektifini vb. gibi görüntü
durumunu değiştirmek mümkündür. Bunun için;
Edit-Transform seçeneklerinden faydalanılır. Bu seçenekler
ve anlamları şöyle;
- Scale: Katmanın boyutunu değiştirir. Ayrıca bu seçenekle
katmanın yönünü de değiştirmek mümkündür
- Rotate: Katmana eğim vererek istenilen yöne yatkınlığını
sağlar
- Skew: Katmana yana doğru eğim verir
Gülcay KORKMAZ
Bilgisayar Öğretmeni
Yazılım Uzmanı
e_post@: [email protected]
web: http://www.egitimde-bilisim.com
- Distort: Katmana çarpık eğim verir
- Perspective: Katmanın açısını değiştirir
- Wrap(Sarmalamak):Katmanı sarmalayan bir çerçeve
oluşturur. Bu çerçevenin birkaç bölümü ve noktası oluşur.
Oluşan bu noktacılardan katmanın biçimi girinti ve çıkıntılarla
değiştirilir
Not: Katman seçili iken, Option bölümünde “Show Transform
Controls” ifadesi işaretlendiğinde çalışma sayfası üzerinde ilgili
katman seçili hale gelir. Bu haldeyken Mouse sağ butondan da
Transform seçeneklerine ulaşılır.
Çalışmaya resim eklemek
1- New-dosya açılır
2- Dosya üzerinde alınacak bölüm seçilir. (Laso ya da
marque’daki seçeneklerle )
3- Seçili yerin üzerine gelinir-sağ Mouse Layer via copy seçilir
4- Seçim alanını küçültmek ya da büyütmek için select
menüsünden transform selection seçeneği seçilir. Alan
genişletilir ve enter a basılır
5- Copy edilen layer hedefe sürüklenerek bırakılır
Seçim Araçları:
- Rectangular tool: Kare-dikdörtgen-elips-daire ya da çizgi,
seçim yapmak, şekil eklemek için kullanılır. (not: shift tuşu
basılı iken Mouse sürüklenerek seçim genişletilebilir, alt tuşu
baslı iken de daraltılır.)
- Laso tool: Mouse istenilen şekilde sürükleyerek seçim
yapılmasını sağlar
- Poligonal Laso tool: kesik kesik düz çizgilerle seçim yapmayı
sağlar
- Magnetic laso tool:Resmi girintileriyle birlikte seçmek için
kullanılır.
- Magic wand tool: Resmin belirli bir bölümünü otomatik olarak
seçeme işini yapar
Gülcay KORKMAZ
Bilgisayar Öğretmeni
Yazılım Uzmanı
e_post@: [email protected]
web: http://www.egitimde-bilisim.com
- Seçim alanını genişletmek için; seçim araçlarından biri
seçilir, shift tuşu basılı iken, Mouse ile genişletilecek alan
seçilir
- Seçim alanını daraltmak için; seçim araçlarından biri seçilir,
alt tuşu basılı iken, Mouse ile daraltılacak alan seçilir
- Seçim alanını yeniden boyutlandırmak için aynı zamanda
“select” menüsünden “Transform Selection” seçeneği seçilir
ve gelen işaretten daraltma ya da genişletme yapılır.
- Bazı resimlerden seçim yapıldığında kopyalama işlemi
yapılamayabilir. (özellikle gif uzantılı resimlerde) Bu durumda
seçilen alanı kopyalama ve diğer resme yapıştırma işlemi için
“edit” menü seçenekleri kullanılır (copy/paste)
NOT: Yapılan işlemleri geri almak için; ctrl+alt+Z tuşlarına
basılır.
Geri alınan işlemi tekrar vazgeçip, geri almak için ctrl+shift+Z
tuşlarına basılır.
Yapılan seçimlerle hangi işlemler gerçekleşir:
- Kopyalama:Seçim yapılan yere gelinir ve Mouse sağ
butondan layer via copy ile o yer seçilir, layer via cut ile
kesilir. Başka bir resim dosyasına move tool ile sürüklenerek
taşınır.
- Seçimi çevirmek:Seçim yapılan yerin dışında kalanları
seçmek için de yine Mouse sağ menüden select inverse
seçeneği seçilir.
- Seçimi kaldırmak: Seçim yapılan alanın üzerindeyken Mouse
sağ menüden, Deselect seçeneği ile seçim kaldırılır.
- Bir katmanın boyutlarını değiştirmek: Katman seçilir, EditTransform-scale seçeneği seçilir. Böylece o katman seçili
hale gelir. Seçili alan Mouse la boyutlandırılır. Shift tuşu
basılı iken boyutlandırma aynı oranda olur.
Çalışmaya dışardan eklenen Resmi temizleme ve çalışmaya
katıştırma
- O andaki çalışmaya başka resimlerden alınan parçacıkların
temizlenmesi için;
- NOT: Çalışmaya uzantısı gif olan resimden parçacık almak
için; Gif resmindeki bölüm seçim araçlarıyla seçilir. Edit-copy
Gülcay KORKMAZ
Bilgisayar Öğretmeni
Yazılım Uzmanı
e_post@: [email protected]
web: http://www.egitimde-bilisim.com
seçeneği ile kopyalanır ve move tool ile taşınarak çalışmaya
alınır
- Layer bölümünden ilgili katmanın seçili olduğu kontrol edilir
- Edit-Transform-scale seçeneği seçilerek alınan katmanın
boyutları ayarlanır
- Layer bölümünde alt toolbar bölümündeki “Add Layer Mask”
seçilerek katmana bir maske eklenir
- Bu maske seçili iken ToolBox dan Brush Tool seçilir
- Mouse işaretçisi daire halini alır.
- Artık resmin istenen yeri bu işaretle temizlenir
- Dairenin boyutlarını değiştirmek için sayfa üzerindeyken
Mouse sağ buton menüsünden “master Diameter” ölçüsü
değiştirilir
- Resmin kenarındaki keskinliği gidermek için araç kutusundan
“blur tool” seçilir
NOT: Çalışma sayfasına alınan resmin doğru temizlenmesi için
araç kutusunda “backgrouncolor=beyaz” ve
foregroundcolor=siyah” olması gerekir. Diğer renk tonları seçili
ise temizleme yapamazsınız.
Seçim araçlarıyla katman oluşturmak
- Seçim araçlarıyla sayfada çeşitli katmanlar oluşturulur.
Bunun için herhangi bir seçim aracıyla sayfa üzerinde
istenilen şekil seçilir. Layer bölümünden yeni layer
oluşturulur (create a new layer ile) (örnek dikdörtgen bir baş
template)edit-fill seçeneğinden renk doldurulur-strok
seçeneğinden ise çerçeve yapılabilir.
- Seçimi kaldırmak için, muse sağ buton menüsünden
“deselect” seçeneği seçilir
- Katmanların ölçüsünü değiştirmek için (genişliğini ve
yüksekliğini) edit- Transfor-scale seçeneği seçilir. Seçim
yapıldığında katman sayfa üzerinde istenilen ölçülere
getirilerek enter tuşuna basılır.
Resme Eklenen yazıları resim haline getirmek
- Layers bölümünden yazı seçilir
- Mouse sağ butondan “convert to smart object” ya da
“convert to shape” seçilir
Amblem ya da logo oluşturmak
Gülcay KORKMAZ
Bilgisayar Öğretmeni
Yazılım Uzmanı
e_post@: [email protected]
web: http://www.egitimde-bilisim.com
Amblem : Marka için tasarlanan çizgiler ile yapılmış ,nesnel yada soyut resimlerle ya
da harflerle oluşturulan simgelerdir.
Logo : Logo amblemden farklı olarak firmanın ismini de bulundurur. Logo oluşturmak
için kullanılan yazı tipleri yeni tasarlandığı gibi mevcut fontlarda olabilirler.
-
-
Arka plan transparent olmalıdır.
Bunun için ya dosya ilk oluşturulduğunda background content bölümünde
trasparent seçlir. Ya da tasarım bittikten sonra layer bölümünde background
visible yapılır (göz ikonu kaldırılır)
Yapılan bu çalışma ya png ya da gif uzantılı saklanır.
Katmanları bir grup klasöründe toplamak
- Layer bölümünde bir katman için birden fazla iş yapıldığında
bazen aynı iş çok sayıda otomatik olarak katmanlar oluşur
(örnek: bir katmana hue, color balance uygulamak gibi) ya da
bir bölümden birden fazla iş yapıldığında çok sayıda katman
oluşur (örnek: custom shape tool içinden bir tool seçip resim
içinde birden fazla kullanıldığında her kullanışta katman
oluşur) işte bu gibi durumlarda oluşan aynı amaçlı katmanları
layer bölümünde bir klasör içinde grup yapabiliriz.
- Bunun için layer bölümünün en altındaki araçlardan “create a
new group” simgesi tıklanır böylece layer kısmında bir klasör
oluşur
- Bu klasöre istediğiniz katmanları sürükleyerek taşıyabilirsiniz
Resmin seçilen yerini sayfada çoğaltmak
- Resmin istenilen yeri seçim araçlarıyla seçilir
- Üzerindeyken Mouse sağ butondan layer via copy seçeneği
seçilir
- Move tool ile sayfanın istenilen yerine sürüklenir.
Clon Stamp tool (damga) ya da Patch (Bohça) kullanmak (resmin
zemin rengini sayfanın zemin rengiyle aynı yapmak)
- Araçların içinden clon stamp tool kullanılarak resmin
istenilen yerinden renk alınır ve bu renk kullanılır.
- Renk almak için tool seçili iken alt tuşuna basılır
- Daha sonra resmin istenilen yerine aynı tool a renk verilir
Gülcay KORKMAZ
Bilgisayar Öğretmeni
Yazılım Uzmanı
e_post@: [email protected]
web: http://www.egitimde-bilisim.com
- Not: Temizlenecek yerin alınan dokuya tam uygunluğu için
hardness ayarı ve option bölümündeki fırça opacity ayarı en
düşük ayara getirilir
- Ya da : Araçlar panelinden Patch aracını , değiştirilmesini
istediğimiz dokuyu seçip daha sonra düzgün dokuların
olduğu bölüme doğru sürükleyin, sürükleme yaparken
seçtiğiniz alanda düzgün olan bölümlerin önizlemesi olur.
Arzu ettiğiniz dokuya ulaştığınızda sürükleme işlemini
bırakınız doku otomatik olarak değişecektir.
Resimde İstenilen Yerin Rengini değiştirmek (örnek:dudak-göz
vb.)
- Seçim araçlarından Magnetic Laso tool ile istenilen yer
seçilir.
- Layer bölümünden background üzerindeyken Mouse çift
tıklanır ve layer haline getirilir
- İmage-Adjustements-Hue-Satiration bölümünden renk paleti
çıkarılır
- Gelen paletten istenen renk seçilir
- Hue=renk tonu(renk seç)
- Saturation=canlılık(rengin tonunu seç)
- Lightness= hafilik(rengin softluk ayarını yap)
- Ya da : Renginin değiştirilmesini istediğiniz alanı düzgün
olarak seçim araçları ile seçiniz. (seçilmesi istenilen goz, saç,
toka gibi )
- Seçili alana seçim aracı seçili iken ve layer bölümünden
background un üzerindeyken sağ tıklayıp layer via copy
diyoruz ( Layer panelinde seçili alanı yeni layer olarak
açıldığını görebilirsiniz. İsterseniz bu alanın adını
değiştiebilirsiniz)
- Seçtiğimiz alanın rengini değiştirmek için layer paneli altında
bulunan adjustment efek butonuna basarak ( color balance
veya hue saturation seçilir ) seçtiğiniz özelliğin kullanım
pencereci açılır ve renk değişimini yaparsınız. Renk
değiştirirken tüm belgeye uygulayacağı için layer panelinde
rengini değiştirmek istediğimiz nesne ve renk değiştirmemizi
sağlayan ( color balance veya hue saturation seçilir )
nesnelerin katmanları gorunur bu iki katman arasına alt tuşu
ile mouse’u gezdirdiğinizde Mouse ikonunun değiştiğini
göreceksiniz (asılı anahtar şekli) tıkladığınızda renk
değiştirmemizi sağlayan nesne bir altındaki rengini
Gülcay KORKMAZ
Bilgisayar Öğretmeni
Yazılım Uzmanı
e_post@: [email protected]
web: http://www.egitimde-bilisim.com
değiştireceğimiz layer’a uygulanır. Bu sayede tüm belge
etkilenmez
- Not: Hue/Saturation= Tek renk seçip, o rengin tonlarını ve
ışığını ayarlamak için kullanılır
Color Blance= değişik renk geçişlerini almanızı sağlar
Ten rengini değiştirmek
1- Resim açılır
2- Layer menüsünden Duplicate layer yapılarak background layer
haline getirilir
3- Brush tool alınır ve foregrund color dan ten rengi seçilir
4- Fırçayla açıkta bulunan tüm ten boyanır
5- Filter menüsünden-blur-guassin blur seçilir
6- İstenen değer girildikten sonra ok denir
7- Layers bölümündeki listeden “hard lirht” seçeneği seçilir
Resmin fonunu değiştirmek
- Bir resmin fon rengini değiştirmek için layer panelinden
craete a new layer tıklanıp resim katman haline getirilir
- Resme verilecek renk seçilir paint bucket tool (kova) ile
resmin üzerine renk doldurulur.
- Daha sonra layer bölümünden set the blending mode
listesinden istenilen seçenek seçilerek fon değiştirilir
Resmi Karakalem Yapmak
1- İmages- Addjustment-Desaturate resim siyah-beyaz yapılır
2- Katman çoğaltılır(ctrl+j)
3- İmages-Addjustment-invert(ctrl+i)
4- 2. Katman üzerindeyken layer listesinden “color Dodge”
seçilir
5- Filter-blur-Gaussion blur/2.4 olacak
Pen Tool-Freeform Pen Tool kullanarak şekiller çizmek
Gülcay KORKMAZ
Bilgisayar Öğretmeni
Yazılım Uzmanı
e_post@: [email protected]
web: http://www.egitimde-bilisim.com
- Pen tool kullanıldığında doğrusal bir şekil oluşur, bu doğrunun
başlangıç ve bitiş noktalarından Mouse sürüklenerek şekil
biçimlendirilir.
- Bu işlem bitince enter tuşuna basmak yeterlidir.
- Böylece bir katman oluşur.
- Artık transform alt menüleriyle istenilen biçim verilir
- Freeform pen tolla da kendiniz şekiller çizebilirsiniz
- Add Anchor Point ile çizilen bu şekil genişletilir, delete Anchor
Point ile de daraltılabilir
- Convert point tool ile de oluşturulan şekiller doğrusal olarak
yeniden boyutlandırılır
NOT: Bu araçlarla şekil çizilirken sayfanın üst kısmında oluşan
“option” araç çubuğundan “style” listesinden seçim de yapılabilir.
(Bu listedeki style ları çoğaltmak için üst kısımdaki style grup
listesi işareti “üçgen ok” açılır ve gelen listeden başla style larda
eklenebilir)
Resmin Genel ton-netlik-ışık vb. gibi ayarlarını değiştirmek
İmage-Adjustements bölümünde;
- Levels- Input Levels: Karanlık ayar verir,
- Levels- Output Levels: Bulanıklık-netlik ayarı verir
- Curvers: Açının yerini değiştirdikçe resmin ışık ayarı da
değişir
- Color Balance: Resmin genel rengini değiştirir (Tonlamalar
bozulmadan).
- Brightness/Contrast :resmin Parlaklık-Karşıtlık ayarını
değiştirir.
Brush tool ile gökkuşağı çizmek
1- Background siyah renkle kaplanır
2- Ctrl + j tuşlarıyla arka plan kopyalanır
3- Brush tool seçilerek sayfanın üstünden altına doğru helezonik
şekiller yapılır (shift tuşu basılı olursa düzgün çizim yapılır)
4- Ctrl + T tuşlarına basılarak Transform seçeneklerinden wrap
seçeneği seçilir
5- Brushlar şekillendirilir
6- Fitler-Blur-Gaussian seçeneği seçilir ve Gelen ileti kutusunda
“Radius” bölümünden brush lar blur hale getirilir
7- Ctrl + j tuşlarıyla 1. katman kopyalanır
Gülcay KORKMAZ
Bilgisayar Öğretmeni
Yazılım Uzmanı
e_post@: [email protected]
web: http://www.egitimde-bilisim.com
8- Tekrar layer 1 seçiliir ve filter-sketch-chrome girdikten sonra
ok tuşlayın
9- Sonra layer 1 copya katmanını seçin
10Blending Option seçeneğini açın
11Burada “Gradient Overlay” seçeneğini tıklayın “opacity”
70-65 arası yapın
12Aynı seçenek üzerinde tıklayıp alt seçeneklerini açın
13Gradient bölümünden gökkuşağı renklerinin olduğu
seçenek (spectrum) seçilir
14Scale:69, opacitiy: 80,
Çeşitli tools
1- Crop tool: Resimde istenen yerin seçilerek yeni resim alanı
oluşturulur. Ancak yeni resim lanaı için seçili yer çift tıklanır.
2- Quic Selection Tool: Resmin istenen yerlerini hızlıca seçmeye
yarar
3- Pencil Tool: Resmin üzerinde foregrounda seçili renkle istenen
çizimi gerçekleştirir.
4- Color Replacement tool: Resmin genel rengini foreground
rengine göre değiştirir.
5- Pattern Stamp Tool: Bu tool seçildiğinde sayfanın üstünde tola
özel araç çubuğundan zemin dokusu seçilir ve sayfa bu seçilen
zemin dokusuyla kaplanır
6- Eraser Tool: Background da seçili renkle sayfayı siler Sayfanın
üstündeki araç çubuğundan “Erase to History” seçeneği seçili
ise eski haline getirir. Bu tool ile katmanların istenmeyen
yerleri de silinebilir. (Background dokusu kalır)
7- Background eraser tool:Çalışmanın istenen yerinde zemini
silerek transparent hale getirir
8- Magic eraser tool: Mouse ile gezilen yerin zeminini silerek
trasparent hale getirir
9- Blur Tool: Seçili katmanın çevresindeki keskinliği flu hale getirir
10- Smudge tool: çalışmada istenen yeri mousle sürükleyerek flu
hale getirir.
11- Dodge tool: Mouse ile istenen yere aydınlık verir
12- Burn tool: Mouse ile istenen yere karanlık görüntü verir
13- Eyedropper Tool: Foreground rengini resmin istenilen
yerindeki renk tonuyla değiştirir.
Gülcay KORKMAZ
Bilgisayar Öğretmeni
Yazılım Uzmanı
e_post@: [email protected]
web: http://www.egitimde-bilisim.com
RESİMLERLE ÇALIŞMAK
14- Eraser tool seçilirÖnceden renk paletinde silgi ile alınacak
renk belirlenir Daha sonra araç çubuğunda Brush ile silginin
kalınlığı seçilir Açılan bölümden silginin boyutu için, master
diameter sürüklenir Seçilen bu ölçüler ve renkle resmin
istenilen yerleri temizlenir
15- Resim üzerinde değişiklik yapmak için ayrıca “Art History
brush” seçilir ve araç çubuğundan ayarlarını değiştirerek
resme istenen değişiklik katılır
16- Resimlerdeki belirli yerlerin kopyasını aynı resim içinde almak
için; önce kopyalanacak alan seçilir, ctrl + j tuşlarına basılır,
fitler menüsünden, other-offset seçeneği seçilir horizantel ve
vertical bölümleri sürüklenerek yerleştirilecek yer seçilir
17- Resmi istenilen kadar döndürmek için; Image menüsünden
Rotate canvas seçilir istenen açı seçilir, farklı açı
belirlenecekse aynı yerden “Arbitrary” seçeneği seçilir
18- Resmin istenen bölümünü çevirmek için; önce istenen yer
seçilir, edit menüsünden, transform-rotate seçilir ve böylece
yönü değiştirilecek yer hazır olur, Mouse istenildiği kadar
çevrilir sonra enter tuşuna basılır, seçimi kaldırmak için de
mose sağ buton menüsünden deselect seçilir
19- Resmin boyutunu küçültmek:Önce bölüm seçilir. Daha
sonraedit menüsünden Transform-Scale seçeneğini seçin ve
resme dönerek istediğiniz kadar seçili alanı boyutlandırın,
sonrada enter tuşuna basın
20- Resmin perspektifini değiştirmek için; önce seçim yapılır, edit
menüsünden Transform-perspektif seçilir. Böylece alan
işaretlenir. Mouse ile istediğiniz görüntü şeklini verin ve enter
a basın
21- Resmin tonlarını azaltmak ya da artırmak için; imageadjustment-brightness seçeneğini seçip, kaydırma işlemi ile
resmin ton ayarlamasını yapabilirsiniz. Aynı işlem imageadjustment-levels den de yapılır
Gülcay KORKMAZ
Bilgisayar Öğretmeni
Yazılım Uzmanı
e_post@: [email protected]
web: http://www.egitimde-bilisim.com
22- Resimlere ya da yazılara gölgeler vermek:
 Simgenin olduğu layer in seçili olduğundan emin olun. LayerLayer Style-Drop Shadow seçeneğini seçerek gelen ileti
kutusundan gerekli ayarlamaları yapabilirsiniz
 Simge seçildikten sonra Layer- Layer Style-Bevel and Emboss
seçilir. Gelen ileti kutusundan nesneye istenen kabarıklık
verilir
23- Resmin parlaklığını değiştirmek için image-Adjustments-Color
Balance seçilir ve gerekli ayarlar yapılır.Yine aynı şekilde
istediğiniz bir renk tonuyla parlaklık kazandırmak için imageAdjustments-Hue/Saturation seçeneği seçilir
Dışardan brush tool yüklemek
Photoshop ta özellikle sayfa zemininde değişik görüntüler
oluşturmak için dışarıdan brush dosyaları eklemek mümkündür.
Bunun için;
1- brush klasörü bulunur
2- C:\Program Files\Adobe\Adobe Photoshop
CS3\Presets\Brushes klasörünün altına part ların içindeki
dosyalar seçilerek kopyalanır.
3- Photoshop açılır. Bu tool ları almak için-toolbox dan brush
tool seçilir
4- Resmin üzerindeyken Mouse sağ tıklanır ve gelen ileti
kutusunun sağ üst köşesindeki ok tıklanır
5- Böylece eklenen brush dosyalarına ulaşılır ve istenen dosya
alınır
6- Bu dosyaya ait alt stiller listeye gelir
7- İstenen stil alınır Mouse işareti zaten bu stil olur.
8- Renk paletinden isten renk seçilerek kullanılır
Yeni Brush oluşturmak
1- Önce Photoshopta fırça oluşturulacak resim ya da yazı
hazırlanır
2- Brush tool seçilerek yeni brush ın ekleneceği kategori seçilir.
3- Edit menüsü- “Define Brush Preset” seçeneği seçilir. Daha
önce seçilen brush kategorisine bu fırçayı eklemiş oluruz
4- Daha sonra brush tool seçili iken Mouse sağ buton- üstteki
seçeneklerden save brush seçilerek kategori yeniden
kaydedilir.
Gülcay KORKMAZ
Bilgisayar Öğretmeni
Yazılım Uzmanı
e_post@: [email protected]
web: http://www.egitimde-bilisim.com
5- Photoshop kapanıp açıldıktan sonra ilgili kategori
seçildiğinde bruhs ınızın listeye eklendiğini görebilirsiniz
Resmin Background’unu atmak
9- Resim açılır
10Layer bölümünde background üzerinde çift tıklanır.
11Böylece background bölümü layer haline getirilir
12Daha sonra seçim araçlarıyla atılacak kısımlar seçilir
(özellikle magic wand tool ile)
13Seçilen bu bölümler delete tuşu ile silinir.
14Resim save as seçeneği ile tif ya da png olarak
kaydedilir, (not:save for web seçeneği ile yine transparent
halde ve gif uzantılı olarak kaydetmek mümkündür)
15Kaydederken gelen ileti kutusunda “save transparency”
seçeneği işaretlenir
Liquify ile VAR OLAN RESMİ EBRU SANATINA DÖNÜŞTÜRMEzayıflatma
1- Filter menüsünden Liquify seçeneğinden Mouse sol buton ile resim
istenildiği gibi karıştırılır ve ok butonu tıklanarak yeni ad verilir (ebru için)
2- Zayıflatamak için: Yine Liquify seçeneğinden “Pucker tool” (soldaki
butonlardan) seçilir. Sağdaki seçeneklerden de “brush size” istenilen
ölçüde ayarlanır ve resmin daraltılmak istenen yerinden işlem yapılır
**********************************
RESME DIŞ VE İÇ GÖLGE VERMEK
1- Resmin çevresini koyulaştırıp belirli bir alanı vurgulamak
için;
- Seçim araçlarıyla bölge seçilir, Select-Modify-Feather den
istenen ovalliği sağlayacak ölçü verilir.(örn:50) seçilen alan
kesilir, yeni bir layer oluşturulupBlending Options dan “ Inner
Shadow” dan sağdaki seçeneklerden;
- Distance :0, Choke: istenen koyuluğa, size: istediğiniz
büyüklüğe getirilir.
2- Resmin istenen bölümü dışında kalanları flue yapmak: Seçim
araçlarıyla bölge seçilir, Select-Modify-Feather den istenen
ovalliği sağlayacak ölçü verilir.(örn:50) seçilen alan kesilir,
Gülcay KORKMAZ
Bilgisayar Öğretmeni
Yazılım Uzmanı
e_post@: [email protected]
web: http://www.egitimde-bilisim.com
yeni bir layer oluşturulup, buraya yapıştırılır, resmin
background u silinir
Smartobject oluşturmak (Resme istenen yerden ve istenen
renkte fluluk- ışık-vermek)
1- boş sayfa aç ve gradien aracıyla resme geçişli temel renk ver
(foreground)
Bu çalışmaya istenen resmi kopyala
Resim kopyalandığında yeni bir katman oluşur bu katman seçili iken,
layer/smartobject/convert to smart object menü seçeneği seçilir
Daha sonra yine Layer/layer mask/revell all menü seçeneği seçilerek
resmin mask i oluşturulur
6- Oluşturulan bu mask seçilir ve gradient aracı ile maskeye geçiş verilir.
(renklerin siyah-beyaz olmasına dikkat ediniz)
7- Oluşturulan bu maske üzerindeki geçişte koyu yer resmin flue tarafı, açık
yer ise koyu tarafıdır. Buna göre gradian aracı ile seçim yapıldıkça
resmin ışık alan ve almayan yönleri de değişecektir
2345-
-
Smartobject ile resmin istenen yerine ışık efecti vermek
(örnek: arabanın camına ışık vermek)
Resim açılır
Background dublicate yapılır
Gerçek background kapatılır
Oluşan yeni katman Smartobject yapılır
Mask uygulanır
Gradien tool seçilir
Option bölümünden “diamond” style seçilir
Işık verilmek istenen yerde uygulanır
Resim farklı kaydedilir
Pencil Tool ile spiralli şekiller çizmek
1- Freeform Pen Tool aracı ile istenen şekil çizilir
2- Fregorund color dan istenen renk seçilir
3- Option menüsünde shape layer seçili ise çizilen şeklin içi
dolu olur
4- Paths seçili ise dış çizgi oluşur. Bu durmdayken Şeklin
üzerinde Mouse sağ menüden “Strok Path” seçilir
5- Daha sonra şekil oluşur içindeki çizgiyi kaldırmak için yine
şekil üzerindeyken Mouse sağ menüden “delete path”
seçeneği seçilir
Gülcay KORKMAZ
Bilgisayar Öğretmeni
Yazılım Uzmanı
e_post@: [email protected]
web: http://www.egitimde-bilisim.com
12345-
Işıklı Arka Plan yapımı
Yeni bir sayfa açın
Sayfanın background unu siyah yapın
filter > render > lens flare menüsünden Lens Type seçin
Brightness (ışık) işaretini de istediğiniz ölçüye getirip ok. Deyin
İsteğe göre “Filters > Stylize > Glowing edges” menüsünden zemini
değiştirebilirsiniz
Yüze yara izi yapmak- Ya da yaşlandırmak
1- Güzel bir kız resmi açılır
2- Background üzerinde Mouse sağ buton- dublicate layer
yapılarak background çoğaltılır
3- Dışardan taş duvar resmi alınır (yara dokusu olacak) ve
resme üçüncü katman olarak insert edilir
4- Bu katmanın üzerindeyken layer bölümündeki style
listesinden “soft light” seçilir. İstenmeyen yerler eraser tool
(silgi aracı) ile silinir
5- Bu katman üzerindeyken layers bölümündeki alt araç
çubuğundan “Hue secaration” ya da color balance seçilerek
yaraya istenen renk verilir.
Işık Saçan Arka plan efekti
1- Kendimize 500×500 piksel boyutlarında yeni bir dokuman
açıyoruz. arkaplanı siyah olacak şekilde.
2- Daha Sonra CTRL+J ile layerimizin kopyasını oluşturuyoruz
3- Graident TooL (G) Aracı ile Beyaz renk olacak şekilde yukarıdan
aşağıya mousemizi sürüklüyoruz.
4- Filter > Distort > Wave effecktimizi uyuguluyoruz.
5- Filter > Distort > Polar Coordinates Effectimizi uyguluyoruz.
Örnek
Gülcay KORKMAZ
Bilgisayar Öğretmeni
Yazılım Uzmanı
e_post@: [email protected]
web: http://www.egitimde-bilisim.com
Resimleri Yağlı boya resmi gibi yapmak
1- Resim açılır
2- Filter-Artistic-Paint Daubs seçeneği seçilir
Saçlara Röfle yapmak
1-resim açılır layer>new layer (yeni layer oluşturulur) renk
kutusundan istedigimiz renk seçilir
2-küçük ölçülerde sert bir fırça ile saç belirli bölgelerden boyanır
3-yeni layerimiz seçili iken normal yazan pencereden OVERLAY
opacility degeri istege göre ayarlanır
Dönen ışık efekti
1- Yeni bir dosya oluşturulur
2- Background u gradien tool ile iki renk olarak geçişli yapılır
3- Filter/Distort/Wave menüsü açılır (ilk seçenek :5- sonrakiler 4060- sonrakiler:15-30 en son 100-100 seçenek olarak da Repeat
Edge seçilir
4- Filter/Distort/Polar Coordinates/Rectangular seçilir
5- Layer Duplicate yapılır
6- Yeni katmana HueSaturation uygula
7- Orijinal layera dönülür oraya da hue saturation uygulanır
8- Ayrıca Filter/Distort/Twirl
Gülcay KORKMAZ
Bilgisayar Öğretmeni
Yazılım Uzmanı
e_post@: [email protected]
web: http://www.egitimde-bilisim.com
Download

Photoshop Ders Notları