Współpraca nad dokumentami
Wspólna praca nad dokumentami w tym
samym czasie
Jeśli dokumenty programów Word, Excel, PowerPoint i OneNote są przechowywane
w bibliotekach usługi Office 365, możesz współpracować nad nimi przy użyciu aplikacji
Office Web Apps, które otwierają te dokumenty w przeglądarce sieci Web.
Twoi współpracownicy mogą otwierać te dokumenty i pracować nad nimi w tym samym czasie
bez czekania na zakończenie pracy przez inne osoby. Aby korzystać z zaawansowanych funkcji
w dokumentach, możesz je otwierać w programach komputerowych.
Przekazywanie plików lub tworzenie plików
w bibliotece
Tworzenie nowego pliku w bibliotece
1.
Przejdź do biblioteki witryny, a następnie
kliknij pozycję Nowy dokument.
2.
Wybierz typ pliku, który chcesz utworzyć,
nadaj mu nazwę i w razie potrzeby wypełnij
inne informacje.
3.
do pliku.
4.
Otwórz bibliotekę w witrynie.
2.
Znajdź i zaznacz dokumenty na
komputerze, które chcesz
przekazać.
3.
Następnie przeciągnij je do
obszaru biblioteki zawierającego
tekst Przeciągnij tutaj pliki.
Po zapisaniu plik zostanie dodany do
biblioteki i pojawi się na liście plików.
5.
Kliknij nazwę dokumentu, aby otworzyć
go w aplikacji Office Web App.
Dokumenty możesz przekazywać, przeciągając je z komputera do biblioteki w witrynie zespołu.
1.
Plik zostanie otwarty w odpowiednim
programie. Dodaj odpowiednie informacje
Udostępnianie dokumentu określonym osobom
Dokumenty i foldery możesz udostępnić innym osobom w Twojej organizacji. Osobom tym
możesz nadać uprawnienia do wyświetlania lub edytowania.
1.
Kliknij wielokropek (...) obok dokumentu, a następnie kliknij pozycję Udostępnij.
2.
W oknie Udostępnianie wpisz nazwy wszystkich osób, następnie klikając je w celu dodania
do listy osób.
3.
W menu rozwijanym wybierz poziom uprawnień, który chcesz nadać zaproszonym
osobom.
4.
W razie potrzeby napisz wiadomość, a następnie kliknij pozycję Udostępnij.
Udostępnianie dokumentów
Udostępnianie dokumentu wszystkim osobom
Udostępnianie dokumentów osobom spoza firmy
Czasami zachodzi potrzeba udostępnienia dokumentu wszystkim osobom w organizacji.
Mogą one łatwo go znaleźć przy użyciu wyszukiwania.
Czasami trzeba udostępnić dokumenty dostawcom lub klientom. W takim przypadku możesz od
nich wymagać zalogowania się do Twojej witryny w celu wyświetlenia dokumentu. Możesz też
1.
Kliknij wielokropek (...) obok dokumentu, a następnie kliknij pozycję Udostępnij.
2.
W polu Zaproś osoby wpisz wyraz Wszyscy.
wysłać im łącza gości, przy użyciu których będą mogli wyświetlić lub edytować dokument bez
logowania.
3.
Jeśli widać więcej niż jedno dopasowanie, wybierz dowolne z nich. Na przykład wybierz
pozycję Wszyscy oprócz użytkowników zewnętrznych.
4.
Jeśli chcesz wysłać wiadomość e-mail z zaproszeniem, wpisz tekst w polu tekstowym
i kliknij pozycję Udostępnij.
Porada W przypadku
udostępniania
dokumentu wszystkim
w dużej firmie zwykle
1.
Przejdź do dokumentu, który chcesz udostępnić, kliknij wielokropek (…), a następnie kliknij
pozycję Udostępnij.
2.
Wpisz adresy e-mail odpowiednich użytkowników zewnętrznych.
3.
Z listy rozwijanej wybierz poziom uprawnień, jakich chcesz udzielić.
4.
Wpisz treść wiadomości dla adresatów zaproszenia z instrukcjami dotyczącymi zadania.
5.
W razie potrzeby zaznacz pozycję Wymagaj logowania, a następnie kliknij pozycję
Udostępnij.
nie wysyła się
wiadomości e-mail
Zatrzymywanie udostępniania dokumentu
lub folderu
z zaproszeniem.
Można zaprzestać udostępniania dokumentu lub folderu wszystkim lub wybranym osobom.
1.
Zaznacz dokument lub folder, którego
udostępnianie chcesz zatrzymać, a następnie
wybierz pozycję Pliki > Udostępnianie.
2.
W oknie Udostępnianie kliknij strzałkę listy
rozwijanej obok osoby, dla której chcesz
zatrzymać udostępnianie dokumentu,
a następnie kliknij pozycję Zatrzymaj
udostępnianie.
Współpraca w programie Word
Współtworzenie dokumentów
Śledzenie zmian
Jeśli Twój dokument programu Word jest zapisany w usłudze
OneDrive dla Firm lub bibliotece programu SharePoint, inne
osoby mogą nad nim pracować w aplikacji Word Web App, o
ile mają odpowiednie uprawnienie.
Gdy włączysz śledzenie zmian, możesz sprawdzać, kto wprowadza zmiany w Twoim dokumencie
i co obejmują te zmiany. Zmiany w dokumencie są oznaczane linią przy marginesie.
1.
Kliknij dokument w bibliotece, aby go otworzyć w aplikacji
•
Wybierz pozycję Recenzja > Śledź zmiany.
•
Aby wyświetlić określoną zmianę lub
komentarz, kliknij ten wiersz lub dymek
informujący o dodaniu komentarza przez
inną osobę.
Web App.
2.
3.
Wybierz pozycję Edytuj dokument > Edytuj w aplikacji
Word Web App.
•
Gdy dokument ten zostanie otwarty przez inną osobę,
program Word wyświetli Ci alert. Kliknij to powiadomienie,
aby sprawdzić, kto pracuje razem z Tobą.
Twoje zmiany edytowania są udostępniane innym osobom
pracującym nad dokumentem, gdy go zapiszesz.
Ponadto możesz zobaczyć, kto obecnie pracuje nad
dokumentem — kliknij pasek stanu u dołu okna aplikacji Web App.
Aplikacja Word Web App wyświetla przerywany niebieski nawias
Jeśli chcesz, aby wyświetlane były wszystkie
komentarze, ale zmiany nie były widoczne,
kliknij pozycję Pokaż komentarze.
•
Aby zaakceptować lub odrzucić zmianę, na pasku narzędzi wybierz pozycję
Recenzja > Następne > Zaakceptuj zmianę lub Odrzuć zmianę.
•
Aby wyłączyć śledzenie zmian, ponownie kliknij przycisk Śledź zmiany.
Praca w aplikacji klasycznej Word
wskazujący akapit, nad którym pracujesz. Inni autorzy zobaczą, że
pracujesz nad tym akapitem.
Aby wprowadzić zmiany wymagające funkcji
aplikacji klasycznej Word, na przykład w celu
Gdy zapiszesz dokument, aplikacja Word Web App powiadomi o tym
innych autorów. Zawartość zmieniona przez innych autorów jest
wyświetlana na kolorowym tle.
dodania spisu treści lub bibliografii, wybierz pozycję
Edytuj dokument > Edytuj w programie Word.
Aby uzyskać więcej informacji, zobacz Róż nice
między korzyst aniem z dokumen tu w
przeglądarce i w programie Word.
Współpraca w programie OneNote
Udostępnianie notesu w witrynie programu
SharePoint
Notesy programu OneNote możesz przechowywać w bibliotece całego zespołu. Za każdym
razem, gdy zawartość notesu zostanie zmieniona przez Ciebie lub Twojego współpracownika,
w programie OneNote nastąpi automatyczne zapisanie i zsynchronizowanie notatek
z programem SharePoint. Wszyscy członkowie zespołu muszą mieć uprawnienie do
odczytu/zapisu dotyczącego tej biblioteki.
1.
W programie OneNote wybierz pozycję Plik > Nowy > SharePoint.
2.
Po prawej stronie w obszarze SharePoint kliknij pozycję Przeglądaj.
3.
Przejdź do biblioteki dokumentów w witrynie programu SharePoint, w której chcesz
przechowywać notes zespołu.
4.
Wpisz nazwę w polu Nazwa notesu, a następnie kliknij pozycję Utwórz.
Po utworzeniu notesu
możesz wysłać
członkom zespołu
i współpracownikom
wiadomość e-mail
z łączem do notesu.
Wszyscy użytkownicy
mający uprawnienie do
zapisu w danej witrynie
programu SharePoint
będą mogli przeglądać
i edytować ten notes.
Synchronizowanie notesów udostępnionych
W programie OneNote notesy udostępnione są synchronizowane automatycznie
w regularnych odstępach czasu. Czasami jednak może zajść potrzeba ręcznego
zsynchronizowania notesu udostępnionego.
1.
W programie OneNote kliknij pozycję Plik > Informacje > Wyświetl stan
synchronizacji.
2.
W oknie dialogowym Synchronizacja notesu
udostępnionego wykonaj jedną z poniższych
czynności:
•
Kliknij pozycję Synchronizuj wszystko,
aby zsynchronizować wszystkie notesy
udostępnione.
•
Kliknij pozycję Synchronizuj teraz obok
konkretnego notesu, który chcesz
zsynchronizować.
Praca w aplikacji klasycznej OneNote
Aplikacja OneNote Web App umożliwia sporządzanie notatek i organizowanie stron notatek
w przeglądarce. Aby skorzystać z bardziej zaawansowanych funkcji edytowania, wybierz
pozycję Plik> Informacje> Otwórz w programie OneNote.
W przypadku zapisania notesu
w programie OneNote jest on
zapisywany w witrynie sieci Web,
w której został otwarty w aplikacji
Web App. Aby uzyskać więcej
informacji, zobacz Róż nice
między
uż ywan iem no tesu w
przeglądarce i w programie
OneNote.
Współpraca w programie Excel
Współpraca z innymi w aplikacji Excel Web App
Jeśli udostępnisz skoroszyt innym osobom do edytowania, będą one mogły pracować nad nim
jednocześnie z Tobą. Taka metoda sprawdza się dobrze, jeśli w skoroszycie są gromadzone
informacje pochodzące od grupy osób, na przykład lista informacji lub dane projektu
grupowego.
Podczas edytowania skoroszytu aplikacja Excel Web App pokazuje, czy pracują nad nim również
inne osoby.
Udostępnianie skoroszytu
Ponieważ skoroszyt jest przechowywany w trybie online, możesz udostępnić go, przesyłając łącze
zamiast załącznika e-mail. Inne osoby będą mogły go odczytać w przeglądarce sieci Web lub na
urządzeniu przenośnym. Będą mogły wyświetlać wszystkie arkusze, sortować i filtrować dane,
a także przechodzić do szczegółów tabel przestawnych.
1. Wybierz pozycję Plik > Udostępnij > Udostępnij innym osobom.
2.
Dodaj adresy e-mail osób, które będą pracować nad skoroszytem.
Edytowanie skoroszytu programu Excel
w przeglądarce
Aby edytować skoroszyt w przeglądarce, wybierz
pozycję Edytuj skoroszyt > Edytuj w aplikacji Excel
Web App. Możesz wprowadzić dane, przygotować
formułę, dodać wykresy i zastosować podstawowe
formatowanie.
W aplikacji Excel Web App wykonana praca jest
zapisywana automatycznie.
Aby skorzystać z bardziej zaawansowanych funkcji
edytowania, kliknij pozycję Edytuj w programie
Excel. Aby uzyskać więcej informacji, zobacz Róż
nice
między uż ywan iem skoros z yt u w
przeglądarce i w programie Excel.
Wspólna praca nad tym samym
arkuszem kalkulacyjnym
W aplikacji Excel Web App można zobaczyć, kto
pracuje nad plikiem, a aktualizacje są wyświetlane
natychmiast, o ile wszyscy pracują w aplikacji Excel
Web App (nie w aplikacji klasycznej Excel).
Śledzenie zmian
Za pomocą funkcji śledzenia zmian można śledzić,
obsługiwać i wyświetlać informacje o zmianach
wprowadzanych w skoroszycie udostępnionym.
1.
2.
3.
4.
Na karcie Recenzja w grupie Zmiany kliknij przycisk Udostępnij skoroszyt.
W oknie dialogowym Udostępnianie skoroszytu na karcie Edycja zaznacz
pole wyboru Pozwalaj na zmiany wprowadzane jednocześnie przez wielu
użytkowników.
Kliknij kartę Zaawansowane.
W obszarze Śledź zmiany kliknij opcję Przechowuj historię zmian przez i wpisz
liczbę dni przechowywania historii zmian.
Aby uzyskać więcej informacji,
zobacz Śledz enie z mian w skoros
z ycie udostępnionym.
Download

Współpraca nad dokumentami