MikroTik 2010
Martin Krug
2
•Školenia
•Software
•Hardware
Školenia
MikroTik Školenia
• Nový certifikačný systém
– 1 – Essential MTCNA
– 2 – Wireless MTCWE
– 3 – Routing MTCRE
– 4 – User Management MTCUME
– 5 – QoS a PPP MTCTCE
• Výhoda = Všetky materiály preložené
• Test v dvoch jazykoch EN a SK prip CZ
4
MikroTik Školenia
• Usporiadateľ Čechy:
–VANCO – WiFishop Praha
www.wifishop.cz
• Najbližšie Certifikačné školenie Firewall
a Queues - MTCTCE už 15-17
Septembra v Prahe.
• IBA DNES 15% zľava pre účastníkov
konferencie volajte priamo wifishop.cz
5
MikroTik Školenia
• Usporiadateľ Slovensko:
www.futureshop.sk
• JEDINÉ ŠKOLIACE STREDISKO
špecializované na MikroTik sytém v SR
a ČR.
• Poradenstvo aj priamo u zákazníka
• Jazyková výhoda a cenová prístupnosť.
6
www.atheros.sk
7
Software
• Dokončenie vývoja verzie 3.30
– Rok 2009 ktorý začal novou verziou 3.X
extrémne rozšíril možnosti použitia
– Nové linux jadro 2.6
– Dynamický Routing
– MME – Mikrotik propietrary Mesh Made Easy
– Dynamicky Bridging
– MESH – HWMP+ Hybrid Wireless Mesh
– Nový Firewall
– L7 filter
– Multi CPU podpora
9
10
• QoS L7
/ip firewall layer7-protocol
add comment="" name="FTP
- File Transfer Protocol RFC 959 ASCII" regexp=\
"^220[\\x09-\\x0d -~]*ftp"
add comment="" name="FTP
- File Transfer Protocol RFC 959 UTF-8" regexp=\
"^220[\\x09-\\x0d -~\\x80\\xfd]*ftp"
• Dokončenie vývoja verzie 3.30
– Opravený Bonding
– Už stabilné API rozhranie
– Prepracovaný HotSpot
– WebProxy - moznosť zmien chybových
stránok
– Nové ovládače Atheros od 3.25
– Pridané ovládače 3G kariet
– Nový DNS proxy
– MetaRouter – virtualizácia
– Prepracované OSPF a BGP – IPv6
– Beta verzia UserManageru
11
• Rozdiel v nových SW verzii 4.X
12
• Následne koncom roka 2009 prechod na
verziu 4 nám priniesol
– New UserManager – databázovo
orientovaný
– Nový MESH = HWMP+
– Nové implementácia VPN - OVPN,
– Load Balancing = funkčný
– MPLS
– Multicast
– IPv6 dynamický routing - prerobený
• MESH aplikacia
13
• MESH aplikacia RSTP
14
• Rozdiel v nových SW verzii 4.X
– použitie test balíčkov
– Metarouter može používať aj iné OS
– Kvm – podporuje VNC pristup
– Aplikovný nový jazyk pre skripty LUA a
následne vypnutý popis nájdete na
http://wiki.mikrotik.com/wiki/Lua
– Nové Atheros ovládače podpora N
– Možnosť Spectral scan pri 802.11n
– e-mail klient
– Možnosť získať OID priamo z konzoly
– Nový licenčný prístup 3.25
15
• Nová beta SW krok do budúcna
– Beta v 5 v čom sa líši
– Musím priznať že aktuálne je na v. 5
sústredený vývoj než na v.4
• Základ vychádza z 4.6 ktorá už bola
stabilná – opravené hlavné problémy
– IRQ balancing – možnosť priradiť IRQ
jednotlivým CPU
– PCI MSI podpora – protokol pre riadenie
priraďovania zdrojov IRQ
16
• Nová beta SW krok do budúcna
– Nový linux kernel 2.6.32.5
– Opravy v ovládačoch pre 802.11 aj n
– Podpora SATA pri CD inštalácii
– Nové Intel ovládače
– WEBFIG
•
•
•
•
Úplne nové web rozhranie
winbox súčasťou browseru
Podporuje všetky systémy
Podpora nových telefónov
17
• Management – the Dude
– Nový databázový základ na sqlite3
– Bez obmedzenia logovania stavov
– Možnosť konfigurácie množstva dát v
histórii až po nekonečný
– Nové grafy – konečne presné ☺
– Nové zálohovanie – kompresia,
– Možnosť zapnúť vypnúť oznamovanie
– Vetšie možnosti administrácie a
konfigurácie
18
• Management – the Dude
– Možnosť text výstupu všetkých tabuliek
– Možnosť vyprázdniť logy
– Podpora DNS mien
– Pridané vyhladávanie
– Pridané nové MIB tabulky
– Mnoho ďalších ....
19
Hardware
• Aktuálne produkty 2009
21
• RouterBoard ?????
•
•
•
•
•
•
•
A - More memory
H - High power
G - Gigabit high power
U - USB
R - Built in Wireless
N - 802.11n
S - SwitchOS = Smart Switch
22
• Nové produkty začiatku roku 2010
23
• Nové produkty začiatku roku 2010
24
• Posledné NOVINKY roku 2010
25
• Posledné NOVINKY roku 2010
RB711-5Hn-U
Nové klientské riešenie L3
400MHz Atheros CPU
23dBm integrovaná Wirelless
26
• Nová RouterBoard MIMO s 23dBm
27
• Ostatný Hardware x86
• Vysokovýkonné Routre multi CPU
XEON podpora až 16 riaditeľných jadier
• Ponuka www.atheros.sk
• Prichádzajú nové produkty 1U rack
prevedenia XEON CPU výhradná
distribúcia už v priebehu mesiaca.
28
Ďakujem za pozornosť!
Download

Martin Krug - Internet pro všechny