Pošta a kancelária
Ďakujeme za Váš záujem o tento program. Veríme, že v tomto dokumente
nájdete všetko dôležité pre prácu s programom.
Aj keď panuje doba elektronickej komunikácie, stále je nutné väčšinu formulárov
vypisovať ručne, nehovoriac o podpisovaní obálok, vyplňovaní podacích lístkov, podacích
hárkov alebo poštových poukážok.
Často sa stáva, že máte problém sami po sebe prečítať napísanú adresu a čo potom
úradníčka na pošte!
Pomocou nášho programu Pošta & Kancelária hravo zvládnete vyplniť akýkoľvek formulár,
či popísať obálku behom niekoľkých okamihov a to prehľadne a čitateľne.
Súčasťou programu sú už vytvorené niektoré šablóny a obálky, no môžete si behom
chvíľky vytvoriť vlastnú predlohu. Potom ju už len stačí uložiť a kedykoľvek bude
potrebné, opäť ju použiť.
Vyplňovanie formulára
Ak kliknete v menu na položku "Súbor >> Nový", zobrazí sa Vám výber už hotových formulárov. Vľavo
program ponúka kategórie formulárov, ako napr. "Poštové formuláre", kde sa nachádzajú dokumenty určené
predovšetkým pre poštový alebo "Firemný" styk, kde nájdeme jednoduchý formulár pre vytvorenie faktúry či
vystavenie príjmového dokladu. Ak ste našli požadovaný dokument, označte ho a kliknite na tlačítko
"Otvoriť", program si tento dokument načíta do hlavného okna.
Ďalším spôsobom, ako si vybrať požadovaný formulár, je aktivovať "Pravý panel", ktorý sa zobrazí na pravej
strane okna programu a ponúkne všetky formuláre. Pod týmto panelom (vpravo dole) si môžete zvoliť
kategóriu formulárov (poštové formuláre, obálky, firemné formuláre, zmluvy a ďalšie.
Samotné vyplňovanie formulára je potom úplne jednoduché, stačí 2x kliknúť na danú kolónku ktorú chcete
vyplniť a tá sa hneď začne editovať. Ak potom napíšete daný text, stlačte klávesu "Enter" a program prepne
na ďalšiu kolónku. Do kolónky môžete tiež vložiť číslo slovami kliknutím pravým tlačítkom myši a zvolením
"Vložiť číslo slovami". Program ďalej podporuje náväznosť kolóniek, ak je kolónka nastavená, automaticky sa
pri zmene textu dosadí aj kolónka druhá, ktorá je k nej priradená. Priradenie je viditeľné podtrhnutím
kolónky, ktorá sa má vyplniť zhodne.
Niektoré formuláre, ako napr. podací lístok alebo podací hárok možno vytlačiť vrátanie podkladu a potom
vystrihnúť, pre túto možnosť sa nachádza v menu položka "Tlač >> Tlačiť podklad formulára".
Formuláre ako zloženky musia byť originály z pošty a program ich len vyplňuje.
Nová predloha
Program umožňuje tiež vytvorenie vlastného formulára, v menu kliknite na "Súbor >> Nová predloha".
V tomto formulári nastavíte, či sa jedná o obyčajná obálku alebo formulár (ak zadáte formulár, program
podľa vybraného podkladu prepočíta výšku papiera a bude prispôsobovať prácu s formulárom), pri vytváraní
formulára je potrebné mať nascanovaný (alebo inak získaný) podklad v grafickom formáte, najlepšie *.jpg,
potom odmerajte a nastavte veľkosť formulára v milimetroch a zvoľte orientáciu tlače. Orientáciu potom
môžete kedykoľvek meniť pri tlači už hotového formulára (podľa možností tlačiarne).
Pri tvorbe už hotovej šablóny daná veľkosť v mm odpovedá týmto pixelom:
210 mm = 794 px, 297 mm = 1124 px, 1 mm = 3,79 px
Vloženie textu – Nová kolónka
V záložke Hlavná ponuka kliknite na ikonku A (Vložiť text) alebo zvoľte menu "Úpravy >> Vložiť text" a
vložte text položky.
Potom kliknite na "OK" a text sa umiestni na pracovnú plochu, kolónku je potom ešte nutné presunúť na
pozíciu vo formulári, kde sa má tlačiť (umiestniť ju na potrebné miesto). Nastavenie písma položky vyvoláte
kliknutím pravého tlačítka myši na položku a zvoľte "Zmeniť písmo". Veľkosť písma je ovplyvnená výškou
položky.
Vloženie obrázku – loga
Do formulára alebo obálky je možné vložiť tiež akýkoľvek obrázok či logo, túto možnosť nájdete v menu pod
položkou "Úpravy >> Vložiť obrázok (logo)", otvorí sa tak dialóg pre vloženie obrázku, ten vyberiete a dialóg
potvrdíte. Obrázok sa tak vloží do formulára a Vy ho môžete rôzne zmenšovať a pohybovať s ním tak, aby sa
umiestnil tam, kde ho potrebujete. Jeho kvalita sa pri zmenšovaní môže zhoršovať, no pri tlači bude už opäť
kvalitnejší. Ak máte logo vo formáte *.wmf, odporúčam ho používať, ide o vektorový obrázok, ktorý sa
nedeformuje.
Vlastnosti textu
Pre zobrazenie nastavenia vlastností textu položky kliknite v menu na "Nastavenia >> Zobraziť >> Vlastnosti
textu v lište" alebo "Nastavenie kolóniek v paneli", zobrazí sa tak lišta s nastavením textu kde je možné
kolónku ďalej prispôsobovať. Pri položke textu je možné nastaviť počet políčok kolónky napr. pre formuláre,
kde je potrebné rozdeliť písmenká do daných políčok. Ak zadáte počet políčok a roztiahnete text podľa
kolónky vo formulári, písmenká sa rozdelia. Text je možné zarovnávať vpravo a vľavo kliknutím na ikony
zarovnania umiestnené vedľa nastavenia počtu políčok kolónky. Názov kolónky sa vpisuje pre lepšiu
orientáciu pri hromadnej tlači.
Ďalej je možné nastaviť prekrytie kolóniek – tzn. Nastaviť kolónku, aby sa zobrazovala v popredí alebo
aby sa umiestňovala do pozadia. Toto môžete použiť napríklad pri tvorbe nového formulára. Po pridaní
všetkých potrebných kolóniek s textom a na to prázdnych určených pre ďalšie individuálne vyplňovanie, si
kliknite na kolónku, ktorá sa vám označí modrým rámčekom,
a tú potom umiestnite podľa potreby bud „Do popredia“ alebo „Do pozadia“.
Pohyb v kolónkach vo formulári
V kolónkach sa možno rýchlo a jednoducho pohybovať pomocou tlačítka Enter alebo tabulátorom po
upravení (dvojklik na kolónku) kolónky. O krok späť – do predošlej kolónky sa môžete dostať pomocou
tlačítka „Shift+Tab“.
Vlastnosti stránky
Nastavenie stránky je možné editovať kliknutím na záložku „Vlastnosti formulára“, zobrazí sa tak lišta, kde je
možné zmeniť typ na obálku alebo formulár. Je tiež možné upraviť šírku a při nastavenom type "Obálka" tiež
výšku plochy. Nastaviť je možné tiež orientáciu tlače na výšku, na šírku, či zvoliť podklad, poprípade ho
zrušiť.
Prichytávanie textu
Kliknutím na ikonu so žltým bleskom v nástrojovej lište je možné text zarovnávať k 1 milimetrovej matrici. Pri
bielom pozadí sa zobrazia na ploche bodky so vzdialenosťou 2 mm a text bude zachytávaný pri posune k 1
milimetrovej matrici. Pri prázdnom podklade (obálka) sa zobrazujú bodky, ktoré kolónky prichytávajú. V
prípade formulára s podkladom sa bodky nezobrazujú, ale text sa k matrici prichytáva.
Uzamknutie textu
Pri vyplňovaní formulárov sa vám môže stávať, že dochádza k nechcenému posúvaniu kolónok pri úprave
textu. Ak chcete tento jav obmedziť, zapnite uzamknutie umiestnenia textu, to nájdete v menu "Úpravy >>
Uzamknúť umiestnenie" alebo v „Hlavnej ponuke“ kliknutím na ikonu Uzamknúť. Posúvanie aktivujete
rovnakým spôsobom.
Nastavenia
V menu "Nastavenia" nájdete položku "Korekcia tlače", kde je možné nastaviť korekciu tlačovej osy X a Y. Ak
máte tlačiareň s podávačom ktorý papier vycentruje, vyberte možnosť "Zarovnávať tlač na stred". V
nastavení je je tiež možné zvoliť súbor, ktorý sa má pri štarte programu automaticky otvoriť. Pokiaľ máte
problémy s tlačou, kde kolónky nesedia správne, kliknite na tlačítko "Vytlač skúšobnú stránku", program
vytlačí kríž na papier A4, ktorý potom preložíte a zmeriate odchýlku kríža od stredu papiera. Výsledok
merania potom nastavíte do korekcie osy X a Y.
Korekcia tlače
Pri každom formulári je možné nastaviť korekciu tlače. V menu „Nastavenia" zvolíte - „Korekcia tlače tohoto
formulára“, kde môžete upraviť tlač pre vybraný formulár, aby sa vám vytlačil správne na Vašej tlačiarni.
Moje údaje
V programe je možné nastaviť tiež vlastné údaje, aby sa nemuseli v každom formulári ručne prepisovať
kolónky s vašimi údajmi. Nastavenie vašich údajov nájdete v menu "Nastavenie >> Moje údaje", kde sa
zobrazí formulár pre dosadenie.
Vyplniť zhodne podľa… (náväznosti kolóniek)
Aplikácie ponúkajú tiež možnosť vyplňovania rovnakých kolóniek, aby sa nemuseli vyplňovať zbytočne
dvakrát. Ak chcete, aby program kolónku vyplňoval zhodne s inou, kliknite na jednu z nich pravým tlačítkom
a zvoľte možnosť "Vyplniť zhodne podľa...",
zobrazí sa tak dialóg pre výber druhej kolónky, ku každej kolónke je možné priradiť názov v paneli "Vlastnosti
textu", ktorý sa v tomto formulári zobrazí. Ak nie je názov nastavený, zobrazí sa text kolónky, v prípade že je
kolónka bez názvu a bez textu, žiadny text sa nezobrazí.
Keď nájdete správnu kolónky, vyberte ju a kliknite na tlačítko "OK", program tak vytvorí náväznosť, rovnako
vyplnená kolónka sa vo formulároch podtrhne šedou čiarou.
Adresár
V programe sa tiež nachádza adresár, do ktorého si môžete vkladať často používané adresy, jednoduchým
spôsobom si potom tieto adresy môžete vyvolať (vyberiete adresu z adresára umiestneného v ľavom paneli
a kliknete na tlačítko "Vyplniť") a program ich dosadí na vami určenú kolónku. Adresár môžete editovať v
menu "Nastavenia >> Adresár", vloženie novej adresy vyvoláte kliknutím tlačítka "Pridať adresu", kde sa
úpravné pole vyprázdni. Pre uloženie potom stačí kliknúť na tlačítko "OK". V záznamoch sa môžete
pohybovať pomocou šípok vpravo a vľavo, pre úpravu (zmenu niektorého údaju) potom stačí šípkami
zobraziť správnu adresu, údaj zmeniť a kliknúť na "OK“.
Jednotlivé adresy do adresára môžete vkladať tiež pomocou tlačítka „Pridať“.
Import adries do adresára
Pomocou tejto užitočnej funkcie je možné jednoducho importovať adresy z csv súboru do adresára tohoto
programu. Importovať je možné adresy napr. Z adresára v účetnom systéme Pohoda, dáta však musia mať
textovú štruktúru (tzv. csv/txt súbor).
Poradie dát v csv súbore musia byť nasledujúce:
Firma;Meno Priezvisko; Adresa 123;Mesto 1;PSČ;
(csv je možné prípadne upraviť v MS Exceli).
Pokiaľ máte csv súbor v inom poradí, je možné v pravom stĺpci okna toto poradie nastaviť. Program si potom
automaticky prispôsobí stĺpce.
Priradenie textu (z databáze adries a moje údaje)
Ak chcete kolónku nastaviť, aby sa predvyplňovala údajom uloženým v databáze adries, najprv na kolónku
kliknite myšou, označí sa rámčekom a v záložke "Prepojenie kolóniek s databázou" vyberte, ktorá kolónka z
databáze adries sa má vyplňovať, v kolónke sa text zmení. Rovnakým spôsobom pracuje aj nastavenie
"Priradiť moje údaje", len sa dáta čerpajú z databáze umiestnenej v menu "Nastavenie >> Moje údaje".
Hromadná tlač z CSV súboru
K hromadnej tlači potrebujete CSV súbor s riadkami napr.
Jan;Novak;Ulicovita 123;Bratislava 6;16000;
Jan2;Novak2;Ulicovita 456;Bratislava 8;18000;
Tieto riadky odporúčame mať rovnako dlhé, ak je položka prázdna, mala by byť oddelená bodkočiarkou,
napr. Jan;Novak;;Bratislava6;; (neobsahuje ulicu a PSČ jako vyššie uvedený príklad). Súbor CSV je možné
vytvoriť napr. V programe Microsoft Excel, kde do jedného riadku (rozdeleného bunkami) vložíte celú adresu
a ďalším riadkom pokračujete, potom zvolíte možnosť uložiť vo formáte CSV.
Tento súbor si potom otvoríte v programe a jeho cesta sa objaví v žltom riadku.
Pod týmto riadkom máte dva stĺpce:
1. Názov / obsah kolónky
2. obsah zo súboru
1. obsahuje názov kolónky, prípadne ak nie je zadaný, zobrazí text z kolónky, podľa nej môžete
"indentifikovať" kolónku, ktorú potrebujete vyplniť
2. vyberie záznam načítaný z csv súboru, ktorý chete doplniť do kolónky
napr.
Názov / obsah kolónky -|- obsah zo súboru
meno
| Ján
priezvisko
| Novák
potom kliknite na hromadnú tlač a do tlačiarne sa odošle každý riadok CSV súboru – každý kolónka vyplni a
vytlačí podla počtu riadkov v súbore.
(môže sa prejavovať problém, keď na konci alebo začiatku súboru necháte prázdny riadok, vyplňované dáta
sa vyplnia – budú prázdne)
Hromadná tlač z Adresára
Pre použitie funkcie musia byť v adresári kontakty, ktoré chete použiť. Pokiaľ ich tu nemáte, vyplňte ich
ručne do databáze, prípadne je možné kontakty importovať z CSV podľa návodu vyššie.
Funkciu vyvoláte kliknutím na tlačítko Hromadná tlač v ľavom paneli, prípadne použitím klávesovej skratky
Ctrl+H.
U Poštovného podacieho hárku Českej pošty je táto funkcia upravená pre vyplnenie adries v hárku
do riadkov.
V dialógovom okne, ktoré sa zobrazí po kliknutí na zmieňované tlačítko zakliknite adresy, ktoré si budete
priať vyplniť do formulára pre tlač (je možné použiť tlačítka Všetko, prípadne Nič). Zmenu označenia u
zvýraznenej položky je možné previesť myšou, prípadne medzerníkom. Akonáhle budete mať zvolené všetky
požadované adresy, stlačením tlačítka „Tlač (hromadná)“ zahájite tlač všetkých vybraných adries.
Odoslanie formulára vyrobcovi
Ak ste vytvorili formulár, o ktorý by ste sa chceli podeliť s ostatnými, nie je nič jednoduchšie jako zvoliť v
menu "Súbor >> Odoslať formulár", zobrazí sa tak okno pre odoslanie aktuálneho formulára vyrobcovi,
prispejete tým k skvalitneniu programu, čas od času potom vydáme rozšírenie programu o tieto formuláre.
Pre správne odoslanie je potrebné mať nastavený účet v programe Outlook (express).
Prostredie programu a šablóny
Kliknutím v menu na položku "Nastavenie >> Nastavenia, globálna korekcia tlače" sa Vám okrem nastavenia
tlačiarne, korekcie tlače zobrazí v okne dole možnosť nastavenia "Jazyka programu a šablóny" a to buď
Česky alebo Slovensky a kliknutím na tlačítko "Ok" zmeníte pôvodný jazyk.
Po vybraní jazyka a šablon je potrebné program zavrieť a znova otvoriť, potom sa zobrazí v požadovanom
jazyku.
Pomenovanie vlastných kolóniek v adresári:
Tu si môžete nastaviť svoje názvy užívateľských kolóniek, ktoré Vám uľahčia orientáciu napríklad v adresári a
pri prepojovaní s databázou.
Kompletná záloha programu
Toto sa vám bude hodiť napríklad pri reinštalácií počítača. Program a všetky dáta si môžete uložiť a vypáliť
na CD.
V menu si zvoľte položku "Nápoveda >> O programe". Následne sa otvorí okno so základnými informáciami
o programe a v spodnej časti je popisok "Dátové súbory" s odkazom. Kliknutím na tento odkaz sa zobrazia
všetky súbory a dáta programu. Toto si môžete vypáliť na CD a tým získate plnú zálohu programu s dátami.
Po reinštalácií počítača si program Pošta a Kancelária nainštalujte a spustite z ponuky Štart. V menu
programu si zvoľte položku "Nápoveda >> O programe". Kliknite na odkaz s dátovými súbormi. Po otvorení
okna s dátovými súbormi ich prepíšte súbormi z vypáleného disku CD so zálohovanými dátami.
Download

Pošta a kancelária