M6
PREZENTACE
zpracoval: Ing. Marek Herman
ÚVOD DO POWER POINT 2010

Vytvoření nové prezentace
CTRL+N

Uložení souboru (Soubor -> Uložit jako)
CTRL+S

Změna typu souboru při uložení
– Prezentace aplikace PowerPoint 97-2003
kompatibilita se staršími verzemi programu
(*.ppt)
–
– Předvádění aplikace PowerPoint 97-2003 (*.pps) –
samospouštěcí prezentace, kompatibilita
– Předvádění
aplikace
samospouštěcí prezentace
5. 3. 2013
PowerPoint
(*.ppsx)
–
2

Zavírání dokumentů

Měřítko zobrazení snímků
CTRL+F4
– Zobrazení -> Lupa (nebo ve Stavovém řádku)
– Přizpůsobit velikosti okna – zvětší snímek tak, aby co
nejlépe využíval plochu okna

Nápověda

Pracovní plocha PowerPoint je rozdělena do tří oken:
F1
– Snímky (Osnova) (levý sloupec)
– Snímek
– Poznámky pro lektora
5. 3. 2013
3
VYTVÁŘENÍ PREZENTACÍ

Zobrazení prezentací (Zobrazení)
– Normální – používá se pro většinu běžných úprav prezentace
– editaci snímků, osnovy, poznámek pro lektora
– Řazení snímků – využívá se především pro hromadnou
editaci snímků a pro změnu pořadí (kopírování, odstraňování)
snímků.
– Poznámky (vhodné pro úpravu materiálů pro lektora)
– Zobrazení ke čtení – zobrazí dokument jako prezentaci,
která se vejde do okna

Vytvoření snímku (ikona Nový snímek) anebo
5. 3. 2013
CTRL+M
4

Rozložení (rozvržení) snímku – určuje, které základní
(výchozí) objekty se budou na snímku nacházet (např. nadpis,
podnadpis, text, obrázek, video…).
– pravé tlačítko myši -> Rozložení
5. 3. 2013
5

Titulní snímek – není první snímek prezentace, ale snímek, který
je vytvořen na základě rozvržení Úvodní snímek.

Pozadí snímku (pravé tlačítko myši -> Formát pozadí)

Barevné schéma – paleta osmi základních barev.
– Návrh -> Barvy

Šablony návrhů – slouží pro rychlou změnu vzhledu celé
prezentace. Šablona návrhu v sobě obsahuje nastavení pozadí,
barevného schématu a předloh snímku. Během vytváření
prezentace ji můžete měnit opakovaně, je však výhodnější
nastavit finální šablonu prezentace předtím, než přistoupíte
k vlastní editaci snímku (např. změnám velikosti a umístění
objektů).
– Soubor -> Nový -> Dostupné šablony a motivy
5. 3. 2013
6

Otevření šablony
– Návrh -> Hledat motivy

Šablonu si také můžeme uložit jako Motiv

Návrh -> Motivy -> Uložit aktuální motiv (soubor s
příponou thmx)
5. 3. 2013
7

Předloha snímku – prvkem šablony návrhu, který obsahuje
informace, na základě nichž jsou vytvářeny a formátovány
jednotlivé snímky prezentace (např. informace o formátu písma,
velikosti a umístění). Určují výchozí vlastnosti všech snímků v
prezentaci. Pokud chcete např. změnit písmo u všech
nadpisů snímků nebo přidat na všechny snímky obrázek, je
výhodné tuto změnu provést na jejich předloze.
– Zobrazit -> Předloha snímku
– veškeré objekty, které vložíte
zobrazeny na všech snímcích,
předlohy vytvořeny a u nichž
objektů z předlohy (Formát
pozadí)


do předlohy snímku, budou
které jsou na základě této
není zakázáno zobrazování
pozadí -> Skrýt grafiku
Předloha podkladů – vhodná pro práci s více snímky a pro
finální úpravy prezentace.
Předloha poznámek
5. 3. 2013
8




Př. Na všech snímcích prezentace změňte barvu písma nadpisů dle
vašeho výběru, velikost písma nadpisu zvolte 20 bodů.
Př. Vložte do prezentace libovolný obrázek tak, aby se zobrazoval
na každém snímku.
Př. Vložte do prezentace libovolný obrázek tak, aby se zobrazoval
na každém snímku kromě úvodního snímku přibližně v pravém
dolním rohu.
Řešení: Všechny úpravy budeme provádět v Předloze snímku.
U příkladu č. 3 vložíme obrázek do snímku s rozložením – Nadpis
a obsah
5. 3. 2013
9

Zápatí snímku (Vložení -> Záhlaví a zápatí)
5. 3. 2013
10
TEXT A OBRÁZKY


Vkládání textu
V Osnově prezentace se zobrazí všechny námi napsané informace
v jednotlivých snímcích, lze do ní rovněž zapisovat údaje, které se
pak zobrazí na konkrétním snímku




levá část pracovní plochy v zobrazení Normální
pokud chcete na snímek přidat text mimo předdefinovaná pole, je
nutné vytvořit nové textové pole
Vložení -> Textové pole - takto přidaný text není propojen s
Osnovou prezentace a lze jej editovat pouze na snímku
V Osnově se rovněž nezobrazují obrázky
5. 3. 2013
11

Změna formátu písma (Domů -> Písmo)
– typ písma, velikost písma, řez písma
– všechna velká
5. 3. 2013
12

Formát odstavce (Domů -> Odstavec)
– zvětšení odsazení -> klávesa
TAB
anebo

Práce s grafickými objekty (Vložení -> Obrázek; Klipart)

Kopírování a přesouvání objektů

Změna velikosti objektu
– Formát obrázku -> Velikost
– Obnovení původní velikosti

Odstranění objektu
5. 3. 2013
DELETE
13


Př. Do snímku vložte libovolný obrázek a změňte jeho velikost tak,
aby jeho výška byla 8 cm a šířka 6,5 cm. Ohraničte obrázek
červenou barvou, tloušťka čáry – 6 bodů. Pod obrázek vložte
textové pole s textem: Krásný strom. Velikost písma zvolte 32
bodů, modrá barva, tučné.
Př. Přesuňte obrázek k pravému hornímu rohu. Potom zkopírujte
obrázek a vložte jej k levému spodnímu rohu. Odstraňte obrázek,
který jste zkopírovali.
5. 3. 2013
14
DIAGRAMY, GRAFY, KRESLENÉ
OBJEKTY

Grafy (Vložení -> Graf)
– nejprve vybereme typ grafu (můžeme kdykoliv změnit)
– zobrazí se tabulka s daty s přednadstavenými údaji (můžeme
změnit podle sebe)
– při změně hodnot dochází automaticky k úpravám grafu v
Power Point (nemusíme ukládat v Excelu)
5. 3. 2013
15
– Př. Vytvořte následující tabulku. Dále vytvořte sloupcový graf podle
zadaných údajů v tabulce. Graf pojmenujte – Návštěvnost
rekreačního střediska, název hl. vodorovné osy zvolte - Rok , název
hl. svislé osy – Počet. Upravte graf tak, aby jednotlivé sloupce grafu
byly barevně označeny, odstraňte hl. vodorovnou mřížku, výplň
obrazce – šedá barva, odstaňte legendu
Návštěvnost rekreačního střediska
5. 3. 2013
Rok
Počet návštěvníků
2002
250
2003
389
2004
433
2005
450
2006
580
2007
490
2008
467
16
Návštěvnost rekreačního střediska
700
600
Počet
500
400
300
200
100
0
2002
5. 3. 2013
2003
2004
2005
Rok
2006
2007
2008
17

Organizační diagram – obrázek znázorňující vztahy mezi
jednotlivými objekty. Nejčastěji se používá pro znázornění
hierarchické struktury firmy.
– Vložení -> SmartArt -> Hierarchie
Ke každému objektu můžeme vložit objekt na stejné úrovni
(Spolupracovník), objekt v nižší úrovni (Podřízený) a podřízený
objekt vybočující ze standardní hierarchie (Asistent).
– Nástroje obrázku SmartArt -> Návrh -> Přidat obrazec
Ředitel
Rozložení
Asistent
Náměstek
5. 3. 2013
Vedoucí
odboru
Náměstek
Náměstek
18


Když klepneme do libovolného pole diagramu, zobrazí se v levé
části 2 šipky směřující doleva a doprava, pokud na jednu z nich
klepneme, zobrazí se menu, do kterého můžeme vypisovat údaje,
které se pak zobrazí v příslušném poli diagramu
Př. Barvu písma ve všech textových polích změňte na červenou.
5. 3. 2013
19
Př. Sestavte následující organizační diagram. Jména u všech osob
vyznačte žlutou barvou a jejich funkci naformátujte kurzívou.
Jaroslav
Halouska
ředitel
Jana Navrátilová
Otakar Primus
zástupce
ředitele
zástupce
ředitele
Zdislav Ligura
Jiří Konečný
provozní
vedoucí
vedoucí odb.
výcviku
Zdeňka Švarná
sekretariát
Adam Mališ
vedoucí údržby
Jana Adamcová
vedoucí
stravování
5. 3. 2013
20


Př. Změňte organizační diagram tak, aby Jana Adamcová, vedoucí
stravování, byla přímou podřízenou Jaroslava Halousky, s funkcí
ředitele.
Výsledek:
Jaroslav
Halouska
ředitel
Jana Navrátilová
Otakar Primus
zástupce
ředitele
zástupce
ředitele
Zdislav Ligura
Jiří Konečný
provozní
vedoucí
vedoucí odb.
výcviku
5. 3. 2013
Zdeňka Švarná
sekretariát
Jana Adamcová
vedoucí
stravování
Adam Mališ
vedoucí údržby
21

Př. Vytvořte následující organizační diagram
5. 3. 2013
22

Pro zajímavost
Další typy diagramů:
Pyramida
Cyklický
Vénnův
5. 3. 2013
23

Kreslené objekty (Nástroje kreslení), Vložení -> Obrazce
– Čára
– Obdélník, kruh, trojúhelník

5. 3. 2013
stisknutím klávesy SHIFT nakreslíme přesné tvary
24


Př. Vytvořte obrázek zmrzliny (obrázek se skládá z trojúhelníku –
kornoutku a tří koleček kopečků zmrzliny).
Postup:
– Nakreslíme trojúhelník (je „vzhůru nohama“) -> Otočit ->
Překlopit svisle
– pokud byste chtěli objekt pouze pootočit, dosáhnete toho
uchopením za zelené kolečko a přetažením myši
5. 3. 2013
25



nyní nastavíme výplň kornoutku (např. Výplň obrazce -> Tkaná
rohož)
nyní nakreslíme 3 kopečky zmrzliny a obarvíme je
kopečky zmrzliny přesahují z kornoutu (zobrazeny před kornoutem) > označíte objekt, u kterého chcete změnit uspořádání, např.
kornoutek -> Nástroje kreslení -> Přenést blíž -> Přenést do
popředí
5. 3. 2013
26


Seskupování objektů – spojení jednotlivých objektů do jednoho.
To je výhodné, pokud chceme tento objekt kopírovat, přesouvat
nebo změnit jeho velikost.
Postup:
– označíte všechny objekty, které chcete seskupit (klávesa
SHIFT a postupně na ně budete klepat) -> pravé tlačítko
myši -> Skupina
–
Opačný proces
–
rozdělení
obrázku
->
pravé tlačítko
myši
->
Skupina
->
Rozdělit
5. 3. 2013
27

Efekty obrázků (Nástroje obrázku -> Efekty obrázků)
– stín, odraz, záře, zkosení, otočení v prostoru (3D)
5. 3. 2013
28
Př. Nakreslete následující objekty (včetně formátování)
Míchání barev
Míchání barev
Míchání barev
EFEKTY POČÍTAČOVÉ
PREZENTACE

Animace snímku – určuje, v jakém pořadí a jak se budou
jednotlivé objekty na snímku objevovat -> Animace
–
–
–
–


úvodní
zvýrazňující
závěrečné
dráhy pohybu
objekt, kterému jsme nastavili animační efekt, poznáte na snímku
podle malého čtverečku s pořadovým číslem zobrazeným poblíž
levého horního rohu objektu
čísla animací uvidíte pouze v případě, že je aktivní karta Animace
nebo zobrazené Podokno animací
5. 3. 2013
30


Př. Vložte libovolný obrázek do snímku a zvolte u něj animaci s
názvem – Přilétnutí. Spusťte Náhled animace.
Zrušení animace
– Žádná
– klepnutí na čtvereček s pořadovým číslem -> Delete
5. 3. 2013
31
Pro zajímavost
Možnosti efektu
U animace Přilétnutí:
5. 3. 2013
U animace Kolo:
U animace Otáčení:
32
Pro zajímavost
Možnosti nastavení animace
5. 3. 2013

při kliknutí

s předchozím (zobrazí se okamžitě při dalším snímku)

po předchozím
33
Pro zajímavost

Př. U prvního obrázku jsem zvolil animaci s názvem Obrazec,
možnosti efektu (Kříž), možnost animace s předchozím, doba
trvání animace – 5 s (velmi pomalu). U druhého snímku - název
animace Kolo, možnost efektu (8 paprsků) možnost animace po
předchozím, doba trvání animace – 3 s (pomalu).
5. 3. 2013
34
Pro zajímavost
Jako první bych chtěl animovat text a až následně obrázky.
(Musím provést změny v nastavení animace)

Př. U prvního obrázku jsem zvolil animaci s názvem Obrazec,
možnosti efektu (Kříž), možnost animace po předchozím, doba
trvání animace – 5 s (velmi pomalu). U druhého snímku - název
animace Kolo, možnost efektu (8 paprsků) možnost animace po
předchozím, doba trvání animace – 3 s (pomalu).
5. 3. 2013
35



Přechod snímku – určuje, jak bude přecházet jeden snímek na
druhý.
Nastavení jednoho typu
Časování -> Použít u všech
přechodu
u
všech
snímků:
Časování prezentace – Přechody -> Přejít na snímek (pokud
chceme prezentaci nastavit automaticky -> nastavit dobu, po
kterou bude zobrazen).
5. 3. 2013
36
PŘÍPRAVA K TISKU

Tisk (Soubor -> Tisk)
CTRL+P

Tisk do souboru
u tiskáren USB je lépe vybrat
možnost tisku – XPS Document
Writer
5. 3. 2013
37
5. 3. 2013
38

Kontrola pravopisu (Revize -> Pravopis)

Vkládání poznámek pro lektora
F7
– nastavení v okně Poznámky (okno pod oknem snímku) v
Normálním zobrazení
5. 3. 2013
39

Práce se snímky
– Skrytý snímek (nezobrazí se při prezentaci)




5. 3. 2013
Prezentace -> Skrýt
okno Snímky (Osnova) -> pravé tlačítko myši ->
Skrýt snímek
analogický postup při zobrazení snímku
skryté snímky poznáte v prezentaci podle toho, že budou
mít přeškrtnuté pořadové číslo, které se zobrazuje u jejich
náhledu (v Normálním zobrazení dojde k zesvětlení
snímku)
40
– Přesouvání snímků – klepneme na snímek a přetáhneme jej
na místo, kde chceme

Př. Zkopírujte 3 libovolné snímky a vložte je do nového
dokumentu Power Point
– Odstranění snímků - klepneme na snímek a stiskneme
klávesu DELETE (pravé tlačítko myši -> Odstranit
snímek)
5. 3. 2013
41

Spuštění prezentace
– Prezentace -> Od začátku
– Z aktuálního snímku
F5
SHIFT+F5
– Přechod na další snímek

ENTER, N, PAGEDOWN, mezerník, šipka dolů (doprava),
klepnutí myší
– Přechod na předchozí snímek

PAGEUP, P, šipka nahoru (doleva)

konkrétní číslo snímku -> číslo snímku + Enter
– pokud při prezentaci následuje skrytý snímek, můžete jej
zobrazit pomocí klávesy H
5. 3. 2013
42

Přerušení prezentace
– zapnutí a vypnutí černé obrazovky -> klávesa B
– zapnutí a vypnutí bílé obrazovky – klávesa W
– pokud je prezentace nastavena na automatické promítání,
můžete její promítání pozastavit a znovu spustit pomocí
klávesy S
– prezentaci ukončíte stiskem klávesy Esc
– všechny klávesové zkratky, které slouží k ovládání spuštěné
prezentace, zobrazíte stiskem F1
5. 3. 2013
43

Nastavení prezentace
– Prezentace -> Nastavit prezentaci
5. 3. 2013
44
Pro zajímavost

Vložení zvukového klipu
– Předloha snímků -> Úvodní snímek -> Vložení -> Zvuk
– Nástroje pro zvuk -> Přehrávání (automaticky, při kliknutí,
přehrát během několika snímků)

5. 3. 2013
Přehrát během několika snímků – pokud zaškrtneme tuto
nabídku, tak při spuštění prezentace můžeme procházet
snímky s daným zvukovým doprovodem
45
POUŽITÁ LITERATURA


Štěpánková, O.; Vladyková, G. aj. S počítačem do Evropy,
Computer Press, Brno, 2007
Chábera, J.; Dannhoferová, J. aj. ECDL –
přípravou na testy, Computer Press, Brno, 2012
5. 3. 2013
Průvodce
46
Download

M6.pdf - Webnode