Tato příručka vznikla v rámci projektu:
„Inovace výukového procesu na Gymnáziu
Vítězslava Nováka v Jindřichově Hradci ke
zvýšení konkurenceschopnosti žáků ZŠ a SŠ
v Jihočeském kraji“
registrační číslo GP: CZ.1.07/1.1.10/03.0023
Projekt je financován z Evropského sociálního fondu
a státního rozpočtu České republiky v rámci
Operačního programu Vzdělávání pro
konkurenceschopnost.
Zpracoval: Jan Mazanec – hlavní metodik projektu
2
Obsah































2
Panel nástrojů – popis ikonek
Objekty a jejich vlastnosti
Kontextové menu – vyvolání, příkaz Klonovat
Uzamknutí objektu
Seskupení objektů
Převrácení objektů
Pořadí objektů
Nekonečný klonovač
Odkaz
Zvuk
Záložka
Styly výplně objektu
Animace objektu
Galerie
Řazení stránek
Panel nástrojů – přidání/odebrání příkazů
Kreslení
Guma, čáry
Tvary, výplň, rozpoznávání tvarů
Kouzelné pero
Text – vkládání, úprava
Tabulka – vložení, úpravy
Nástroje pro zobrazení obrazovky
Dvojitá stránka
Průhledné pozadí
Digitalizace (snímání) obrazovky
Průhlednost obrázku, zarovnání objektů
Flashové soubory
Nejužívanější postupy při tvorbě
Poznámky k netradičním úpravám
Uložení aplikace
3
4
5
6
7
8
9
10
11
14
15
16
17
18
19
20
21
22
23
24
25
26
30
31
32
33
34
35
37
44
46
3
Software SMART Notebook 10
Řazení stránek
Panel nástrojů
Galerie
Přílohy
Pracovní plocha
Vlastnosti objektu
Přehodí záložky vlevo/vpravo
Záložky
Popis příkazů z panelu nástrojů
Zobrazí předchozí stránku
Vizualizér
Zobrazí následující stránku
Vloží tabulku
Vybere objekt
Popisovač
Vloží další prázdnou stránku
Otevře existující soubor
Uloží soubor
Vloží objekt
Vrátí akci zpět
Guma
Provede zrušenou akci
Vytvoří čáru
Vloží tvar
Vymaže vybraný objekt
Pero rozpoznání tvaru
Ukáže/skryje stínování
Celoobrazovkové zobrazení
Magické pero(lupa…)
Průhledné pozadí
Textové pole
Vlastnosti objektu
Dvojitá stránka
Digitalizace obrazovky
3
Kreativní pero
Vyplní objekt
Přesune panel nástrojů
4
Objekty a jejich vlastnosti
Za objekt považujeme vše, co je umístěno na pracovní ploše (text, obrázek, audio, video,flash…)
U objektů můžeme měnit jejich vlastnosti (umístění, velikost, natočení, barvu, animaci…)
Přidání objektu na pracovní plochu:
 vložením z galerie, počítače, internetu, …
 vytvořením za pomoci nástrojů umístěných na liště nástrojů
 psaním textu pomocí klávesnice
 psaním, kreslením na pracovní plochu digitálním inkoustem
Změna vlastností objektu:
Vlastnosti měníme pouze označenému objektu. Označení provedeme kliknutím levým tlačítkem
myši na objekt. Označený objekt má kolem sebe rámeček (viz obrázek)
Neoznačený
objekt
Máme stisknuté levé tlačítko myši a jejím
pohybem natáčíme objekt
Kliknutím vyvoláme
kontextové menu
Neoznačený
objekt
Označený objekt,
pracujeme s ním
4
Stisknuté levé tlačítko myši a
táhnutím měníme velikost objektu
5
Kontextové menu a jeho užití
Pomocí tohoto rozbalovacího menu můžeme objekt upravovat, jak si dále ukážeme.
Poznámka: toto menu lze též vyvolat kliknutím pravým tlačítkem myši do objektu
Šipka rozbalovacího menu:
kliknutím levého tlačítka myši
je rozbalíme
Menu též získáme kliknutím
pravým tlačítkem do objektu
Klonovat, vyjmout, kopírovat, vložit, odstranit
Zde se krátce zastavíme pouze u příkazu Klonovat (ostatními nechceme čtenáře unavovat).
Tímto příkazem velmi snadno a rychle zhotovíme kopie (klony) objektu.
5
6
Zamykání
Zamknutím objektu zabráníme případné nevyžádané změně jeho vlastností.
Umožňuje následující volby:
 uzamknout pozici – objektu nezměníme do odemknutí žádné vlastnosti
 povolit přesun – umožňuje pouze objekt přesouvat bez editace (provádění změn)
 povolit přesun a otočení– umožňuje pouze objekt přesouvat a otáčet bez editace
Ikonka v rohu označuje,
že objekt je uzamknut
6
Odemknutí – klikneme na rohovou
ikonku zámečku a viz nabídka
7
Seskupení
Můžeme vytvořit skupinu objektů, která umožňuje současně pracovat se všemi v ní
seskupenými položkami.
Po vytvoření skupiny můžeme vybrat, přesunout, otočit, změnit velikost nebo převrátit
skupinu tak, jako by se jednalo o jeden objekt.
Pokud ale chceme pracovat s jedním objektem ve skupině, musíme nejprve zrušit
seskupení objektů (vyvoláme kontextové menu, v něm Seskupit > Rozdělit skupinu)
Klikneme levým tlačítkem
myši na plochu, šikmo
táhneme přes objekty, které
chceme seskupit, postupně
se nám označují, pustíme
tlačítko, vybrané objekty jsou
označeny, ale neseskupeny
Označení objektů lze též
provést držením tlačítka
CTRL a oklikáním
požadovaných objektů
Pomocí
kontextového menu
pak již snadno
objekty seskupíme
7
8
Převrátit
Pomocí tohoto příkazu můžeme převrátit objekt horizontálně nebo vertikálně.
Postup:
 vyvoláme kontextové menu
 vybereme převrátit
 dále si vybereme z nabídky: vlevo/vpravo
nahoru/dolů
8
9
Pořadí
Když se objekty na stránce překrývají, můžeme vybrat, které objekty se zobrazí před
jinými.
Použijeme k tomu příkaz Pořadí v kontextovém menu s další podnabídkou:
 přesunout dopředu – přesune až úplně nahoru
 přesunout dozadu – přesune až úplně dolů
 přesunout dál – o jednu vrstvu hloub
 přesunout blíž – o jednu vrstvu nahoru
Karta „Q“ je přesunuta o jednu
pozici dolů (dál), tedy za „3“,
ale stále před „2“
9
10
Nekonečný klonovač
Tento příkaz z kontextového menu umožňuje vytvářet bezpočet kopií daného objektu.
Označení nekonečného
klonovače
Kliknutím na takto označený
objekt a následným tažením
vytvoříme kopii daného
objektu
Volbu nekonečného
klonovače zrušíme
kliknutím levého tlačítka
myši do tohoto boxu
Box vyvoláme
kliknutím levého
tlačítka myši na tuto
ikonu
Box též vyvoláme
kliknutím pravého
tlačítka myši kamkoli
dovnitř objektu
10
11
Odkaz
Umožňuje přejít na jinou stránku naší aplikace, na internetovou stránku, na soubor
v našem počítači či k souboru vloženému na záložce Přílohy
Zde zadáme
webovou adresu,
viz příklad
Kliknutím na danou ikonu
zvolíme typ odkazu,
v našem případě webovou
stránku
Zde odkaz objektu
můžeme odebrat
11
Častější je spouštění
kliknutím na objekt,
zde možno přenastavit
12
Odkaz na stránku v aplikaci
Po klepnutí na objekt je zobrazena jiná stránka souboru SMART Notebook. Dá se použít
například pro kontrolu výsledků, které jsou na této straně, k lepší orientaci, atp…
Odkaz nás
přemístí na
první stranu
Klepnutím na danou ikonu
zvolíme typ odkazu,
v našem případě jiná
stránka souboru
Odkaz na soubor v počítači
Po klepnutí na objekt otevřeme soubor ve svém počítači, pokud zatrhneme volbu Vložit
jako: Kopie souboru (viz obrázek dole), soubor se vloží na záložku Přílohy (například
soubory ve Wordu, Excelu )
Zde se nám zobrazí „cesta
k umístění souboru“
Požadovaný soubor
vyhledáme zde
Výběrem této ikonky
nastavujeme volbu odkazu
na soubor ve svém počítači
12
Zde najdeme
volbu Vložit jako:
(viz text výše )
13
Odkaz na záložku Přílohy
Po klepnutí na objekt otevřeme vybraný soubor uložený na záložce Přílohy (vložení
souboru na tuto záložku popsané v Odkaz na soubor v počítači, předchozí strana  )
Seznam
souborů na
záložce
Přílohy
Určení
spouštěného
souboru
Vybrání
odkazu na
záložku
Přílohy
Ukázat všechny odkazy na stránce
Může se stát, že zapomeneme, které objekty mají přiřazeny odkazy. Všechny odkazy na
stránce nám ukáže volba ze souborového menu (ta v modré liště úplně nahoře  ), a to:
Zobrazit > Ukázat všechny odkazy (kolem objektů s odkazy na chvilku zapulzuje obdélník)
Obsahuje
Odkaz
Obsahuje
Odkaz
Neobsahuje
Odkaz
13
14
Zvuk
K libovolnému objektu na aktuální stránce můžeme připojit zvukový soubor ve formátu mp3
(formát obvykle vidíme v názvu souboru, například:pršíprší.mp3)
Vybereme si objekt,
ke kterému chceme
přiřadit zvuk…
…vyvoláme kontextové
menu a vybereme si
volbu Zvuk,
otevře se dialogové
okno viz níže…
Zde zadáme vybraný
zvuk a jeho umístění
v počítači
Přehraje vkládaný
zvuk (kontrola  )
14
Nakonec zde
potvrdíme navolené
nastavení…
Slouží k vyhledání
požadovaného
zvukového souboru
Volba spuštění zvuku
( obvykle Objekt )
15
Záložka
Vlastnosti
Pomocí tohoto příkazu můžeme měnit vlastnosti vybraného objektu (pokud nemáte
vybraný žádný objekt, máte vybrané pozadí stránky  ). Vlastnosti měníme na záložce (na
boku stránky) a jsou závislé na vybraném objektu.
Ke stejné volbě se dostaneme
též kliknutím na tuto ikonu.
Nachází se jak v Panelech, tak
na Záložce 
Řazení
stránek
Galerie
Záložka
má představovat
několik papírů
(vrstev) na sobě 
Vybraný objekt,
jehož vlastnosti
hodláme měnit
Přílohy
Vlastnosti
(zvoleno)
15
Nabídka, co u objektu
můžeme změnit
(vybrány Styly výplně)
16
Styly výplně
Vyplní objekt podle našeho zadání. Máme k dispozici plnou výplň, přechodovou výplň
(nutno zadat, z které barvy na kterou se bude přecházet), výplň vzorkem či obrázkem.
Nejlépe vše vyzkoušet, ovládání intuitivní 
Zde najdeme tu
„správnou vlastní“
barvu
Tažením nastavíme
průhlednost
Pro ty, kterým nestačí
základní barvy
Nabídka styl čáry
Volba barvy čáry
Volba tloušťky čáry
Volba stylu čáry
16
17
Animace objektu
Příkaz umožňuje animovat objekt, aby přiletěl na stránku ze strany, otáčel se, postupně se
objevoval, zmenšoval se apod. Spuštění animace lze nastavit po otevření stránky nebo po
stisknutí objektu. Pokud se chceme dostat na stav před animací (hlavně po odletu), je
třeba překliknout na jinou stránku a zpátky. Příkaz opět najdeme na Záložce, vlastnosti.
Vybraný objekt (hvězda) odletí
směrem doprava nahoru
normální rychlostí v okamžiku,
kdy na něj klepneme, a to
zopakuje dvakrát
Na záložce také najdeme tento symbol spinky, značí Přílohu (setkali jsme se s ním
v příkazu Odkaz)
Vyhledávání souborů či webových stránek při prezentaci by mohlo být zdlouhavé,
čímž by prezentace ztratila spád. Abychom se tomu vyhnuli, je možno si soubory,
zástupce souborů nebo internetové adresy vložit předem na Záložku Přílohy. Z ní je
pak během prezentace můžeme poklepáním otvírat.
Toto tlačítko nám
umožní vložit soubor
na Záložku Přílohy
17
18
Záložka Galerie
V galerii jsou objekty tématicky členěny do různých složek. V jednotlivých složkách jsou
dále členěny podle typu (například obrázek, stránka, flash objekt…).
Objekty na stránku vložíme buď přetažením, nebo dvojím kliknutím.
Pole seznamu
kategorií
Zde je vhodné zadat, co hledáme
(bohužel některé názvy jsou
v angličtině, jiné v češtině, hledání
tedy není úplně spolehlivé )
Typy objektů
a jejich znázornění
v galerii
Obrázek
Vybraná
kategorie
Stránka
Pozadí
Audio klip
Okno
obsahu
Flash
Video klip
18
19
Záložka Řazení stránek
Pomocí řazení stránek nebo příkazů nabídek můžeme zobrazit stránku, vložit prázdnou
stránku, přidat klon stávající stránky a odstranit stránku.
Před prezentací můžeme na stránce změnit také pozadí stránky, zvětšit výšku stránky,
přejmenovat stránku, změnit uspořádání stránek v souboru a přidat stínování obrazovky.
Volba Řazení
stránek
Vyvolá možnosti
změny stránky
(odstranit, smazat
stránku, klonovat,…)
Miniatury stránek,
které váš soubor
obsahuje
Modré ohraničení
označuje aktuální
stránku
Přesun objektu z jedné stránky na
jinou provedeme jeho přetažením
myší na miniaturu cílové stránky
Označuje místo,
kam bude strana
přesunuta
Přesun stránky (modře orámované)
v aplikaci provedeme jejím
přetažením myší (najedeme na
miniaturu, stiskneme levé tlačítko,
držíme, přesuneme, pustíme  )
19
20
Panel nástrojů
Souborové menu
Panel nástrojů je
hned pod
souborovým menu
Přemisťuje
umístění panelu
na horní / dolní
okraj obrazovky
Kliknutím pravého tlačítka do panelu nástrojů
vyvoláme okno, které nám umožní přidávat / odebírat
jednotlivé nástroje
Vybraný nástroj
můžeme tažením
přidat na panel
nástrojů
Nástroj z panelu odstraníme
přetažením kamkoli do
tohoto okna
Okno uzavřeme kliknutím sem
20
21
Panel nástrojů - kreslení
Panel nástrojů – kreslení
Můžeme psát nebo kreslit objekty od ruky na stránku.
Chceme-li přidat barevné prvky do svých prezentací, můžeme nakreslit objekty od ruky
pomocí nástroje Kreativní pera.
Nástroj Kreativní pera umožňuje kreslit čáru v duhových barvách, z emotikonů, hvězdiček...
Volba Pera na panelu
nástrojů
Volba barvy pera
základní
Zvýrazňovače
Barvu možno změnit zde
Nastavení tloušťky čáry
Nastavení stylu čáry
Nastavení začátku čáry
Nastavení konce čáry
Obdobně se pracuje s volbou Kreativní pero.
U něho se však dá nastavit pouze tloušťka čáry
21
Výsledek tvorby 
jedná se samozřejmě
o objekt
22
Guma
Maže pouze digitální inkoust, tedy to, co vytvoříme pery…
Navolit můžeme šířku gumování. Pokud čáru rozdělíme gumou na dvě (více), získáme z ní
dva (více) objekty. V aplikacích se dá využít k „objevování“ výsledků.
Čáry
Nástroj, který umožňuje tvořit různě zakončené rovné čáry (i prohnuté ). Můžeme je dále
upravovat (natáčet, prodlužovat…), jsou to totiž samozřejmě opět objekty. Na obrázku
něco z nabídky tvorby tohoto nástroje 
Kvízová otázka 
Které namalované čáře
odpovídá navolený styl čáry?
Úchopem a tažením za tyto
úchyty, které se objeví po kliknutí
na „čáru“, měníme délku či sklon
22
23
Tvary
Umožňuje vkládat geometrické útvary, které pak můžeme dále upravovat pomocí vlastností
objektů.
Pokud chceme mít zachovány poměry stran, je třeba při tvorbě obrazce držet SHIFT.
Po vytvoření obrazce nezapomeňme překliknout na ukazovátko, nebo budeme pořád
kreslit 
Výplň
Tento nástroj umožňuje rychlou výplň vytvořených obrazců
Zde ho najdeme
Pero rozpoznávání tvarů
Tento nástroj okamžitě rozpozná kreslený tvar a dotvoří ho z naší nedokonalé kresby,
výsledek posuďte sami 
Zde má ikonku
Pokud objekt nakreslíme perem
a pak vyvoláme jeho vlastnosti
(srdíčko vlevo), v kontextovém
menu je příkaz rozpoznat tvar,
výsledek je srdíčko vpravo
23
24
Kouzelné pero
Pomocí kouzelného pera můžeme vytvářet od ruky objekty, které po 10 sekundách pomalu
zmizí.
Nástroj můžeme též použít k vytvoření reflektoru (zvýraznění) nebo k lupě (zvětšení).
Těmito nástroji pak můžeme volně pohybovat po stránce
Kouzelná
ikonka 
K vytvoření reflektoru nám stačí vytvořit
kouzelným perem něco podobného
kružnici
… a efekt je hotov
(ono je to spíše
zatmění zbytku )
Klepnutím efekt
ukončíme
K vytvoření lupy stačí pro
změnu vytvořit kouzelným
perem něco podobného
obdélníku (čtverci)
24
Chceme-li zmenšit (zvětšit) velikost
okna, stiskneme levé tlačítko myši
uprostřed okna a přetáhneme jej doleva
(doprava)
25
Text
Vložit text můžeme buď přes volbu na panelu nástrojů, nebo jen prostě začneme psát na
klávesnici (kurzor ale musí být na pracovní ploše). Psaný text se zobrazí v textovém
rámečku spolu s panelem nástrojů pro formátování textu (tam můžeme měnit téměř vše).
Psaní ukončíme kliknutím mimo rámeček. Vzniklý text je samozřejmě objekt, můžeme ho
tedy měnit i přes vlastnosti.
Na panelu zde
Pokud se chceme k textu vrátit (něco
jsme zapomněli či je tam chyba), stačí
do textu 2xkliknout myší levým
tlačítkem (double klik)…
…objeví se panel nástrojů (popis
na obrázku dole) a provedeme
opravu.
Pokud chceme změnit písmo, text
označíme potažením (držíme levé
tlačítko) myši a použijeme vhodný
nástroj.
Název
fontu
Velikost
fontu
Styl
Barva
25
Zarovnání
Rotace
Odrážky
Index
Kontrola
pravopisu
26
Tabulka
Vložit tabulku
Na stránku můžeme přidávat tabulky. Po vytvoření tabulky můžeme vkládat objekty do
buněk tabulky, včetně objektů vytvořených od ruky, geometrických obrazců, rovných čar a
oblouků, textu a grafických souborů.
Chceme-li přizpůsobit tabulku, můžeme vybrat tabulku, sloupec, řádek, buňku nebo výběr
buněk a provést následující:
 změnit typ čáry, výplň a vlastnosti textu
 změnit velikost tabulky, sloupce nebo řádku, tabulku přesunout
 vložit nebo odebrat sloupce, řádky nebo buňky
 rozdělit nebo sloučit buňky
Na panelu
 přidat nebo odebrat stínování buňky
nástrojů je zde
 odstranit tabulku
Po zvolení nástroje
Vložit tabulku
(klikneme na ikonu) se
na pracovní ploše
objeví čtvercová síť
8x8
Uchopením za
čtvereček můžeme
tabulkou pohybovat
V ní si potažením
myši zvolíme
rozměry své
tabulky (na
obrázku 4 řádky,
6 sloupců) a
klikneme myší
Nabídka kontextového
menu (klonovat, kopírovat,
odstranit atd…)
Uchopením za
kolečko můžeme
měnit velikost
tabulky
Tabulku vybereme
tak, že klikneme
mimo ni a táhneme
myší přes ni a
pustíme
26
27
Pokud chceme pracovat pouze
s několika buňkami, vybereme si je
kliknutím (potažením) myši (zbarví se)
Kliknutím pravého tlačítka myši
vyvoláme kontextovou nabídku
pro označené buňky
Na záložce se současně objevuje
styl výplně pro označené buňky
Změna velikosti sloupců nebo řádků
Najedeme myší na
okraj tabulky, až se
nám takto změní
ukazatel
Podržíme levé tlačítko (objeví
se červená čára) a
potáhnutím změníme velikost
Obdobně při změně
výšky řádku 
Stejnou velikost
řádků, sloupců,
buněk získáme přes
kontextové menu
(pravé tlačítko do
označení )
Výsledek, použita volba
vytvořit stejnou velikost
27
Zde bychom
potřebovali mít jednu
buňku 
Označíme buňky, které chceme
sloučit, klikneme do označení
pravým tlačítkem, v menu vybereme
sloučit buňky
Výsledkem je
jedna buňka
Vzhled tabulky si můžeme upravit ve
vlastnostech, styl čáry, takže může
vypadat třeba takto 
Naopak, tuto buňku chceme
rozdělit na více buněk
Označíme buňku, pravé
tlačítko, menu Rozdělit,
vybereme jak rozdělit
Zbarveno přes styl výplně
(vlastnosti) nebo kbelíkem
 (panel nástrojů)
Výsledek
(i s vybarvením )
Označený řádek
Přidání / odstranění sloupce,řádku
označíme požadované (řádek,
sloupec) klik pravým tlačítkem
myši do označení, vybereme si
v menu, co potřebujeme
Označený sloupec
28
Přidaný řádek
Odebraný sloupec, pokud je
chceme stejně veliké, musíme
dokončit úpravu tabulky…
Dá se použít i Odstranit buňky
28
29
Objekt vložíme do tabulky jeho
tažením na požadovanou buňku
(buňka, kam právě bude objekt
vložen, se modře orámuje) a pustíme
Pokud chceme mít text
na středu buňky, je ho
třeba ještě před
vložením zarovnat na
střed
Vkládáme
delší text než
je buňka…
Pokud do buňky přidáme jiný
objekt než textový, objekt se
přizpůsobí velikosti buňky
…buňka se mu svou
velikostí přizpůsobí
Do každé buňky můžeme přidat pouze jeden objekt. Chceme-li do buňky přidat
více objektů, před vložením do tabulky objekty seskupme.
Jestliže chceme objekt z tabulky odebrat, vytáhneme ho myší ven (držím levé
tlačítko a táhnu).
Pokud vložíme objekt na místo, kde se už nějaký objekt nachází, buňka se
přepíše novým objektem.
29
Někdy potřebujeme zakrýt obsah buněk - použijeme k tomu kontextové
menu tabulky - stínování buňky (nebo označíme požadované buňky a
pravým tlačítkem myši vyvoláme menu).
Klikáním na zakryté buňky pak odhalujeme jejich obsah.
30
Nástroje pro zobrazení obrazovky
Zakrytí
obrazovky
Digitalizace
obrazovky
Celá
obrazovka
Průhledné
pozadí
Dvojitá/jednoduchá
stránka
…objeví se, co
jsme tam schovali
Zruší
volbu
K tažení stačí stisknout
kdekoli levé tlačítko myši
(tlapka) a táhnout…
Volba Zakrytí (stínování)
obrazovky přetáhne přes
obrazovku roletu.
Jejíposunováním
Úchyty k tažení rolety
(zjeví se kurzor
dvojité šipky)
Režim celé obrazovky schová vše
kromě malého panelu nástrojů
Přechod na jinou
stránku
Roztáhne panel
Další možnosti
(vyvolá menu
na obrázku vpravo)
30
Ukončí zobrazení
Vyvolané kontextové menu Další
možnosti panelu nástrojů
31
Zobrazení dvojité stránky, na kteroukoli stránku
můžeme psát, kreslit, přidávat objekty…
Stejná ikona
dvojitou
obrazovku zruší
Na záložce kliknutím
přecházíme na jiné stránky
Stránku je možno „přišpendlit“ (ukotvit),
bude stále zobrazena, v druhé části
obrazovky můžeme listovat ostatními
přes záložku řazení stránek
Fialově orámovaná stránka je
vybraná, pracujeme s ní…
Ukotvení zrušíme stejným
způsobem, jako jsme ho vytvořili.
Tedy v souborovém menu:
Zobrazit > Měřítko > Ukotvit stránku
Symbol špendlíku
značí, že strana
je ukotvena
Záložka řazení
stránek
Ukotvení („přišpendlení“)
Vybereme stránku následující ihned za stránkou, kterou chceme nechat
zobrazenou.
Vybraná stránka se zobrazí na pravé straně dvojitého zobrazení. Stránka,
kterou chceme ponechat zobrazenou, se zobrazí na levé straně dvojitého
zobrazení.
Vybereme v souborovém menu: Zobrazit > Měřítko > Ukotvit stránku
31
32
Pomocí režimu průhledného pozadí můžeme zobrazit pracovní plochu a
okna za oknem SMART Notebook a pokračovat v práci s otevřeným
průhledným souborem.
Na průhlednou stránku můžeme kreslit digitálním inkoustem a uložit své
poznámky do souboru.
Můžeme rovněž zobrazit měřicí nástroje, digitalizovat obrazovku atd.
Pod průhledným pozadím je
v tomto případě mapa
„Bermudského trojúhelníku“ …
Panel nástrojů, které
můžeme používat…
Obrýsovaný trojúhelník
32
…kterou například
chceme využít
k obrýsování
trojúhelníku pro další
zpracování…
můžeme použít nástroj
pravítko
Průhledné pozadí je vlastně
něco jako fólie v pracovním
sešitě 
33
Volba Digitalizace obrazovky slouží k získání snímku z obrazovky
a jeho automatickému vložení na stránku souboru notebook. (je
aktivní i v internetovém prohlížeči a jiných programech…)
Tato volba nasnímá
obdélníkový výřez…
Je-li zaškrtnuto,
uloží se snímek
na novou stránku
…výsledný obrázek je vnitřkem
obdélníkového výřezu
…kurzor myši se změní na
křížek a jeho tažením výřez
obdélníkově ohraničím…
Užitím této volby nasnímáme
pouze to, co se ocitne
uvnitř námi vytvořené uzavřené
křivky
…kurzor myši se změní na
křížek a jeho tažením
ořezáváme obrázek, jak
potřebujeme
Zaměřovač a
vyšrafovaná plocha
…výsledné foto
vyšrafované části
33
A tato volba vyfotí
celou obrazovku
(vše, co vidíte na
monitoru )…
Toto vyfotí oblast, kde se
nachází kurzor myši (změní se
na zaměřovač ), oblast
působí vyšrafovaným dojmem
34
Někdy se nám líbí obrázek, ale nehodí se nám jeho
pozadí. Můžeme si pomoci jeho zprůhledněním.
Příkaz najdeme v kontextovém menu.
Výsledný obrázek,
můžeme ho umístit na
libovolný objekt, pozadí
již neruší 
Symbolem pipetky
poklepáme na plochu,
kterou chceme
zprůhlednit…
Chceme-li mít objekty
zarovnané nebo
vycentrované, použijme
volbu přes souborové
menu Zobrazit > Zarovnání
Zobrazí se vodítka (barvu
si navolíme), navigují nás
34
Příklad výsledného
objektu
35
Soubory Flash
Soubory obsahující flashové
animace najdeme na záložce,
v adresáři Lesson Aktivity
Toolkit 2.0
Vybereme
následující
nabídku…
…a pak si vybereme
soubor a vtáhneme ho
na stránku (či na něj
dvakrát klikneme)
Soubor je na stránce a
záleží už jen na tom,
k čemu byl
naprogramován
(nejlépe projít a
vyzkoušet )
Zde se nachází
editační tlačítko,
popis je obvykle
v angličtině
35
…a zde měníme
velikost tohoto
objektu
36
Do balónku
napíšeme
text
Balonek přesuneme
na text (obráceně
nám flash text
sežere )
Do textového
objektu
výsledek
klikneme myší
na balónek,
praskne…
…zobrazí se
výsledek 
Barva balónku se záhadně generuje…
Soubory Adobe Flash na stránce musí být samorozbalovací. Nelze
použít soubory Adobe Flash, které načítají nebo se spoléhají na jiné
soubory .swf.
Obsah Adobe Flash nelze přetahovat z webového prohlížeče na
stránku
Složka Administrativa a
hodnocení v Náhledu galerie
obsahuje flashová tlačítka
umožňující přechod na další
stránky naší aplikace
36
Ukázky nejběžnějších postupů
Důležitá didaktická poznámka říká, že co je špatně, to by mělo zmizet
z očí, třeba do koše. Zde je návod na 3D koš (je to prostě hezčí ).
Nesprávnou
odpověď
vyhodíme do koše
Koš (ale může to být
samozřejmě cokoli)
získán v Galerii obrázků
K tomu, aby nezůstala „na
koši“, stačí změnit pořadí…
…ale je to takové
házení za koš…
…upravíme na stejnou
velikost…
Ořízneme
přední stranu
koše a
vyfotíme…
…přesuneme tak, aby
překryl původní koš…
37
…případně
poupravíme pořadí…
…výsledek,
elektron „mizí
v koši“ 
37
38
Zobrazení správného výsledku pro kontrolu –
několik možností jak na to 
Napíšeme si zvlášť otázku a
zvlášť odpověď (2 různé objekty)
Takže nyní třeba chceme mít zobrazenou otázku a
odpověď máme schovanou pod ní, posunutím otázky ji pak
zobrazíme a máme kontrolu. Jdeme na to 
Přes tvary si vložíme obdélník (může být
samozřejmě i jiný tvar) a upravíme si jeho velikost
Pomocí výplně si ho vybarvíme (je možná i bílá )
Text přesuneme na obdélník…
…v případě, že „leze“ za obdélník,
změníme v kontextovém menu
(vyvoláme pravým tlačítkem) pořadí…
38
39
Označíme tažením myši text i obdélník…
…a seskupíme je (opět
příkaz kontextového menu)
Obdélníkem (teď už i s textem ) překryjeme odpověď
(popřípadě budeme muset opět změnit pořadí)
Samozřejmě si můžeme navolit i tloušťku
a barvu ohraničení obdélníku (styl čáry)
Máme hotovo…
Odtažením otázky se objeví
odpověď…
39
40
Jiná možnost je, že odpověď napíšeme neviditelně (v barvě
pozadí ) a zviditelníme ji přesunutím jinak zbarveného
pozadí. Například tento postup:
Opět si napíšeme otázku a
odpověď (jako dva objekty)
Vložíme obdélník, upravíme jeho
velikost, vybarvíme ho vhodnou barvou a
v pořadí nastavíme přesunout dozadu
Text odpovědi
označíme a změníme
jeho barvu na barvu
pozadí (v našem
případě bílá)
Otázku přesuneme na obdélník, odpověď pod otázku, vzhledem
ke stejné barvě s pozadím není odpověď vidět 
Přetažením obdélníku dolů zviditelníme odpověď. Je vhodné
udělat obdélník větší (delší), jinak místo obdélníku můžeme
táhnout text otázky (je v pořadí nad obdélníkem…)
40
41
Další z možností jak odhalit odpověď nabízí animace
objektu.
Znovu si napíšeme otázku a
odpověď (jako dva objekty)
Otázku přesuneme na vhodně upravený (velikost, barva)
obdélník (či jiný útvar) a seskupíme.
Obdélník (teď už i s otázkou) přesuneme na odpověď
(případně budeme muset změnit pořadí)
Do obdélníku klikneme pravým tlačítkem
myši a vybereme v kontextovém menu
vlastnosti (jde to samozřejmě i jinak )
Na záložce animace objektu zvolíme setmít.
Pokud chceme zobrazit odpověď, stačí klepnout
na otázku a ona zprůhlední a odhalí odpověď 
41
42
Odpověď také můžeme zakrýt digitálním inkoustem
v barvě pozadí (nebo i jiné) a odkrýt nástrojem Guma…
Takže opět dva texty - otázka a
odpověď (jako dva objekty)
Umístíme si je podle našich
představ (třeba takto )
Pomocí digitálního pera …
…začáráme text odpovědi. Je vhodné
zvolit silnou čáru , v příkladu zvolena
bílá (barva pozadí)
Nástrojem guma …
…pak snadno odpověď
zviditelníme (maže pouze
digitální inkoust)
42
43
Obarvení objektu, zneviditelnění výsledku pomocí stejné barvy pozadí
jakým je napsán a jeho objevení za pomoci jiné barvy…
Potřebné obrázky
najdeme v galerii…
Vložíme například
obdélník, vybarvíme ho,
přesuneme na něj láhev
a „vyfotíme“ ji
(digitalizace obrazovky)
Zvolíme volbu nastavit průhlednost
obrazu, zprůhledníme pozadí
pipetkou a máme láhev s vodou 
Potažením
změníme
rozměry láhve
Vybarvíme lupu pomocí kbelíku(vybarvovací je:
základy pro ped.>lidé a kult.>věci každod.potř. >
>Magnifyning glas (nebo jako láhev… )
Napíšeme text
odpovědi
Lupou zobrazíme výsledek
(pokud ho nevidíme,
změníme pořadí objektů - text
musí být blíže než lupa )
43
Koníka i text zatáhneme
dovnitř láhve, text se
stává neviditelný…
Změníme barvu
písma odpovědi na
barvu vody, mohu
použít pipetku
44
Poznámka k tvorbě (vybarvování) obrázků. Dá se použít i Malování
z Windows (start > programy > příslušenství > Malování)…
V kontextovém menu vybraného
objektu zvolíme Kopírovat (nebo
klávesová zkratka )
Kdekoliv v malování
klikneme pravým
tlačítkem myši a
dáme Vložit
Obrázek upravíme (v našem
případě vybarvíme modře)
Zvolíme Výběr
a obrázek
orámujeme…
Kdekoliv v Smart
Notebooku klikneme
pravým tlačítkem
myši a dáme Vložit
Výsledný obrázek
se může drobně lišit
od obrázku
získaného metodou
focením (láhev
vpravo)
44
…klikneme do
orámování pravým
tlačítkem myši a
dáme Kopírovat
45
Poznámka k tvorbě obrázků. Dá se použít i kreslení z Wordu a jeho
efekty…
Pro nás nejpoužitelnější
je nabídka Automatické
tvary…
Stínování, 3D
efekt…
Druhy čar,
výplň…
Panel kreslení ve
Wordu najdeme
obvykle dole…
…nebo nahoře
(novější verze)
Můžeme dobarvit
v malování…
Pomocí Kopírovat /
Vložit přeneseno do
Smart Notebooku
Trojúhelník,
použit 3D efekt
a vybarven
45
Výsledný objekt ve
Smart Notebooku
(například)
Nejhorší, co nás může potkat je, že po několikahodinové tvorbě
zapomeneme výsledek svého snažení uložit. Proto nezapomeňme na
Uložení vytvořené aplikace a její zálohování (mít ji uloženou alespoň
na dvou různých zařízeních )
V souborovém menu
zvolíme volbu:
Soubor > Uložit jako
Objeví se následující
okno…
Kliknutím na tuto
roletku rozbalíme
nabídku, kam
můžeme aplikaci
uložit…
Zde vybereme místo,
kam chceme aplikaci
uložit
Je dobré pro ni zvolit nějaký
vhodný název…
Kliknutím uložíme 
K uložení slouží též tato ikona. Ale pozor,
pokud už máte dokument uložen v PC (či
flash disku) a provedete nějaké další změny,
není vám nabídnuta volba kam uložit, ale
přepíše se již uložený dokument (tedy jako
volba v souborovém menu: Soubor > Uložit
46
46
47
Poznámky…
47
48
Poznámky…
48
Download

Manuál pro tvorbu v SMART Notebook 10