INFORMACIONE
TEHNOLOGIJE U
MENADŽMENTU
www.fm-hn.com
Microsoft
Powerpoint
www.fm-hn.com
Microsoft
powerpoint 2007
 Microsoft PowerPoint 2007 predstavlja dio
programskog paketa Microsoft Office 2007,
i veoma je pogodan za kreiranje prezentacija,
koje predstavljaju najkraći i najinteresantniji način
izlaganja informacija.
 Microsoft PowerPoint prezentacije pored
standardnih podataka, kao što je tekst, mogu da
sadrže razne multimedijalne podatke, kao što su
slike, grafikoni, zvučni i video zapisi.
Microsoft
powerpoint 2007
 Prezentacija je kolekcija podataka i informacija koje treba da
prikažete određenoj publici.
 Power Point prezentacija je kolekcija elektronskih slajdova koji
sadrže tekst, slike, grafike, tabele, zvuk i video. Ova kolekcija se može
pokrenuti automatski ili može da se kontroliše od strane
prezentatora.
 Microsoft Office PowerPoint 2007 nudi nekoliko novih odličnih
funkcija, a to se prije svega ogleda u novom olakšanom radu sa
korisničkim funkcijama — i to u domenu izrade, dijeljenja,
skladištenja, pa čak i korišćenja u izradi profesionalnog kvaliteta
slajdova.
 Rezultat rada u PowerPoint-u naziva se prezentacija, a čin
prikazivanja prezentacija se naziva projekcija slajdova (engl. slide
show).
Prezentacija
U toku samog izvođenje prezentacije može da dođe do promjena u
planiranom toku/dinamici izlaganja, a time i u prikazivanju slajdova:
• Izmjena vremenskog rasporeda prezentacije iziskuje skraćenu ili
modifikovanu verziju iste prezentacije (skrivanje slajdova, dupliranje
slajda, kopija prezentacije)
• Pojava dinamičnih diskusija i rasprava traži brzo snalaženje sa
skraćenim komandama radi praćenja toka diskusije (upotreba
tastature, miša, kontest menija ili stilizovana dugmad na samom
slajdu)
•Prilagođavanje rezolucije na ekranu zbog projekcije na starijem
modelu video-projektora (definisane proporcije prezentacije ostaju
očuvane)
•Štampanje prezentacije kao dodatak referatu, radu, skripti, ...
Pokretanje programa Microsoft PowerPoint 2007
 klikom na Start, pointerom miša na ikonicu Microsoft Office PowerPoint
 ukoliko ne postoji ikonica
PowerPoint-a na brzom Start meniju,
onda Start  All Programs 
Microsoft PowerPoint 2007
 ukoliko se ikonica PowerPoint-a
nalazi na Desktop-u, onda dvostrukim
klikom lijevim tasterom miša na nju:
www.fm-hn.com
www.fm-hn.com
Pokretanje programa Microsoft PowerPoint 2007
Kada pokrenete PowerPoint 2007 uočićete da postoje mnoge
sličnosti sa prethodnim verzijama. Isto tako ćete uočiti da
postoji mnogo novih alata za korišćenje. Postoje tri alata koja bi
trebalo da zapamtite dok radite u Power Point 2007: Microsoft
Office Dugme, Brzi pristup alatima i Kartice sa trakama.
Izgled prozora Microsoft PowerPoint-a 2007
KARTICE
NASLOVNA LINIJA PROZORA
MINIMIZUJ, MAKSIMIZUJ, ZATVORI
RADNA POVRŠINA
KARTICA SLIDE
OUTLINE
TRAKA
ALATNA TRAKA
ZA BRZI PRISTUP
DUGME OFFICE
STATUSNA TRAKA
OPCIJE ZA
PRIKAZ SLAJDOVA
www.fm-hn.com
ZUMIRANJE
Microsoft Office dugme
• Microsoft Office Dugme obavlja mnoge funkcije
koje se nalaze u File meniju u starijim verzijama PP.
• Ovo dugme vam omogućava da kreirate novu
prezentaciju, otvorite postojeću prezentaciju,
sačuvate, printate, pošaljete ili zatvorite Power
Point prezentaciju.
Alatna traka za brz pristup (Quick Acces Toolbar)
 alatna traka za brzi pristup (Quick Access Toolbar) – sadrži skup najčešće
korišćenih naredbi. Prilagodljiva je i može sadržati dugmad naredbi
nezavisno od kartice koja je trenutno aktivna:
www.fm-hn.com
 dodavanje dugmadi traci za brz pristup –
klikom na malu strelicu nadolje otvoriće se
opadajući meni sa nekoliko naredbi koje se
mogu izabrati za traku za brz pristup.
Klikom na neku od tih naredbi pojaviće se
štrik sa njihove lijeve strane i one će biti
dodate. Da bi se naredba uklonila sa trake
za brz pristup potrebno je ―odštrikirati‖
naredbu. Ukoliko se želi dodati neka druga
komanda, potrebno je izabrati opciju More
Commands...
Radna površina PowerPoint
2007
■ Home tab, menija trake sa alatima, sadrži komande koje se
uobičajeno koriste kada se kreiraju ili se radi sa slajdovima; na
primjer, tu se nalaze komande za dodavanje i brisanje slajdova, za
izbor raporeda na slajdu, izbor fonta i paragraf sekcije,, i pretraga za
tekstom na određenom slajdu.
■ Insert tab, menija trake sa alatima, omogućuje dodavanje stavke kao
što je redni broj na slajdovima ali i umetanje tabela, slika, dijagrama,
grafikona, Word-Art-a, Office shapes-ova, linkova, tekst okvira i media
klipova.
Radna površina PowerPoint
2007
■ Design tab, vezan je za izgled prezentacije. Alati koji se koriste u ovom
meniju su usmjereni na podešavanje orjentacije stranice, izbora teme
prezentacije, izgleda pozadine slajda i uopšte organizacije objekata na
slajdu.
■ Animations tab, obezbeđuje funkcije koje se koriste za izbor animacije i
ubacivanja zvuka, za definiciju prelaza i podešavanja vremena za prelaze
slajdova.
■ Slide Show tab, sadrži komande za podešavanje, probu, i prikaz slajd
prezentacije. Ovaj tab takođe uključuje funkcije za snimanje izlaganja,
podešavanja za rad na dva monitora, izmjene rezolucije prikaza i sl.
■ Review tab, nudi provjeru pravopisa, rječnik sinonima, obezbjeđuje
funkcije za prevod i alat za provjeru teksta. Tu su i komande za dodavanje,
pregled i rad sa komentarima u dokumentu.
■ View tab, obezbjeđuje nekoliko različitih opcija za navođenje kreiranja
prezentacije na način na koji vi to želite, odnosno kako vidite vašu
prezentaciju. Ovdje možete napraviti izbor između tradicionalnog
PowerPoint pregleda, prikaza preko ―mreže‖ i rulera, izbora boje i crnobijelo nijansi-sjenčenja, te da se koristite prozorom za prezentaciju.
Snimanje PowerPoint dokumenta
PowerPoint koristi tri osnovna tipa datoteka, koji se raspoznaju po
ikoni ili ekstenziji datoteke.
•Tip PPTX je standardni i
najčešći oblik datoteke, otvara
se u režimu za uređenje
prezentacije.
•Tip PPS je rezervisan za
direktno
emitovanje
–
pri
aktiviranju fajla, automatski se
startuje prezentacija.
•Tip PPT je ekstenzija za
PowerPoint 2003, tako da je
moguće otvoriti i sa PP 2007.
Iz razloga što MS Office PowerPoint 2007 koristi MS Office Open XML fail format, failove koje
kreirate neće biti čitljivi u ranijim verzijama PowerPoint-a. Ovo važi i za Microsoft® Office Word
2007 i Microsoft® Office Excel® 2007. Da bi omogućili čitanje i dijeljenje Office
PowerPoint2007 failova sa korisnicima koji rade sa PowerPoint 2003 verzijom i starijim, morate
snimiti prezentaciju u PowerPoint 97–2003 formatu. Drugo rešenje, je da korisnici starijih verzija
Office sistema, a time i Office PowerPoint-a, presnime i instaliraju besplatne konvertore koji će
im omogućiti otvaranje fajlova kreiranih u verziji MS Office 2007.
Osnovne kartice
 Home: Clipboard, Slides, Font, Paragraph, Drawing,
and Editing
 Insert: Tables, Illustrations, Links, Text, and Media
Clips
 Design: Page Setup, Themes, Background
 Animations: Preview, Animations, Transition to this
Slide Slide
 Show: Start Slide Show, Set Up, Monitors
 Review:
Proofing,
Comments,
Protect
View:
Presentation Views, Show/Hide, Zoom, Window, Macros
Pregled slajdova
Prezentacija može da se pregleda na različite načine.
U kartici View imate mogućnost da pregledate slajdove u
• Normal obliku,
• Slide Sorter - Posložene,
• Notes Page – stranice sa komentarima,
• Slide Show,
• Slide Master,
• Handout Master i
• Notes Master.
Pregled slajdova
PowerPoint 2007 nudi širok
spektar podesivih opcija koje
vam omogućavaju da
maksimalno iskoristite Power
Point.
Da biste pristupili ovim
podesivim opcijama
preduzmite sljedeće:
• Kliknite na Office Button
• Kliknite na PowerPoint
Options
Popular
Ova karakteristika vam omogućava da personalizujete
vašu radnu okolinu sa mini toolbar-om, kolor šemom,
personalizujete vaše korisničko ime i omogući vam
pristup Live Preview osobinama. Live Preview osobine
vam omogućavaju da prikažete rezultate dizajna i
formatirate promjene bez stvarnog primjenjivanja.
Proofing – Provjera ispravnosti
napisanih riječi
Ova karakteristika vam omogućava da prilagodite način
pisanja riječi u vašem tekstu. Možete podesiti auto
korekciju i imati riječ ignore certain words or errors u
dokumentu kroz opciju Custom Dictionaries.
Save - Sačuvaj
Ova karakteristika vam omogućava da personalizujete
način na koji je vaš rad sačuvan. Možete specificirati
koliko često želite da vaš rad automatski sačuvate i gdje
želite da ga sačuvate.
Advanced - Napredan
Ova karakteristika vam omogućava da navedete opcije za
dodavanje, kopiranje, lijepljenje, prikazivanje, slide shows
i druge opšte postavke.
Customize - Prilagođavanje
Prilagođavanje vam omogućava da dodate karakteristike
Brzom pristupu alatima. Ukoliko postoje alati koje često
koristite možete ih dodati Brzom pristupu alatima.
New Presentation – Nova prezentacija
Možete započeti novu prezentaciju otvaranjem praznog
(blank) slajda, šablona, postojeće prezentacije. Da biste
napravili novu prezentaciju od praznog slajda potrebno je da:
• Kliknite na Microsoft Office Button
• Kliknite na New
• Kliknite na Blank Presentation
Dodavanje slajda
Postoji nekoliko načina da
dodate novi slajd u prezentaciju:
Office
Themes,
Duplicate
Selected Slide ili Reuse Slides.
Da biste kreirali novi slajd iz
ponuđenih Office Tema:
•Selektujte slajd odmah
•Kliknite na New Slide
•Izaberite slajd koji se uklapa u
vaš sadržaj
Da kreirate slajd kao duplikat
postojećeg slajda u prezentaciji:
• Selektujte slajd koji želite
duplicirati
• Kliknite na New Slide
• Kliknite na Duplicate Selected
Slides
Teme
Teme su dizajnirani šabloni koji se mogu primijeniti na
cijelu prezentaciju omogućavajući trajnost kroz cijelu
prezentaciju.
Da biste izabrali temu za prezentaciju potrebno je da:
•Kliknete na Design tab
•Izaberete jednu od prikazanih Themes ili kliknete na
dugme Gallerie
Teme
Da biste izabrali nove boje za
vašu temu potrebno je da:
• Kliknete na Colors padajuću
strelicu
• Izaberete boju ili kliknete na
Create New Theme Colors
Teme
Da biste promijenili pozadinski izgled vaše teme:
• Kliknete na Background Styles dugme na Design meniju
Dodavanje teksta
Da dodate tekst:
• Selektujte slajd gdje želite unijeti tekst
• Kliknite na Textbox da ukucate tekst
Dodavanje Text Box-a
Da dodate text box:
• Selektujte slajd gdje želite da umetnete Text Box
• Na Insert tabu, kliknite na Text Box
• Kliknite na slajd i prevucite kursorom da proširite tekst
boks
• Ukucajte tekst
Copy i Paste – kopiraj i zalijepi
Da kopirate i zalijepite podatke:
• Selektujte dio koji želite da kopirate
• Na tabu Clipboard Group kliknite Copy
• Selektujte dio gdje želite da kopirate podatke
• Zatim kliknite na tabu Clipboard Group opciju Paste
Cut i Paste – isijeci i zalijepi
Da isiječete i zalijepite podatke:
• Selektujte podatke koje želite kopirati
• Na tabu Clipboard Group kliknite Cut
• Selektujte dio gdje želite da kopirate podatke
• Zatim kliknite na tabu Clipboard Group opciju Paste
Undo i Redo – povratak i opet uraditi
Da se vratite ili opet uradite zadnje preduzete radnje:
• Na Brzom pristupu alatima (Quick Access Toolbar)
• Kliknite Undo ili Redo
Undo i Redo – povratak i opet uraditi
Da se vratite ili opet uradite zadnje preduzete radnje:
• Na Brzom pristupu alatima (Quick Access Toolbar)
• Kliknite Undo ili Redo
Najvažniji elementi u prozoru Microsoft PowerPoint-a
 naslovna linija (traka) prozora – nalazi se na vrhu prozora, na njoj piše ime
trenutno aktivnog dokumenta i ime programa:
 linija menija – sadrži File, Edit, View, Insert, Format, Tools, Slide show,
Window i Help meni
 Toolbar – linija sa alatkama u kojoj se nalaze prečice na opcije iz linije
menija; najčešće korišćene alatke su iz paleta Standard i Formating
 Slide i Outline – kartice koje prikazuju izgled slajdova, tj. daju listu svih
kreiranih slajdova na svoj način
 Radna površina – površina koja služi za kreiranje slajda
 Opcije za prikaz slajdova – postoje tri opcije za prikaz slajdova: Normal
View (normalan prikaz slajdova), Slide Sorter View (prikazuje sve slajdove
u jednom prozoru), Slide Show from current slide (prikazuje trenutno
selektovani slajd preko čitavog ekrana)
Kreiranje prezentacije u Microsoft PowerPoint-u
 umjesto obične bijele površine radnog lista, PowerPoint nudi širok
spektar šablona, koji služe kao pozadina slajda.
 za postavljanje pozadine slajda koristi se opcija Slide Design iz Format
menija; nakon odabira ove opcije pojavljuje se dijalog sa predloženim
tipovima prezentacija, sa desne strane lista
 u tom dijalogu moguće je odabrati: dizajn slajda (Design Templates),
šemu boja (Color Schemes), kao i način pojavljivanja teksta prilikom
prikazivanja slajdova (Animation Schemes)
Design Templates
 Design Templates – nudi listu dostupnih šablona za pozadinu slajdova;
svaki od šablona ima svoje ime koje postaje vidljivo pozicioniranjem miša
na sliku šablona; ime šablona sugeriše kojem tipu prezentacije je
najprikladniji taj šablon
 Pozicioniranjem pointera miša na neki od
ponuđenih šablona na njegovoj desnoj ivici
pojavljuje se polje sa strelicom; klikom na to polje
dobija se spisak opcija koje omogućavaju
postavljanje šablona za:
• Apply to All Slides – pozadinu svih slajdova
• Apply for Selected Slides – pozadinu
selektovanih slajdova
• Use for All New Presentations – pozadinu
svake nove prezentacije
• Show Large Previews – ova opcija omogućava
prikazivanje uvećanih sličica šablona
Color Schemes
 Color Schemes – nudi više različitih varijanti
kolornih šema koje će biti primijenjene na
izabrani šablon
 Pozicioniranjem pointera miša na
odgovarajuću sliku kolorne šeme,
na njenoj desnoj ivici se pojavljuje polje
sa strelicom; klikom na polje otvara se
spisak opcija (isti spisak kao i pri
izboru šablona) u okviru kojeg je moguće
izabrati da li će izabrana šema biti primijenjena
na sve slajdove ili samo na selektovane
slajdove
Animation Schemes
 Animation Schemes – nudi više različitih načina
pojavljivanja teksta prilikom prikaza slajdova
prezentacije (pojavljivanje teksta red po red,
slovo po slovo, kružno pojavljvanje teksta, itd.)
 Da bi se vidjeli efekti izabrane animacije,
potrebno je kliknuti dugme Play
 Dugme SlideShow služi za pregled izabranih
efekata prilikom prikazivanja prezentacije
na čitavoj površini ekrana
 Da bi se isti efekti primjenjivali na sve slajdove
potrebno je kliknuti na dugme Apply to All Slides
Slide Layout
 Slide Layout – vrši podešavanje okvira za
sadržaj slajda
 Format  Slide Layout:
• Text Layout – služi za raspoređivanje
tekstualnih cjelina u okviru slajda
• Content Layout – služi za organizovanje i
dodavanje drugih (netekstualnih sadržaja)
• Text and Content Layouts – nudi opcije za
organizovanje slajdova koji treba da sadrže i
tekst i druge sadržaje (slike, tabele, dijagrame)
• Other Layouts – moguće je odabrati i neke
druge načine organizovanja slajdova
Umetanje slike kao pozadine slajda
 Format  Background – otvara se dijalog prikazan na slici;
klikom na polje sa strelicom sa desne strane otvara se lista opcija,
na kojoj treba izabrati Fill Effects
www.fm-hn.com
Rad sa slajdovima
 Prelazak na novi slajd – za dodavanje novog slajda u prezentaciji,
koristi se opcija New Slide iz Insert menija (ili odgovarajuća ikonica iz
Toolbar-a); imajući u vidu da je pozadina već postavljena na
prethodnom slajdu, novi slajd će imati istu tu pozadinu. Naravno, može
se podesiti da slajd ima drugačiju pozadinu u odnosu na ostale.
 Kopiranje slajdova – da bi se napravila kopija određenog slajda
potrebno je u kartici Slides ili Outline selektovati slajd koji treba
kopirati; ako slajd treba da bude kopiran nakon selektovanog, dovoljno
je odabrati opciju Duplicate iz Edit menija; da bi se slajd kopirao na
neku drugu poziciju potrebno je odabrati opciju Copy iz Edit menija, a
zatim odabrati slajd nakon kojeg će kopirani slajd biti umetnut i opciju
Paste iz Edit menija.
 Brisanje slajdova – potrebno je selektovati slajd u kartici Slides ili
Outline, a zatim odabrati opciju Delete iz Edit menija
 Premještanje slajdova – u kartici Slide ili Outline treba selektovati
slajd koji se premješta i ne puštajući lijevi taster miša pomjeriti
selektovani slajd do željene pozicije.
Rad sa tekstom
 Unošenje teksta – unošenje teksta u bilo koji od text box-ova vrši se
klikom na njega; za naslov slajda predviđena je najčešće jedna linija;
ako je potrebno da naslov bude napisan u više redova potrebno je
izvršiti promjenu veličine i pozicije text box-a;
 Formatiranje teksta – tekst u okviru text box-ova može se formatirati
na uobičajen način, tj. tekst se prvo selektuje, a zatim se iz Format
menija izabere odgovarajuća opcija za formatiranje;
 Podešavanje razmaka između linija teksta –
izborom opcije Line spacing iz Format menija
otvara se dijalog kao na slici: u polju
Line spacing podešava se razmak između
linija teksta u okviru istog paragrafa na slajdu,
u polju Before paragraph rastojanje prije
početka paragrafa, a u polju After paragraph
rastojanje ispod paragrafa
www.fm-hn.com
Umetanje slike
 Slike se u većini slučajeva nalaze sačuvane u nekom od foldera na
računaru i u slajd se ubacuju izborom opcije Picture i podopcije From
File iz Insert menija. Slika se može ručno pozicionirati u odnosu na text
box-ove. Bolje rješenje za umetanje slike je da se iz Format menija
izabere opcija Slide Layout, a zatim u zavisnosti od toga da li ima ili
nema teksta na slajdu, treba izabrati jednu od ponuđenih opcija iz
odjeljaka Content Layouts ili Text and Content Layouts. Ukoliko postoji
potreba za umetanjem većeg broja slika moguće je izabrati opciju sa
većim brojem okvira za sliku na slajdu.
www.fm-hn.com
 Formatiranje slike – da bi se umetnuta slika
formatirala potrebno ju je sleketovati, a zatim
iz Format menija odabrati opciju Picture;
kartica Color and Lines nudi mogućnost
postavljanja linije oko slike; u kartici Size
mijenja se dimenzija slike; pozicija slike
mijenja se unutar kartice Position.
www.fm-hn.com
Umetanje tabele
 Umetanje tabele vrši se izborom opcije Table iz Insert menija nakon
čega se otvara dijalog kao na slici, u kome je potrebno odabrati broj
vrsta (Number of Rows) i kolona (Number of Columns).
 Bolje rješenje za umetanje tabele je da se iz Format menija izabere
opcija Slide Layout, a zatim u zavisnosti od toga da li ima ili nema
teksta na slajdu, treba izabrati jednu od ponuđenih opcija iz odjeljaka
Content Layouts ili Text and Content Layouts.
www.fm-hn.com
 Formatiranje tabele – nakon selektovanja
tabele potrebno je izabrati opciju Table iz
Format menija; u kartici Borders podešava se
stil (Style), boja (Color) i debljina linije oko
tabele (Width); u Fill kartici bira se boja tabele;
u kartici Text Box vrše se promjene na tekstom
u poljima tabele
Umetanje dijagrama
 Kao i kod umetanja slike i tabele, tako postoje 2 načina i za umetanje
dijagrama. Prvi je odabiranje opcije Diagram iz Insert menija. Drugi je
da se iz Format menija odabere opcija Slide Layout, gdje treba odabrati
poziciju okvira i broj okvira u kojima će dijagram biti umetnut. Poslije
izvršavanja bilo koje od 2 pomenute procedure, pojavljuje se dijalog
kao na slici 1, iz kojeg treba odabrati odgovarajući tip dijagrama.
www.fm-hn.com
 Odabirom ikonice Autoformat iz dijaloga Organization Chart, otvara se
novi dijalog Organization Chart Style Gallery kao na slici 2, u kome je
ponuđen spisak opcija koje predstavljaju različite varijante izgleda i
boja blokova selektovanog dijagrama.
Umetanje grafikona (Chart)
 Prvi način umetanja grafikona vrši se odabirom opcije Chart iz Insert
menija. Drugi način je da se iz Format menija odabere opcija Slide
Layout, gdje treba odabrati poziciju okvira i broj okvira u koje će
grafikon biti umetnut. Nakon toga pojavljuje se grafikon i tabela u koju
treba unijeti podatke koji će da budu prikazani na grafikonu. Forma
grafikona je automatski zadata, ali se može promijeniti prema
zahtjevima korisnika.
 Opcija Format Chart Area služi za podešavanje boje pozadine i linija
okvira grafikona; opcijom Chart Type otvara se dijalog sa velikim
brojem različitih tipova grafikona; opcijom Chart Options podešava se
naziv grafikona, osa, itd.
Umetanje zvuka
 Slajdovi prezentacije mogu da sadrže audio fajlove, koji se odnose na
sadržaj prezentacije (npr. snimljeno objašnjenje slajda) ili predstavljaju
samo efekte u pozadini.
 Insert  Movies and Sounds  Sound From File – pojavljuje se
dijalog Insert Sound u okviru kojeg je potrebno odabrati audio fajl iz
odgovarajućeg foldera u kojem je smješten, nakon čega se otvara novi
dijalog kao na slici:
www.fm-hn.com
 U okviru ovog dijaloga moguće je podesiti način startovanja audio
fajla u Slide Show prikazu prezentacije: Automatically – automatsko
startovanje zvuka sa pojavljivanjem slajda na kome je umetnut, ili When
Clicked – obezbjeđuje startovanje zvuka klikom na ikonicu, u vidu
zvučnika, koja označava audio fajl;
 Insert  Movies and Sounds  Sound From Clip Organizer –
mogućnost korišćenja ugrađenih audio fajlova
Umetanje zvuka
 Podešavanje trajanja i efekata zvuka – Slide Show  Custom
Animation:
 Klikom na strelicu pored naziva audio fajla otvara se
spisak opcija:
 Start On Click – startovanje audio fajla klikom
na ikonicu
 Start With Previous – startuje se istovremeno sa
prethodnom animacijom
 Start After Previous – startuje se po završetku
prethodno startovane animacije
 Effect Options – podešavanje načina startovanja
i zaustavljanja emitovanja zvuka, kašnjenje,
ponavljanje, brzinu zvuka, itd.
 Da bi se odmah provjerili rezultati podešavanja
potrebno je kliknuti na dugme Play
Za uklanjanje umetnutog zvuka u slajd prezentacije
koristi se opcija Remove
Animacije teksta
 Pri prikazivanju slajdova prezentacije u vidu Slide Show-a moguće je
podesiti da se čitav sadržaj slajda ne pojavljuje istovremeno kao
cjelina, već da se pojedine stavke slajdova (tekst, slika, dijagram,...)
pojavljuju zasebno uz odgovarajuće vizuelne (i zvučne) efekte.
 Slide Show  Custom Animation  Add Effect:
 Entrance – služi za dodavanje efekata pri pojavljivanju selektovanog
elementa slajda
 Emphasis – služi za postavljanje efekata koji stavljaju akcenat na
selektovani element
 Exit – služi da selektovani element nestaje sa slajda
 Motion Paths – dodaje posebnu putanju selektovanom elementu po
kojoj će da se kreće prilikom pojavljivanja ili uklanjanja sa slajda
Postavljanje Header-a i Footer-a
 View  Header and Footer  Slide – u ovoj kartici moguće je podesiti
šta će sve biti uključeno u okviru slajda:
 Date and Time – sa automatskom promjenom datuma (Update
automatically) ili nekim fiksnim datumom koji je potrebno specifirati
u polju (Fixed)
 Slide number – broj slajda
 Footer – tekst u podnožju slajda
 Don’t show on title slide – ne prikazivati na naslovnom slajdu, a
zatim kliknuti na Apply to All; u suprotnom, klikom na dugme Apply
podešavanja će važiti samo za aktuelni slajd
www.fm-hn.com
Štampanje PowerPoint prezentacije
 File  Print :
 All – štampaju se svi slajdovi
 Current slide – štampa se trenutno aktivni slajd
 Slides – štampaju se naznačeni slajdovi
www.fm-hn.com
 Da bi se podesio broj sladova koje treba štampati u okviru istog lista
papira u polju Print what treba podesiti opciju Handouts koja se nalazi
u spisku opcija dobijenom klikom na strelicu pored polja čime ovaj
odjeljak postaje vidljiv; u polju Slides per page potrebno je unijeti
željeni broj slajdova po listu;
Download

Predavanja Power Point