Univerzitet u Novom Sadu
Fakultet tehničkih nauka
Departman za arhitekturu i urbanizam
Katedra za teorije i interpretacije prostora u
arhitekturi i urbanizmu
Predmet:
REPREZENTACIJA ARHITEKTONSKOG I
URBANISTIČKOG DELA 1
III godina studija, VI semestar, školska 2011/2012
II deo – software ArchiCAD 15
plan vežbi
TERMIN 1 – Interfejs, osnovni dijalozi, linija, zid, komande
Interfejs
U prvom dijalogu pri ulazu u program otvoriti file.
Osnovna navigacija u okviru prozora (razumevanje radnog okruženja)
Sredina – prostor za crtež (dugmići miša kao i kod autocada, sketchupa...)
Gore
– glavni meni (pore File, Edit, View, Options, Window koristice se i Design i Document
– alatke ispod (npr. Trace Reference (dva kvadrata) i Measure (slika lenjira),
– InfoBOX (svojstva alata)
Levo – alati za crtanje Toolbox – Select (načini i metodi selekcije), Design (alati za modelovanje u
arhitekturi u 3d), Document (alati za rad u 2d, npr. kote), More (manje potrebni alati; Figure je za
dodavanje slika),
Desno – Navigator (kompletna tehnička dokumentacija projekta). Kretanje po osnovama i drugim
crežima, aksinometrija, perspektiva (okretanje SHIFT+SDM1, a takodje radi i dugme za explore sa
komandama za kretanje W,A,S,D), ispod Propretis→Settings za osnove, perspektive i izglede su
drugačije.
Dole – alati za razemeru (detaljnost se menja u zavisnosti od razmere), zum, pan, orjentaciju (ako se
menja zbog smera severa)...
Kreiranje novog dokumenta
Dodavanje novih paleta Window→Pallets→Coordinates
1
Srednje dugme miša
1
Podešavanje radnih jedinica Option→ProjectPreferances→WorkingUnit→ModelUnit
Podešavanje visine spratova – U donjem desnom uglu ekrana Propretis→Settings→HightToNext
Alat Line (Toolbox (TB)→Document →Line)
Sličnost sa AutoCAD-om
Crtanje u radnom prostoru, guide lines, pišu distance i uglovi u odnosu na ugao 0.00 sleva na desno.
U coordinates paleti postoji praćenje u odnosu na x,y,z kooridinate u odnosu na koordinatni početak.
U slučaju crtanja u odnosu na relativni koordinatni sistem, može se i prilikom crtanja pritisnuti nekoliko
puta TAB. Može i (X, Y, R i A)
Dodatni dijalog pored kursora prilikom crtanja (prva linija, kruzna). Ovaj dijalog je prisutan kod velikog
broja alata.
Opcije linija u Infobox-u (IB)
-layer, oblik i boja
Prvo dugme u IB ili 2 x klik na Line u TB ili ctrl+T (prošireni dijalog)
Alat Wall (zid) – Toolbox →Design →Wall
Tipovi zidova – pravougani način crtanja, s mod, ili pojedinačni zidovi, kružni zidovi
Menjanje zida iz dijaloga:
Visina ukupna, visina odakle počinje, debljina zida
Strana sa koje se crta (zbog slojeva zida)
Zid u različitim oblicima u osnovi,
Zidovi – nagnuti, potporni i sa slikom temelja2
Floor plan and Section – Slojevi zidova (za uobičajne zidove), Rapidografi i šrafure.
Model – materijali zida za 3d prikaz
2
Da bi se ovi aktivirali potrebno je otići ispod na Floor plan and Section→Structure→Compelex Structure→strelica
u desnom uglu
2
Tags and Catagories, za izvođenje ili prebacivanje u IFC format koji je format za celokupnu građ.
industriju. Tu je takođe i renovation (novo u ArchiCAD-u)
Gore u dijalogu nalai se korino dugme Favorites za čuvanje najviše korišćenih zidova.
Uneti paletu favorita gde se mogu čuvati ili unositi (Window→Pallets→Favorites)3
Editovanje elemenata
Paket alata u ispod glavnog menija
Suspended group (on/off) – Izmena zidova (linija) kod grupisanih elemenata
Trim – Trimovanje (sečenje viška zidova)
Split – Razdvajanje zidova
Adjust – Produžavanje zidova do linije ili ivice zida (extend line u AutoCADu)
Intersect –Produžavanje ivica zida kako bi se spajali u jednu celinu
Fillet/Chamfer – Zarubljivanje i zaobljavanje ćoškova
Resize –Skaliranje (promena veličine u procentima)
Pipeta (alt) i Špric (ctr+alt) – Prebacivanje podešavanja sa jednog na drugi element
Paktet alata koji se dobija klikom miša na neku tačku zida
Na ćošak zida:
Drag – Komanda za pomeranje (move) ctrl+D
Ukoliko se na prethodne komande drži ctrl+shift+D pomera se kopija.
Rotate – Komanda za rotiranje ctrl+E (takođe probati sa shift+ctrl+E)
Mirror – Komanda za preslikavanje u ogledalu ctrl+M (takođe probati za shift+ctrl+M)
Elevate – Komanda za menjanje visine objekta (pre svega za prozore na zgradi) ctrl+9
Multiply – Umnožavanje elemenata (preko dijaloga) ctrl+U
3
Za brzo crtanje zidova pogledati pretposlednji pasus u okviru TERMIN 3
3
Strech – Pomeranje tačke zida
Ukoliko se na prethodne komande drži ctrl+shift+D pomera se kopija.
Na sredini linije zida (izabrati stranu ili sredinu gde je glavna linija zida)
Insert new node – Dodavanje nove tačke iz izabrane tačke
Curve edge – Zakrivljenje zida iz izabrane tačke
Edit...tangent – izmena zakrivljenja zida zadavanjem tangente
Change... – izmena u trapezasti zid u osnovi
Insert... – izmena u trapezasti zid
U 3d prozoru pojavljuju se još neke opcije prema potrebama crtanja u 3d prostoru.
TERMIN 2 – alati za modelovanje
Alat Slab (ploča)
Sličan dijalog kao i kod zida
Obratiti pažnju kada se zadaje visina ploče, zadaje se visina njene gornje površine (kod podesta za 2,80
visinu sprata, to je 1,40).
Proučiti alate koji se pojavljuju kada se klikne na selektovanu ploču.
Nacrtati rupu u ploči (selektovati i nacrtati preko toga novu ploču dimenzije kao rupa)4
Alat Column (stub)
Sličan kao prethodna dva dijaloga.
Kada se izabere Custom profil u Oblicima stubova, poput Custom Wall potrebno je otići ispod u podmeni
Floor plan and Section→Structure→Compelex Structure→strelica u desnom uglu (ovi elementi se mogu
menjati i crtati novi što će kasnije biti obrađeno).
4
Za brzo crtanje ploča pogledati pretposlednji pasus u okviru TERMIN 3
4
Ispod geometirije je wrapping metod (okruživanje stuba termoizolacijom kod zidova sa slojevima)
Ispod je Ancor point od koje tačke se počinje zid
Kod Floor plan and Section pogledati Floor plan simbol za različite načine predstavljanja stuba.
Alat Beam (greda)
Uglavnom se koristi za otvorene grede i zbog preseka.
Isto kao kod ploče, zadaje se visina gornje površine.
Može biti u padu za nagnute grede.
Može biti olakšana sa rupama.
Alat Roof (krov)
Postoje dva načina crtanja krova.
Uz pomoć zasebnih krovnih ravni (uglavnom za jednovodne krovove5).
Prvo se zadaje visina linija gde počinje zadata visina krova, zatim se pita koja je strana na kojoj se krov
nalazi, a potom se crta gabarit krova.6
U dijalogu se može zadati pad krova (u procentima ili stepenima).
Obratiti pažnju u dijalogu na visinu od koje počinje krov.
Obratiti pažnju da se debljina krova može izmeniti samo ako se u
Section→Structure→CutFill promene slojevi krova.
Floor plan and
Trim to roof – sečenje nepotrebnog dela zida tako da odgovara promeni visine krova (desni klik na zid,
Crop to single plain roof za dijalog)
Takodje i dugme ispod glavnog menija Trim to Roof za interaktivnu izmenu.
5
Ukoliko slučaj jednovodnog krova, spajanje dve nezavisne ravni krova se vrši tako što se jedna ravan selektuje, a
na drugu se, uz pritisnuto dugme ctrl, klikne na ivicu najbližu selektovanom delu. Isto to se uradi i za drugi deo
krova.
6
Za brzo crtanje krova pogledati pretposlednji pasus u okviru TERMIN 3
5
Alat Door (vrata)
Malo je drugačiji dijalog.
Sa leve strane u gornjem delu izabrati u folderu kategoriju vrata koji se koristi.
Sa leve strane u donjem delu je vizuelni prikaz i izbor tipa vrata koji je potreban.
Sa desne strane postoje još neke opcije za crtanje vrata.
Preview and positioning opisuje opšte karakteristike vrata
Parametars i Internal door settings su isti dijalozi sa različitim tipom prikaza. Ono što je bitno su
izbor materijala, dalji podtipovi vrata, prikazivanje u osnovi.
Model ne menja boju vrata osim ukoliko nije potrebno da su svi elementi vrata iste boje.
Reveal govori o veličini zuba vrata i gde se nalaze u okviru zida.
Dimension marker postavlja marker kojim se obeležavaju vrata u građevinskoj osnovi.
U dijalogu za vrata Parametars→ParametarsForListing→Cost moguće je zadati cenu koštanja svakih
individualnih vrata kako bi se kasnije proračunala ukupna cena.
Moguća su dva postavljanja vrata u odnosu na zid. Zadaju se vrata na sredini ili od ivice vrata odnosu na
tačku na kojoj se na zidu kliknulo.
Empty opening stvaja prazan prostor na mestu gde su bila vrata.
Alat Windows (prozor)
Problematično je crtati prozor na kružnom zidu gde ostaje prav umesto da se zakrivi kao i zid.
Koristiti Windows→MetalWindows→W M Curved ili
Windows→WoodAndPlasticWindows→FixedWindows→GlassedBlockWall
Alat Stair (stepenište)
Dijalog je sličan dijalogu za vrata.
6
Obratiti pažnju u dijalogu na podmeni Parametars i ParametarHeight, moguće je izmeniti zadati
kriterijum u zavisnosti da li unosimo visinu stepenika ili broj stepenika i dubinu u opciji
TreadAndRiserSizes.
Postoje još 2 načina za crtanje stepeništa.
Otići na opciju CreateStairs u dijalogu ili u InfoBox-u gde postoji mnogo veći izbor za pravljenje
stepeništa. Potrebno je proučiti dijalog. Uzimati opcije za zaključavanje (lock) dimenzija koje su unete.
Treći način – nacrtati gabarit stepeništa sa Alatom Fill, zatim nacrtati liniju (S-oblikom) koja predstavlja
liniju penjanja. Selektovati oba elementa i otići na Design→CreateStairsUsingSelection.
Alat Object (GDL objekti)
Dijalog sličan dijalogu za vrata, prozore i stepenište.
Ima više opcija za menjanje dimenzija nameštaja i objekata.
Obratiti pažnju na:
Crtanje rampe – BasicLibrary→BuildingStructures→StructuralElementes
Crtanje elemenata u kupatilu – BasicLibrary→Mechanical→PlumbingFixtures
Crtanje osnovnih oblika – BasicLibrary→SpecialConstructions→BasicShapes
Crtanje lifta – BasicLibrary→Mechanical→Elevators
Crtanje drveća – BasicLibrary→Visualization→SiteImprovments→Garden
Crtanje 2d objekata ljudi – BasicLibrary→2dElements→PeopleSymbols
Termin 3 – novi alati za modelovanje, dodatne opcije
Alat Mesh (teren)
Dijalog ispitati. Ne razlikuje se mnogo od drugih dijaloga.
Obratiti pažnju u dijalogu na FloorPlanAndSection→CoverFills gde je moguće ukloniti šrafuru i
promeniti boju terena u 2d prikazu.
7
Postupak crtanja terena:
Nacrtati gabarit terena. Potom, nacrtati sa običnom linijom linije izohipsi (uključiti Suspended group).
Nakon toga selektovati nacrtani teren i selektovati Mesh u ToolBox-u. Držati Space i kliknuti na linije
izohipsi. Kazati OK. Kada se ovo završi, selektovati teren i kliknuti na tačku izohipse. Ukoliko nije učitan
dijalog pritisnuti u opcijama pored kursora dugme sa slovom z. Uneti visinu cele izohipse i čekirati
AppleyToAll. To ponoviti za svaku izohipsu.
Rupa u terenu, odnosno mesto za put ili plato pravi se kao i rupa u ploči.
Alat Zone (izračunavanje kvadratura prostorija)
Dijalog ispitati.
Obratiti pažnju da su svi zidovi lepo spojeni (intresect, adjust), u suprotnom zona prelazi i na druge
prostorije ili se ne može nacrtati.
U Infoboxu izabrati opciju za automatsko crtanje zona, odn. ConstructionMetod pod 2 ili 3.
Moguće je ubacivati i imena prostoija i obležiti ih brojevima, promeniti im boju u belo i u dijalogu
ZoneStamp izbaciti sve podatke osim broja. Kasnije je moguće izvući tabelu koju je lako pretvoriti u
legendu za crtež.
Alat CurtainWall (zid zavesa)
Ispitati metode crtanja zid-zavese.
Napomena, pri crtanju kursor dobija oblik sunca. To predstavlja pitanje sa koje strane zida je spoljna
okolina.
U 3d prikazu moguće je postaviti zavesu u proizvoljnu ravan (zadavanjem 3 tačke na ravni), a potom
napraviti oblik. Plane input method: Manual, a unutar njega izabrati poslednji.
Moguće je menjati izgled, dimenzije i materijale panela.
Alat Shell (ljuska)
Najnoviji alat.
Za debljinu, materijale i druge opcije iz dijaloga primeniti iskustvo iz prethodnih dijaloga.
8
Za crtanje u 3d pogledu prvo je potrebno izabrati ravan u kojoj se radi tako što se klikne na pod zid ili
neki element u nagibu koji je već u toj ravni (za vertikalne ravni izabrati ravan zida).
Nakon toga crta se oblik i u zavisnosti od 3 podalata bira se dužina ljuske, osa rotacije ljuske, ili jos jedna
ravan i oblik koji se spaja sa prethodnonacrtanim (u trećem slučaju nacrtati u vertikalnoj ravni pravu
liniju, a zatim u takodje vertikalnoj ravni krivu liniju, dobiće se konoid).
Ukoliko niste zadovoljni izgledom ljuske, možete je modifikovati alatima pored kursora kada kliknete na
neku njenu tačku.
Alat Dimension i Level dimension (dužinske i visinske kote)
Prilagoditi način prikaza kota arhitektonskom crtežu u dijalogu.
Da bi kote bile u cm potrebno je otići na Option→ProjectPreferances→Dimensions i prilagoditi
dužinske i visinske kote.
Potrebno je selektovati sve tačke koje su relevantne za kotnu liniju, a potom dva puta kliknuti na mesto
gde će se naći kote. Nakon toga kliknuti za odstojanje.
Moguće je dodavati i oduzimati tačke na kotnoj liniji. Moguće je menjati tekst (brojeve) na kotnoj liniji.
Visinske kote u osnovi se nalaze u alatu nezavisno od dužinskih, a u preseku i izlgedu zajedno sa
dužinskim.
Kod visinskih kota u osnovi uključiti opciju Gravity (alt+V) koji se nalazi ispod glavnog menija. Podesiti
gravity u odnosu na ploču, krov, ljusku... Nije moguće podesiti ga na stepenište. Ova opcija je korisna i za
crtanje nameštaja.
Specijalne komande i alati
Crtanje elemenata krovne konstrukcije – Potrebno je selektovati nacrtan krov (u 2d prozoru) i otići na
opciju Design→DesignExtras→RoofMaker→RoofWizard (ispitati opcije)
Crtanje rešetke i rešetkastih nosača – Potrebno je nacrtati rešetku uz pomoć linija sa pravilnom
geometrijom, a potom otići na Design→DesignExtras→TrussMaker→CreateTruss
Profilisanje elemenata zidova i stubova – Options→ElementAtributes→ProfileManager otići na new,
izabrati da li je profili zida, stuba, grede ili svih zajedno i u zasebnom prozoru uz pomoć alata Fill nacrtati
profil koji se pojavljuje kasnije u CustomProfile (videti alat Wall i Column)
Uvoz AutoCAD crteža – File→FileSpecial→Merge, pa izabrati da se dwg fajlovi.
9
Uvoz slika – File→ExternalContaint→PlaceExternalDrawing. Na ovaj način se čuva razmera slike.
Brzo crtanje konstruktivnog sistema (stubova) – Design→GridSystemSettings (proučiti)
Brzo crtanje zidova, ploča, krova... od linija i postojećih elemenata – Sa držanjem dugmeta Space
(razmak) na tastaturi uključuje se alat MagicWand koji ima široku primenu u pomenutom domenu.
Brzo kotiranje crteža – Selektovati zidove objekta koji se kotira, a potom otići na
Document→DocumentExtras→AutomaticDimensioning→ExteriorDimension, posle OK u dijalogu zadati
u kom pravcu se kotira i gde treba da se kote nađu.
Termin 4 – Rad na dokumentaciji i vizualizaciji
Postavljanje i modifikovanje preseka
U ToolBOX-u u podmeniju Document uzeti alat Section.
Postaviti liniju preseka i stranu na koju gleda.
U osnovnim modifikacijama moguće je raditi izlomljene preseke i preseke koji imaju ograničenu dubinu
gledanja.
U dijalogu obratiti pažnju na podmeni General i Marker gde se definišu naziv i izgled preseka (biće
potrebno promeniti ime u A ili P1 ili sl.)
Takođe u podmeniju ModelDispley moguće je prikazati presek bez slojeva zidova i sa automatskim kosim
senčenjem radi vizuelnog efekta.
Potrebno je čekirati UniformPenForCutElementes, a potom i UniformPenForUncutContours, na kraju
čekirati i opciju SunShadows. Posle je moguće ispitati parametre.
Izgledi i izometija
Moguće je u osnovi pomeriti postojeće linije Izgleda (Elevation lines) ili nacrtati nove u alatu ispod alata
za presek.
Dijalog je u potpunosti isti kao kod preseka.
Često se zato upotrebljavaju izgledi iz aksinometrijskog prikaza koji se renderuju.
U 3d aksinometriji potrebno je okrenuti izgled koji se želi renderovati. Zatim se ide na dugme Settings u
donjem desnom uglu ArchiCAD-a, a unutar tog klikne se na šematski izgled kućice u gornjem desnom
uglu i bira se opcija na kojoj se vidi šematski izgled.
10
Isti postupak se radi pri izradi izometrije ili aksinometrije, gde je uglavnom potrebno dodatno menjati
uglove i dužine u podešavanjima.
3d presek
Postavljanje 3d preseka uglavnom se radi u Perspektivnom prikazu . Desnim klikom kliknuti u Navigatoru
na Generic Perspective, a u padajućem meniju izabrati 3D Cutting planes. Na slikama označiti presečne
linije. Da bi se video efekat posle izlaska iz dijaloga ponovo desnim klikom kliknuti na Generic
Perspective i izabrati 3D Cutaway.
Rad u navigatoru
Pored već pomenutih elemenata projekta obratiti pažnju na Schedules gde se mogu dobiti informacije o
količini utrošenog materijala koji je važan deo procesa proračunavanja vrednosti izgradnje objekta, a
moguće je i od pojedinih elemenata sagledati ukupno koštanje.
U delu gde piše Lists moguće je u podmeniju izabrati zones, a odatle ukoliko su zone pravilno popunjene
eksportovati podatke koji se kasnije mogu tabelarno prikazati.
U gornjem delu navigatora postoji nekoliko ikonica koji definišu prces prikazivanja osnova, preseka,
izgleda... i njihovo formatiranje na željenoj veličini papira kako bi se upotpunila dokumentacija.
Pravljenje novih materijala
Options→ElementAtributes→Materials
U dijalogu obavezno prvo kopirati materijal (Duplicate) a potom ga menjati.
Moguće je dodavati teksturu.
Da bi novi materijal mogao da se prikaže u renderu na isti način kao u prozoru potrebno je na početku
dijaloga posle promene promeniti opciju iz InternalEngine u LightworksRenderingEngine, a potom
izabrati Match with Internal Engine.
Vizualizacija i rendering
Za renderovanje potrebno je izabrati iz glavnog menija (dok ste u 3d prozoru).
11
Document→CreativeImages→PhotoRenderProjection ili desnim klikom u prazan prostor u 3d pogledu i
PhotoRenderProjection.
Slika je primitivno renderovana.
Radi boljeg renderovanja postaviti dodatna svetla (Sun i Clouds). Postaviti iz ToolBOX-a biranjem opcije
iz podmenija More – Lamp. U poznatom dijalogu izabrati Lightworks folder i postaviti Sun object i
cloud object. Moguće je menjati im intenzitet. Da bi se od ovih objekata promenio ugao senke potrebno je
(kada se nalazite u 3d prozoru) izabrati Settings u donjem desnom uglu i u crteža sa leve strane pomeriti
sunce.
Radi boljih izleda rendera takođe otići na:
Document→CreativeImages→PhotoRenderingSettings
Pored dimenzije slike i rezolucije promeniti:
Isključiti opciju Sun i Camera (kod Light sources)
U podmeniju Lightworks Enviroment postaviti za Forground Fog i istražiti povoljnu vrednost
(možete krenuti od 75000).
U Background podmeniju postaviti sliku neba.
Nakon ovoga renderovati.
Ukoliko vam se rezultat i dalje ne sviđa, u 3d prozoru otići na opciju File→SaveAs, gde možete izabrati
opciju čuvanja fajla kao Artlantis file koji radi u programu Artlantis, ili možete fajl sačuvati kao 3d studio
file (3ds). Ukoliko se odlučite za drugu opciju u sledećem dijalogu izaberite Element Type-Materials ili
samo Materials, a ispod stavite da vam je unit 10 mm, odn. 1 cm. Nakon ovoga otvorite 3d Studio Max
aplikaciju i izaberite Meny (M)→Import, a potom pronađite vaš file. Kada ga učitate obrišite kameru i
sunce i približite scenu. Verovatno ćete morati popraviti geometriju i dodavati nove materijale.
pripremio: Marko Lazić, 2012.
12
Download

pdf - Departman za arhitekturu i urbanizam